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1 Introduction
NGC chromatography systems provide a general purpose purification platform for 

purifying all forms of biomolecules using a combination of chromatography 

techniques. The systems are also useful for developing and optimizing purification 

protocols. The systems can provide highly purified proteins, peptides, nucleic acids, 

monoclonal antibodies, and other small molecules.
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1  |  Introduction
ChromLab software enables you to set up and control an NGC instrument, run 

protein separations and other operations manually, program methods to automate 

purification runs, evaluate the results, and generate and print experiment reports. 

This user guide explains how to perform all these tasks. 

Main NGC Features

NGC chromatography systems enable you to do the following:

 Easily create purification and maintenance protocols from predefined 

method templates and protocol phases

 Automate multicolumn purification processes using preprogrammed 

templates and multiple column switching valves

 Automate multiple sample injections using either the sample inlet valve and 

the sample pump or the C-96 autosampler

 Expand sample monitoring using the signal import module (SIM) to export 

digital signals to and import digital signals from external detectors 

 Collect large-volume fractions using multiple outlet valves while also 

collecting small-volume fractions using the BioFrac fraction collector

 Automatically prepare buffers using preprogrammed buffer blending 

protocols

 Analyze purification results through 1-click peak integration, determine 

protein concentration and calculate column performance

 Automate purification protocol optimization using the scouting wizard

 Easily locate fractions containing peaks of interest and view the protein 

concentration within each fraction

 Extend the preconfigured systems with additional valves for buffers, 

samples, and columns
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Main NGC Features
 Organize the location of the modules to optimize separation performance 

based on method scale and complexity, and to minimize the system swept 

volume

 Minimize errors when connecting tubing using the Point-to-Plumb feature 

in ChromLab software
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1  |  Introduction
NGC Chromatography Systems

All NGC chromatography systems include ChromLab software and the NGC touch 

screen.

 

NGC chromatography systems are available in several combinations. Each system 

is equipped with either two 10 ml system pumps (the 10 series) or two 100 ml 

system pumps (the 100 series). 

The NGC Quest chromatography system includes the following:

 Two system pumps

 Mixer

 Sample injection valve

 Conductivity monitor with either a single-wavelength UV detector or a 

multi-wavelength UV/Vis detector (available on the Plus systems) 
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NGC Chromatography Systems
The NGC Scout chromatography system includes the following:

 All modules on the Quest system

 pH detector valve

 Buffer blending valve 

The NGC Discover chromatography system includes the following:

 All modules on the Scout system

 Column switching valve

 Two buffer inlet valves

 Sample pump

The NGC Discover Pro chromatography system includes the following:

 All modules on the Discover system

 Fourth expansion tier

 Sample inlet valve

 Outlet valve
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1  |  Introduction
Finding Out More

After you install NGC documentation from the NGC Chromatography Systems and 

ChromLab  Software USB drive, you can access installed NGC guides and tutorials 

on the Help menu in any ChromLab view.

More information about the NGC chromatography systems and ChromLab software 

is available from the following sources.

 The NGC Chromatography Systems and ChromLab Software Installation 

Guide is available on your NGC Chromatography Systems Software USB 

drive as a .pdf file. This guide explains how to set up your environment, set 

up and install the NGC instrument in the lab, install ChromLab software, 

and connect ChromLab to the NGC system.

 The NGC Chromatography Systems and ChromLab Software Instrument 

Guide is available on your NGC Chromatography Systems Software USB 

drive as a .pdf file. This illustrated guide details the modules that make up 

the NGC instrument and includes troubleshooting and maintenance 

information.

 For ChromLab Help, click the question mark in the upper right corner in 

dialog boxes to access relevant information. Screen-level help is also 

available on the Help menu.

 NGC video tutorials are available on the NGC Chromatography Systems 

Software USB drive as .mp4 files.

Tip:  You can click the Bio-Rad logo in the upper right corner of any 

ChromLab window to launch the Bio-Rad website.
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2 The Workspace
ChromLab software provides an intuitive interface for developing chromatography 

methods, operating an NGC instrument, and analyzing data from chromatography 

runs.

ChromLab software presents four primary workspaces. 

 The Home window 

 The System Control window

 The Method Editor window

 The Evaluation window

Each workspace is shown and described in this chapter. The NGC instrument touch 

screen is also described.
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2  |  The Workspace
The Home Window

ChromLab software opens with the Home window, which displays three panes and 

the System Control tab. 

The three panes provide quick access to the system control, method editor, and 

evaluation workspaces, as well as to the Browse Data dialog box in which you can 

browse and manage your data. Links to recently viewed or completed runs, 

methods, and analyses appear at the bottom of each workspace pane. The name of 

connected NGC systems and the location of the ChromLab database appear in the 

status bar at the bottom of the window. 

Tip:  Clicking the Bio-Rad logo in the upper right corner of any ChromLab 

window launches the Bio-Rad website. Check the website often for updates to 

ChromLab documentation.
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The Home Window
Method Editor and Evaluation tabs become visible in the Home window when you 

select tasks in the Method Editor and Evaluation panes.
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2  |  The Workspace
File Menu Commands

Connect to System — starting ChromLab connects you to the most recently 

connected NGC instrument. ChromLab can connect to multiple NGC instruments 

and run methods on all connected instruments at the same time.

This command opens a dialog box that enables you to choose another NGC 

chromatography system to connect to. ChromLab detects the NGC systems 

available on the same subnetwork or a system directly connected to the computer. 

ChromLab displays the system name, network name, and IP address of the 

detected systems. To connect to a system, you can:

 Select a name in the list of detected systems and click Connect.

Note: If your system does not appear in the list, click Detect. 

ChromLab searches the network for available NGC systems and 

refreshes the list.

 Select the appropriate radio button, enter the system’s name or IP 

address, and click Connect. 

Tip:  To obtain the system’s name and IP address select System 

Information on the instrument touch screen dropdown menu.

Disconnect System — displays links from which you can disconnect ChromLab 

software from a specific NGC system or all connected NGC systems.

Manual Run — opens the System Control window in manual mode so you can 

perform a manual run or set up your system manually. 

Calibrate — opens the Calibration dialog box, which displays instructions and 

options for selecting a module and calibrating it. See Calibrations on page 74 for 

details.

Open Template — opens the Template dialog box in which you can select a 

method template from template folders organized by technique. 

Open Method — opens a dialog box in which you can select a method to view or 

run. You can also select Show Runs and Analyses to display files associated with 

the selected method. 
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The Home Window
New Method — opens the Method Editor window in which you can create a 

method using standard method phases and steps.

Browse Data — opens the Browse Data dialog box in which you can browse and 

manage your ChromLab projects, methods, runs, and analyses. See Chapter 8, 

Managing ChromLab Data on page 341 for more information.

Import — displays links from which you can import the following:

 NGC File — opens a dialog box in which you can import a method, a 

method with runs, a run, or an analysis with its associated runs and 

method exported from ChromLab software running on another NGC 

system. See Importing NGC Data Files on page 351 for more information.

 Unicorn Data — opens a dialog box in which you can import a Unicorn 

data file into the NGC database. See Importing Unicorn Data Files on 

page 359 for more information.

 DuoFlow Data — opens a dialog box in which you can import a BioLogic 

DuoFlow data file into the NGC database. See Importing BioLogic 

DuoFlow Data Files on page 361 for more information.

Export — displays links from which you can export the following:

 Methods/Method Runs — opens a dialog box in which you can export 

both single or multiple methods and single or multiple methods with 

associated runs. 

 Runs — opens a dialog box in which you can export single or multiple 

runs.

 Analyses — opens a dialog box in which you can export single or multiple 

analyses with their associated runs and methods.

See Exporting NGC Data Files on page 353 for more information.

Open Run— opens a dialog box in which you can select a run to view or analyze. 

You can also select Show Methods and Analyses to display files associated with the 

selected run.
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2  |  The Workspace
Open Analysis — opens a dialog box in which you can select an analysis to view. 

You can also select Show Runs and Methods to display files associated with the 

selected analysis. 

Preferences — opens dialog boxes in which you can do the following:

 Select pressure units for all system and software pressure values. This is a 

global setting. See Units Tab on page 106 for more information.

 Set up an SMTP server to receive email messages about system 

notifications from the ChromLab computer. See Email Server Setup Tab on 

page 107 for more information.

 Set default values for parameters used in new methods. The settings 

appear in the Method Settings window. See Method Editor Tab on 

page 109 for more information.

 Create and configure a rack library for your fraction collectors. This a 

global setting. See Rack Library Tab on page 111 for more information.

 Set display preferences for the Evaluation window. See Evaluation Tab on 

page 113 for more information.

Exit — closes ChromLab.

Help Menu Commands

Help — displays screen-level help topics and links to installed manuals. 

Export Diagnostic Logs — opens the Export Diagnostic Logs dialog box in which 

you can export all critical information that Bio-Rad Technical Support requires to 

diagnose issues. The log files and data are zipped and saved to a location that you 

choose. See Exporting Diagnostic Logs on page 363 for more information.

About — displays ChromLab copyright and version information.
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The System Control Window
The System Control Window

The System Control window enables you to run the NGC instruments manually, 

monitor method runs while they are running, select fluidic schemes, calibrate 

pumps and detectors, and verify the accuracy of instrument plumbing. This window 

displays each connected system on a separate tab. The system’s tab displays a 

chromatogram during a run. A fluidic scheme graphically depicts the flow path of all 

the modules on the system. A status panel appears above each module displaying 

its real-time status. In manual mode, clicking a module displays its controls and 

detailed settings. The Run Log documents each action that occurs during a run. The 

Run Queue lists all runs ready to be started.

System Control functionality is detailed in Chapter 3, System Control.
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2  |  The Workspace
The Method Editor Window

The Method Editor window enables you to create, open, review, edit, and run a 

method. You can also open and edit a method template to create a new template. 

Method Editor functionality is detailed in Chapter 5, Method Editor. See also 

Chapter 6, Creating a Method.
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The Evaluation Window
The Evaluation Window

The Evaluation window enables you to view and compare run data, perform peak 

integration, and save run data as analyses. Evaluation functionality is detailed in 

Chapter 7, Evaluating Results. 
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2  |  The Workspace
Instrument Control Touch Screen

In addition to ChromLab software running on a computer, the instrument is 

equipped with a touch screen that accesses system control functionality. You can 

use this touch screen to run, control, and monitor a run independent of ChromLab. 

See System Control on page 33 for more information.

Tip:  When the NGC system has been inactive for two hours the LED display 

screens on the instrument turn off, the touch screen dims, and a dialog box 

appears on the touch screen informing you that the system is in standby mode. 

You can take the system out of standby mode by touching OK in the dialog 

box, starting the system pumps by initiating a manual or method run, or clicking 

on a module in the fluidic scheme that has an LED display.
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Instrument Control Touch Screen
Touch Screen Menu Commands

Calibrate — opens the Calibration dialog box, which displays instructions and 

settings for selecting a module and calibrating it. See Calibrating a Module on 

page 74 for details.

Point-to-Plumb — starts the Point-to-Plumb feature and simultaneously turns off 

instrument LED lights so you can visually verify or change instrument plumbing. 

Displays the current fluidic scheme. See Verifying Plumbing with the Point-to-Plumb 

Feature on page 77 for details.

Change Fluidic Scheme — opens the Fluidic Scheme Selector dialog box in which 

you can edit the fluidic scheme or choose another one. See Fluidic Scheme 

Configurations on page 59 for details.

Map Fluidic Scheme — opens the Fluidic Scheme Mapping dialog box in which 

you can map devices on your instrument to their position in the fluidic scheme. See 

Fluidic Scheme Mapping on page 70 for details.

System Settings — opens the System Settings dialog box in which you can 

customize system settings. See System Settings on page 79 for more information 

about customizing your system.

System Information — opens the System Information dialog box, which lists the 

serial number and other general information about the NGC device as well as 

information about the system components, processes, and UV and UV/Vis 

detectors. From this dialog box, you can also set a static IP address for the system. 

See System Information on page 102 for more details.

Service — for Bio-Rad technical service staff use only. Do not select this command.

Help — displays detailed information about touch screen menu commands.

About — displays ChromLab version and copyright information.

Shut Down — shuts down the NGC system, including the connected computer.
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2  |  The Workspace
Touch Screen Toolbar Commands

Save — saves in a data file the steps executed during a manual run.

Clear — deletes manual run data from the touch screen display.

Autoscale — automatically scales the chromatogram’s primary y-axis to the tallest 

peak height during the run. Autoscaling is enabled by default.

Reset Zoom — resets the view to show the full chromatogram.

Annotate — adds a note to the chromatogram at points on the x-axis during a run 

or after the run completes.

Flush System — automatically starts a system flush run if the flush template 

selected in System Settings matches the current fluidic scheme.

Note: If a flush template has not been selected in System Settings, or if 

the selected template does not match the current fluidic scheme, clicking 

this command opens the templates dialog box from which you can select a 

system flush template to run.
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3 System Control
The ChromLab System Control window is the main interface to the connected NGC 

chromatography system. This interface also appears on the system’s touch screen. 

System Control settings enable you to perform a manual run, monitor and control a 

method run, verify the device plumbing with the Point-to-Plumb feature, control and 

calibrate the system, and map two or more valves of the same type on your 

instrument to their position in the fluidic scheme. 

In the Home window, you can access the System Control window by selecting the 

System Control tab.

System Control Window

The ChromLab computer can connect to multiple NGC systems and run methods 

on each system simultaneously. The System Control window displays a tab for each 

NGC system to which the ChromLab computer is connected. Each tab displays a 

chromatogram viewer and a graphical fluidic scheme. The chromatogram is a time-, 

volume-, or column volume-based view of the run data acquired from the 

instrument. The fluidic scheme is a real-time view of the instrument status and flow.

For enhanced viewing, you can maximize the chromatogram or the fluidic scheme 

using the Expand buttons on the right side of the window. This is especially useful 

for touch screen viewing.
User Guide  |  33



3  |  System Control
The fluidic scheme graphically depicts the flow between modules and how the 

system is configured and plumbed for an experiment. Each module’s real-time 

status appears next to its image. For manual runs, a list of executed commands 

appears in the Run Log pane. In method mode, phases and steps of the method 

being run appear in their respective tabs, along with controls to stop or pause the 

run and hold the step. The Run Queue pane lists all the runs that are ready to be 

started and enables you to turn off the lamps after the runs are complete. The Run 

Queue pane is accessible in both manual and method modes. 

LEGEND

1 The menu bar provides quick access to File, View, Manual, Tools, and Help 

menu commands.

2 Tabs provide quick navigation among open windows (Home, System Control, 

Method Editor, and Evaluation).

Tabs also provide quick access to each connected NGC system.















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System Control Window
File Menu Commands

Connect to System — opens a dialog box that enables you to choose another 

NGC chromatography system to connect to. See Connecting ChromLab Computers 

to NGC Systems on page 40 for more information.

Disconnect System — displays links which you use to disconnect ChromLab 

software from a connected NGC system or all connected NGC systems.

Take Control — opens a dialog box that enables you to take control of the NGC 

system from a connected user. This is useful in the event that the controlling 

computer is locked or the user performing a run is not available and there is an 

immediate need to stop the system.

System Settings — opens the System Settings dialog box in which you can 

customize system settings. See System Settings on page 79 for more information 

about customizing your system. 

3 The tab toolbar provides commands to save the current run, delete manual run 

data from the display, autoscale the UV trace, change the chromatogram view, 

annotate the chromatogram, and flush the system using the system flush 

template selected in System Settings.

4 Expand buttons expand the selected pane to fill the screen. 

5 The chromatogram viewer displays data acquired from the instrument as traces 

based on time, volume, or column volume.

6 The chromatogram legend matches each trace to its trace type and color and 

displays the wavelength value in nanometers for UV traces. You can view or hide 

traces by clicking them.

7 In method mode, run data appear in the Method Editor Phase and Step panes. 

In both modes, the Run Log pane presents a time-stamped record of run steps 

and events; the Run Queue pane lists runs that are waiting to start and enables 

you to turn off the lamps after the runs are complete.

8 The Fluidic Scheme pane depicts graphically how modules are configured and 

plumbed for an experiment. 

LEGEND
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3  |  System Control
System Information — opens the System Information dialog box, which lists the 

serial number and other general information about the NGC device as well as 

information about the system components, processes, and UV and UV/Vis 

detectors. See System Information on page 102 for more information.

Preferences — opens dialog boxes in which you can do the following:

 Select pressure units for all system and software pressure values. This is a 

global setting. See Units Tab on page 106 for more information.

 Set up an SMTP server to receive email messages about system 

notifications from the ChromLab computer. See Email Server Setup Tab on 

page 107 for more information.

 Set default values for parameters used in new methods. The settings 

appear in the Method Settings window. See Method Editor Tab on 

page 109 for more information.

 Create and configure a rack library for your fraction collectors. This a 

global setting. See Rack Library Tab on page 111 for more information.

 Set display preferences for the Evaluation window. See Evaluation Tab on 

page 113 for more information.

Exit — closes ChromLab.

View Menu Commands

Show Chromatogram — displays a chromatogram of the current run data. Clearing 

this command hides the chromatogram from view.

Show Fluidics — displays the fluidic scheme. Clearing this command hides the 

fluidic scheme from view.
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System Control Window
Manual Menu Commands

Enter/Exit Manual Mode — toggles ChromLab between manual and automatic 

modes.

Save Recorded Manual Run — in manual mode, saves in a data file the steps 

executed during a manual run. 

Clear Recorded Data — deletes manual run data from the display.

Tools Menu Commands

Calibrate — opens the Calibration dialog box, which displays instructions and 

settings for selecting a module and calibrating it. See Calibrating a Module on 

page 74 for details.

Point-to-Plumb — starts the Point-to-Plumb feature and simultaneously turns off 

instrument LED lights so you can visually verify port locations during instrument 

plumbing. Displays the current fluidic scheme. Gray lines indicate the flow path. 

Clicking a line in the window turns on LED lights on the instrument corresponding to 

ports to be connected. See Verifying Plumbing with the Point-to-Plumb Feature on 

page 77 for details.

Change Fluidic Scheme — opens the Fluidic Scheme Selector dialog box in which 

you can edit the fluidic scheme or choose another one. See Fluidic Scheme 

Configurations on page 59 for details.

Map Fluidic Scheme — opens the Fluidic Scheme Mapping dialog box, which 

displays the location of two or more valves of the same type in the fluidic scheme, 

for instance two or more inlet valves or column-switching valves. You can use this 

dialog box to map the device on your instrument to its position in the fluidic 

scheme. See Fluidic Scheme Mapping on page 70 for details.

Flow Rate Converter— opens the Flow Rate Converter tool, which enables you to 

determine the flow rate to use for each column in the method based on the column 

size and the initial rate entered. A rate entered in ml/min is converted to cm/h and

L/h; a rate entered in cm/hr is converted to ml/min and L/h. You can copy the result 

in the converter and paste it into your method.
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3  |  System Control
Help Menu Commands

Help — displays screen-level help topics and links to installed manuals. 

Export Diagnostic Logs — opens the Export Diagnostic Logs dialog box in which 

you can export all critical information that Bio-Rad Technical Support requires to 

diagnose issues. The log files and data are zipped and saved to a location that you 

choose. See Exporting Diagnostic Logs on page 363 for more information.

About — displays version and copyright information about ChromLab software.

Toolbar Commands

Save — saves in a data file steps executed during a manual run.

Clear — deletes manual run data from the display.

Autoscale — automatically scales the chromatogram’s primary y-axis to the tallest 

peak height during the run. Autoscaling is enabled by default. When disabled, you 

can change the value of each individual UV trace. The Autoscale mode and the UV 

trace values are saved when you save the run.

Reset Zoom — resets the view to show the full chromatogram.

Annotate — adds a note to the chromatogram at points on the x-axis during a run 

or after the run completes.

Flush System — automatically starts a system flush run if the flush template 

selected in System Settings matches the current fluidic scheme.

Note: If a flush template has not been selected in System Settings, or if 

the selected template does not match the current fluidic scheme, clicking 

this command opens the templates dialog box from which you can select a 

system flush template to run. See System Flush Tab on page 98 for more 

information.
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System Control Window
Context Menu Commands

To access context menu commands

 Right-click in the chromatogram and choose a command from the menu that 

appears.

Undo Zoom — restores immediately previous zoom level.

Reset Zoom — resets the view to show the full chromatogram.

Autoscale UV Trace — automatically scales the primary y-axis to the tallest peak 

height during the run. While enabled, UV scale in the legend cannot be manually set. 

When disabled, you can change the value of each individual UV trace. The 

Autoscale mode and the UV trace values are saved when you save the run.

Copy Chromatogram — copies the chromatogram to the clipboard so you can 

paste it into another application.

Save Chromatogram As —saves the chromatogram in an image format you 

choose (.bmp, .gif, .jpeg, .png, or .tiff). 

Export as .csv — exports run data as a .csv file, which can be opened in 

spreadsheet applications.
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3  |  System Control
Connecting ChromLab Computers to NGC Systems

ChromLab can connect to multiple NGC systems and run methods on each 

connected system at the same time. The System Control window displays a tab for 

each NGC system to which the ChromLab computer is connected. Each tab 

displays a chromatogram viewer and a graphical fluidic scheme.

Likewise, multiple ChromLab computers can connect to the same NGC system. The 

first ChromLab computer that connects to an NGC system controls the system. The 

controlling ChromLab computer must disconnect from the system before another 

ChromLab computer can access it and run methods.

Note: To ensure the ChromLab computers can successfully connect to the 

NGC system, each system must have a unique name and access to the subnet 

on which the ChromLab computers reside.
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Connecting ChromLab Computers to NGC Systems
Connecting Multiple ChromLab Computers to a Single NGC System 

in Standard Mode

In Standard mode, only the currently connected ChromLab computer can display 

the chromatogram and fluidic scheme of the active system. The methods, runs, and 

analyses are saved to the ChromLab database on the controlling computer.

Connecting Multiple ChromLab Computers to a Single NGC System 

in User Management Mode

In User Management mode, all connected computers can display the 

chromatogram and fluidic scheme of the active system. However, only the 

controlling computer can change the method while it is running. The methods, runs, 

and analyses are saved to the shared database on the central computer.

Tip:  For more information about User Management mode and a shared 

ChromLab database, contact your Bio-Rad sales representative.

To connect ChromLab to multiple systems

1. Do one of the following:

 In the System Control pane in the Home window, click Connect to System.

 In the System Control window, select File > Connect to System.

2. In the System Connection dialog box, do one of the following:

 Select a name in the list of detected systems and click Connect.

 Enter the NGC system’s name or IP address in the text box and click 

Connect.
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To switch between system views

 Do one of the following:

 In the System Control pane in the Home window, click the link to the target 

system listed in Connected Systems.

 In System Control, click the tab for the connected system.

The chromatogram, run log, and fluidic scheme for the selected system appear 

in the System Control window.

To disconnect from one or more systems

 Select File > Disconnect System and select a system from the dropdown list 

that appears.

Alternatively, click the X in the target system’s tab.

Tip:  Select File > Disconnect System > All to disconnect from all connected 

systems.
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Chromatogram View

A chromatogram shows the real-time acquisition of data during the run as well as its 

outcome. It also depicts the quality of the purification. The chromatogram is 

recorded only when pumps are running and data are being acquired by the 

detectors in the fluidic scheme. 

The chromatogram legend matches each colored trace to its detector type. When 

you expand the legend, you can hide traces by clearing the checkbox beside the 

trace, edit trace colors to differentiate among them, and change the y-axis scale for 

a trace. See Changing Trace Colors on page 286 and Changing the Axes on 

page 284 for more information.

When a run starts, the chromatogram viewer in the System Control window displays 

data acquired from the detectors as traces based on time, volume, or column 

volume. Pausing the pointer on a trace displays a tooltip with the trace x- and 

primary (left) y-axis values at that location. The legend also displays the wavelength 

value in nanometers for UV traces.
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You can expand the chromatogram or the fluidic scheme by clicking the arrow in the 

upper right corner of the relevant pane. This is especially useful when viewing a 

chromatogram on the touch screen. Events that occur during the run, such as valve 

changes or changes in certain parameters, appear as event markers. Error events 

such as overpressure appear in red. The view also shows when fractions are 

collected and their locations in the selected rack.

The chromatogram has two y axes. The left axis is the primary axis. Its default trace 

is UV absorbance. Conductivity is the default trace for the right axis. The 

chromatogram also shows the following traces, which are defined in Table 1:

 Single/Multiple UV

 Conductivity

 pH

 Temperature

 Gradient

 Pressure

 Precolumn pressure

 Delta-column pressure

 Flow Rate
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Table 1. Trace definitions 

Trace Module Explanation

UV  1–4 Single-Wavelength UV 

and Multi-Wavelength 

UV/Vis Detectors

UV — with Single-Wavelength UV module, a 

reading of absorbance

MV — with Multi-Wavelength UV/Vis module, up 

to four readings ( 1–4)

Conductivity Single-Wavelength UV 

and Multi-Wavelength 

UV/Vis Detectors

The conductivity of the fluid, read by the 

conductivity monitor (mS/cm)

%B Theoretical System Pump Programmed by the user in the method or in the 

System Pump dialog box

 Gradient, system pump: % of pump B

 Gradient, blending valve: % of valve Q4

 Buffer blending: % of valve Q4

pH Theoretical pH Theoretical pH, as programmed in the method or 

System Pump dialog box. Available only with the 

buffer blending valve in buffer blending mode

pH pH The measure of pH read from the pH probe, 

available only when a pH valve is present

System 

Pressure

System Pump Measured at the mixer (psi or MPa)

PreCol Pressure Column Switching Valve Available when at least one column switching 

valve is present

Tip:  When two or more column switching 

valves are present, the traces appear in 

different shades of green on the 

chromatogram. The trace number 

corresponds to the valve number in the fluidic 

scheme. For example, PreCol Pressure 1 in 

the legend and the chromatogram 

corresponds to C1 in the fluidic scheme.
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Changing Chromatogram View Settings

You can change trace display attributes and other run view settings in the System 

Control window. Changes you make to the following settings are saved and used in 

the display of subsequent runs:

 Trace Show/Hide state

 Trace color

 Trace y-scale range (Min/Max y values)

Delta Col 

Pressure

Column Switching Valve Available when at least one column switching 

valve is present

Tip:  When two or more column switching 

valves are present, the traces appear in 

different shades of blue on the 

chromatogram. The trace number 

corresponds to the valve number in the fluidic 

scheme. For example, Col Pressure 1 in the 

legend and the chromatogram corresponds 

to C1 in the fluidic scheme.

SIM Signal Input Module Available when the fluidic scheme includes a 

signal input module (SIM) and a SIM is connected 

to the instrument

Tip:  The trace units are defined in System 

Settings > Device Input. 

Sample Pump 

Pressure

Sample Pump Sample pump pressure (psi or MPa)

Temperature Single-Wavelength UV 

and Multi-Wavelength 

UV/Vis Detectors

The temperature of the fluid, read at the Single-

Wavelength UV or Multi-Wavelength UV/Vis 

module

Flow Rate System Pump Current system flow rate (ml/min)

Sample Pump 

Flow Rate

Sample Pump Sample pump flow rate (ml/min)

Table 1. Trace definitions, continued

Trace Module Explanation
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 Active x-scale units

 Show/Hide state of events, fractions, errors, and annotations

When a manual or method run is saved, the new settings are saved with it. When 

you open the run in the Evaluation window, it displays the new settings. Some 

chromatogram view settings that are changed on the computer automatically 

change in the touch screen chromatogram view and vice versa.

The following display attributes are synchronized:

 Trace Show/Hide state

 Trace color

 Trace y-scale range (Min/Max y values)

 Autoscale (on/off)

 Active x-scale units

 Show/Hide state of events, fractions, errors, and annotations

 Active y-scale (selected trace y-scale)

Showing or Hiding Traces

To show or hide a trace

1. Expand the chromatogram legend.

2. Select or clear the trace entry to turn the trace on or off.

Tip:  See Trace Settings Tab on page 85 to show all hidden traces.
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Changing Trace Color

To change trace color

1. Expand the legend and click the trace color in the Edit column.

2. In the Color dialog box, select a color and click OK.

Tip:  See Trace Settings Tab on page 85 to revert trace colors to their factory 

default settings.

Zooming In and Out

To zoom in on a section of the chromatogram

 While clicking in the chromatogram, drag the pointer to mark the zoom region 

of interest. 

To zoom out to the previous zoom level

 Double-click the chromatogram or right-click the chromatogram and choose 

Undo Zoom in the menu that appears.

To zoom out to the full-scale view

 Click Reset Zoom on the tab toolbar or right-click the chromatogram and 

choose Reset Zoom in the menu that appears.
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Changing the X-Axis Units and Scale

For runs performed from saved methods, the x-axis unit can be changed to Time 

(min), Volume (ml), or Column Volume (CV). For runs performed manually, the x-axis 

unit can be changed to Time (min) or Volume (ml). 

To change the x-axis units and scale

 Click the x-axis title to toggle among the available options.

Changing the Y-Scale Values

You can change the maximum and minimum y-scale values in the legend to set the 

chromatogram scale.

To change the y-scale values

1. Expand the legend in the chromatogram view.

2. Enter maximum and minimum values in the appropriate trace row, ensuring that 

the maximum value always exceeds the minimum value.

Tip:  See Trace Settings Tab on page 85 to revert the y-scale values to their 

factory default settings.

Autoscaling the UV Trace

Autoscaling the UV trace scales the chromatogram’s primary UV y-axis based on 

signal intensity. Autoscaling is enabled by default. 

When multiple UV absorbance traces are present you can

 Autoscale each UV trace independently .

The y-axis scale of each trace is scaled to the UV signal intensity of the 

individual trace.

 Autoscale all UV traces to the same scale .

The y-axis scale is based on the signal intensity of the UV trace with the highest 

intensity and all other traces are normalized to the intensity of that trace.

 Disable autoscaling .
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When a single UV absorbance trace is monitored with a single-wave UV you can

 Autoscale all UV traces to the same scale .

The y-axis scale is based on the signal intensity of the UV trace with the highest 

intensity and all other traces are normalized to the intensity of that trace.

 Disable autoscaling .

When disabled, you can change the value of each individual UV trace. The 

Autoscale mode and the UV trace values are saved when you save the run.

To autoscale the UV trace

 Do one of the following:

 Click Autoscale on the toolbar to choose a status.

 Right-click the chromatogram, choose Autoscale UV trace, and select 

a status.

Annotating the Chromatogram

You can add notes to the chromatogram in manual mode at any time during a run or 

after a run completes to associate observations with data points on the 

chromatogram. The annotation dialog box contains three fields: Location (in time, 

volume, or CV), Title, and Description. When the annotation is saved, its title 

appears at the specified location on the x-axis. The description appears in the 

run report.

You can add annotations when a method run is in progress. However, if the run ends 

while the annotation dialog box is open, the annotation is saved and the dialog box 

closes automatically. When a method run is complete, annotations cannot be added 

to the chromatogram in System Control. You can annotate completed runs by 

opening them in Evaluation mode.
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To add annotations

1. Click Annotate on the toolbar and drag onto the chromatogram. The green 

annotation dialog box opens with the Location field automatically filled.

Tip:  You can edit the Location field if necessary.

2. Type a title for the annotation.

3. (Optional) Type a description for the annotation.

4. Click Save to save the annotation.

Note: Clicking  closes the dialog box without saving the annotation.

To edit an annotation

1. Double-click the annotation on the chromatogram to open its dialog box.

2. Edit the annotation and click Save to save the changes.

To delete an annotation

 Double-click the annotation to open its dialog box and click Delete.
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Showing and Hiding Events, Fractions, Errors, and Annotations

You can choose whether to show or hide fractions, events, errors, and annotations 

by selecting or clearing the appropriate checkboxes at the bottom of the legend. 
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When you pause the pointer on a trace, a tooltip displays the real-time reading at 

the current location in the chromatogram. 
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Fluidic Scheme Pane

The Fluidic Scheme pane graphically displays each module currently in use on the 

instrument. Real-time status information includes buffer flow rate, sample flow rate, 

pressure, and valve position through the system. The fluidic scheme reflects how 

the instrument is plumbed and the flow path through the various modules on the 

system. 

Important: The selected fluidic scheme must match the system’s installed 

hardware modules.

The fluidic scheme shows the real-time flow path (bright green) through the system 

and, in manual mode, provides access to device settings. The path to fluidic 

scheme components excluded from the flow path appears in gray.

When air sensors are attached to pumps or ports on the instrument and enabled in 

the software, they appear on the fluidic scheme as small squares on the 

corresponding module.

Tip:  For more information, see Air Sensors Tab on page 91.
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When pumps are not running, the predicted flow path appears in a lighter color 

corresponding to the pump flow path (light blue for the sample pump or light green 

for the system pump).

On the NGC Discover system, two flow paths are displayed — one for the system 

pump (bright green) and another for the sample pump (light blue). In the following 

screen, the path from the column switching valve to the column indicates that the 

column switching valve is not inline with a pump or injection syringe but is in 

bypass.
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The fluidic scheme displays the valve’s active port number in bright green. A gray 

number on a valve indicates that it is not in use. The NGC instrument supports up to 

four inlet valves (two buffer inlet and two sample inlet valves), three 

column-switching valves, and two outlet valves. Pausing on a valve displays a 

tooltip indicating its type.

Tip:  If the system includes two sample inlet valves, the fluidic scheme 

identifies the first sample inlet valve as S1 and displays it as the lower of the 

two. The second is identified as S2. If the system includes multiple column 

switching valves, fraction collectors, or outlet valves, the devices are identified 

numerically in ascending order.
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Modules

Fluidic scheme modules are more fully described in Chapter 2, Components, of the 

Instrument Guide. For ease of reference, Table 2 depicts each module that can 

appear in a fluidic scheme and describes corresponding dialog box options.

Table 2. Fluidic scheme modules 

System Pumps and Mixer
This module dialog box controls the NGC system’s two gradient 

pumps and shows the gradient status. It controls flow rate, 

gradient type (salt or pH), gradient duration, and system pressure 

limits.

System Pumps with Buffer Blending Valve

This module dialog box controls the NGC system gradient pumps 

when connected to a buffer blending module and shows the 

pump and gradient status. It controls flow rate, buffer blending 

valve priming, buffer recipe, gradient composition, pH, gradient 

duration, and system pressure limits.

System Pumps with Buffer Blending Valve and Buffer Inlet A 
and B

This module dialog box controls the NGC system gradient pumps 

when connected to inlet valves and a buffer blending valve. It 

controls gradient mode (two-pump gradient or buffer blending 

valve), flow rate, buffer blending valve priming, buffer recipe 

selection, gradient composition, pH, gradient duration, and 

system pressure limits.

Sample Inject Valve

This module dialog box controls the NGC sample inject valve. It is 

used to route fluid from the gradient pump, sample pump, and 

injection port to the loop, column, and waste as required during 

an experiment. 
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Sample Pump

This module dialog box controls the sample pump and displays 

the sample pump status. It is used to automatically load samples 

into a sample loop or to directly inject samples onto a column 

during an experiment. It is used primarily for large volume 

samples.

Column Switching Valve

This module dialog box controls the column switching valve and 

displays the valve status, the precolumn pressure, and the 

pressure drop across the column (Col). It is used to select one of 

the five columns that can be connected to it, bypass the columns, 

or reverse the flow through the columns.

UV/Conductivity Monitors

This module dialog box controls the single-wavelength UV or 

multi-wavelength UV/Vis monitor and displays the UV, 

temperature, and conductivity monitor status. It is used to turn on 

the UV monitor and to set the wavelength that will be used for 

monitoring. It is also used to zero the baseline during a run. The 

single-wavelength monitor can monitor one wavelength at a time 

(255 or 280 nm). The multi-wavelength UV/Vis monitor can 

monitor up to four wavelengths simultaneously (190–800 nm).

Signal Import Module

This module dialog box controls the signal import module (SIM) 

and displays the output of the attached external detectors. Up to 

two external devices can be attached to the SIM. This module 

displays the output from both devices or output from either SIM1 

or SIM2 if one device is turned off.

pH Monitor and Valve

This module dialog box controls the pH monitor and displays the 

pH. It is used to place the pH flow cell inline or to bypass it during 

an experiment. It also enables you to calibrate the pH probe 

without taking it offline.

Table 2. Fluidic scheme modules, continued
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Fluidic Scheme Configurations

The fluidic scheme must be customized to match your instrument hardware setup. 

In manual mode, you can access the Fluidic Scheme Selector dialog box to change 

the detailed settings of most elements. You can also create custom fluidic schemes. 

See To create a new fluidic scheme on page 68.

Fraction Collector

This module dialog box controls fraction collection. It is used to 

select racks and rack location and to start and stop fraction 

collection. It is also used to determine fraction size and the 

number of tubes to collect.

Table 2. Fluidic scheme modules, continued

Table 3. Fluidic scheme configuration options  

Pumps Configuration Explanation

System pump only Used to start and stop pumps, change 

buffer, gradient, and duration, and to 

set pressure limits.

System pump and 

inlet A

Select from up to eight different buffers 

for A.

System pump and 

inlet B

Select from up to eight different buffers 

for B.
User Guide  |  59



3  |  System Control
System pump and 

inlet A and B

Select from eight buffers each for A 

and B (16 total).

System pump and 

buffer blending 

valve

Start and stop buffer blending valve 

gradient formation and perform buffer 

blending.

System pump and 

buffer blending 

valve with inlets A 

and B

Start and stop buffer blending valve 

gradient formation and perform buffer 

blending. Select from up to seven 

additional buffers and solutions.

Sample Inject Configuration Explanation

Sample inject 

valve 

Load a specific predetermined sample 

volume onto a column.

Table 3. Fluidic scheme configuration options, continued 
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Sample inject 

valve with sample 

pump

Automatically load a specific 

predetermined sample volume onto a 

sample loop, or directly onto the 

column, using the sample pump.

Sample inject 

valve with 

autosampler

Automatically load samples onto a 

column using an autosampler.

Sample inject 

valve with sample 

pump and a single 

sample inlet valve

For use as a mini autosampler, can 

select from eight different samples.

Sample inject 

valve with two 

sample inlet 

valves

For use as an autosampler, can select 

from 15 different samples when two 

sample inlet valves are plumbed in 

series.

Table 3. Fluidic scheme configuration options, continued 
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Columns Configuration Explanation

Column Self-explanatory when column 

switching valve is absent.

Column with 

column switching 

valve

Used to select from up to five different 

columns, bypass the columns, or 

reverse the flow through the columns.

Two column 

switching valves, 

each with a 

column attached

Used to select from up to 10 different 

columns, bypass the columns, or 

reverse the flow through the columns.

Three column 

switching valves, 

each with a 

column attached

Used to select from up to 15 different 

columns, bypass the columns, or 

reverse the flow through the columns.

Detectors Configuration Explanation

Single-wavelength 

UV with 

conductivity

For selection of a single-wavelength UV 

detector with conductivity and 

temperature.

Table 3. Fluidic scheme configuration options, continued 
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Single-wavelength 

UV with 

conductivity and 

pH probe

For selection of a single-wavelength UV 

detector with conductivity, 

temperature, and pH valve.

Multi-wavelength 

UV/Vis detector 

with conductivity 

and temperature

For selection of a multi-wavelength 

UV/Vis detector with conductivity and 

temperature. 

Multi-wavelength 

UV/Vis detector 

with conductivity, 

temperature, and 

pH probe

For selection of a multi-wavelength

UV/Vis detector with conductivity, 

temperature, and pH valve.

Signal import 

module (SIM) with 

single-wavelength 

UV detector with 

conductivity and 

temperature

For selection of the SIM with a 

single-wavelength UV detector with 

conductivity and temperature.

SIM with 

single-wavelength 

UV detector with 

conductivity, 

temperature, and 

pH probe

For selection of the SIM with a 

single-wavelength UV detector with 

conductivity, temperature, and pH 

valve.

SIM with 

multi-wavelength 

UV/Vis detector 

with conductivity

For selection of the SIM with a 

multi-wavelength UV/Vis detector with 

conductivity and temperature.

SIM with 

multi-wavelength 

UV/Vis detector 

with conductivity 

and pH probe

For selection of the SIM with a 

multi-wavelength UV/Vis detector with 

conductivity, temperature, and pH 

valve.

Table 3. Fluidic scheme configuration options, continued 
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Fraction Collection Configuration Explanation

Fraction collector For configuring either the BioFrac 

fraction collector or the NGC Fraction 

Collector (known as NGC FC). Used for 

starting and stopping fraction 

collection to determine fraction size 

and number of tubes to collect.

Tip:  To distinguish between the fraction collectors in the 

fluidic scheme, the NGC FC appears with a green 

horizontal gantry while the BioFrac fraction collector 

appears with a gray vertical dispenser arm; for example:

NGC FC

BioFrac fraction collector

Fraction collector 

with outlet valve

For collecting a combination of large- 

and small-volume fractions. 

User-selected outlet ports can be 

plumbed to divert a fraction eluted from 

a column onto a sample/storage loop 

to be subsequently reinjected onto a 

second column during 

multidimensional chromatography 

applications.

Table 3. Fluidic scheme configuration options, continued 
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Fraction collector 

with two outlet 

valves

For collecting a combination of large- 

and small-volume fractions. 

User-selected outlet ports can be 

plumbed to divert a fraction eluted from 

a column onto a sample/storage loop 

to be subsequently reinjected onto a 

second column during 

multidimensional chromatography 

applications.

 Outlet valve For use as a fraction collector, can 

collect up to 11 large-volume fractions. 

User-selected outlet ports can be 

plumbed to divert a fraction eluted from 

a column onto a sample/storage loop 

to be subsequently reinjected onto a 

second column during 

multidimensional chromatography 

applications. 

Outlet valve with 

two fraction 

collectors

For collecting a combination of large- 

and small-volume fractions. Two NGC 

FCs or one BioFrac and one NGC FC 

can be connected to the same outlet 

valve at the same time. User-selected 

outlet ports can be plumbed to divert a 

fraction eluted from a column onto a 

sample/storage loop to be 

subsequently reinjected onto a second 

column during multidimensional 

chromatography applications.

Table 3. Fluidic scheme configuration options, continued 
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Working with Fluidic Schemes

Five sections of the fluidic scheme can be configured based on the available 

modules and experiment requirements.

 Pumps 

 Sample inject 

 Columns 

 Detectors 

 Sample collection

Two outlet valves For use as a fraction collector, can 

collect up to 22 large-volume fractions 

when two outlet valves are plumbed in 

series.

User-selected outlet ports can be 

plumbed to divert a fraction eluted from 

a column onto a sample/storage loop 

to be subsequently reinjected onto a 

second column during 

multidimensional chromatography 

applications.

Two outlet valves 

with two fraction 

collectors

For collecting a combination of large- 

and small-volume fractions. Two NGC 

FCs or one BioFrac and one NCG FC 

fraction collector can be connected to 

the same outlet valve at the same time.

User-selected outlet ports can be 

plumbed to divert a fraction eluted from 

a column onto a sample/storage loop 

to be subsequently reinjected onto a 

second column during 

multidimensional chromatography 

applications.

Table 3. Fluidic scheme configuration options, continued 
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To change a fluidic scheme

1. Do one of the following:

 In the System Control window, select Tools > Change Fluidic Scheme.

 On the touch screen, choose Change Fluidic Scheme on the dropdown 

menu.

The Fluidic Scheme Selector dialog box appears. A descriptive tooltip appears 

when you pause the pointer on a module in the fluidic scheme. 

2. Click an entry in the Fluidic Scheme Selector pane.

The right pane displays the fluidic scheme you selected.

3. Click Select.
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To create a new fluidic scheme

Note: You cannot save a duplicate fluidic scheme.

1. Do one of the following:

 In the System Control window, select Tools > Change Fluidic Scheme.

 On the touch screen, choose Change Fluidic Scheme on the dropdown 

menu.

2. Click New.

The current fluidic scheme appears with Edit buttons that enable you to select 

alternative modules in spin boxes.

3. Click Edit under the group of modules to change.

A spin box displays a number of modules of the type you selected. 

4. Scroll up or down to view module choices.

5. Select a module and click Accept.

6. Repeat steps 3–5 to edit other modules.
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7. When you have finished editing modules, click Save and type a name in the 

New Fluidic Scheme dialog box that appears. 

8. Click OK.

To change module settings

1. In the fluidic scheme, double-click a module.

2. In the dialog box that appears, edit module options.

3. Click Apply.
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Fluidic Scheme Mapping

The NGC instrument supports up to four inlet valves (two buffer and two sample 

inlet valves), three column-switching valves, two outlet valves, and up to two 

fraction collectors (one BioFrac and one NGC FC, or two NGC FCs). When more 

than one of a specific valve type or fraction collector is installed, ChromLab 

automatically detects the devices and maps the fluidic scheme to their default 

positions on the NGC instrument. For example, when two or more inlet valves are 

present in the fluidic scheme, ChromLab automatically detects the position of the 

valves on the NGC instrument (starting from the left side of the bottom tier) and 

assigns the first valve Inlet A.

If the configuration of your NGC instrument is different than the default, or if you 

changed your fluidic scheme, you must manually map the devices on the instrument 

to their locations on the fluidic scheme. This is done using the Fluidic Scheme 

Mapping dialog box.

Note: If you have only two inlet valves on your NGC instrument and both 

valves are designated as buffer inlets, you do not need to map them. The 

system automatically determines their locations and function on the instrument.

The Fluidic Scheme Mapping dialog box displays the current fluidic scheme in the 

upper pane and the current NGC instrument configuration in the lower pane. 

ChromLab automatically detects which devices in the fluidic scheme can be 

mapped. These devices appear color-coded in the upper pane. The corresponding 

devices appear in the same color code on the instrument map in the lower pane, in 

relative location to the mappable modules on the NGC instrument. All other 

modules appear inactive in the lower pane.
70  |  NGC Chromatography Systems and ChromLab Software



Fluidic Scheme Mapping
 

The color and labeling scheme for the Fluidic Scheme Mapping dialog box is as 

follows: 

To map a fluidic scheme to the instrument, you first unmap the current settings and 

then map the valves to the new fluidic scheme.

Color Label Device

Blue A and B Buffer inlet valve

Blue S1 and S2 Sample inlet valve

Bright green C1–C3 Column switching valve

Dark green FC1 and FC2 Fraction collector

Orange O1 and O2 Outlet valve
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To unmap devices

1. Do one of the following:

 In the System Control window, select Tools > Map Fluidic Scheme.

 On the touch screen, choose Map Fluidic Scheme on the dropdown menu.

The Fluidic Scheme Mapping dialog box appears with the valves on the fluidic 

scheme mapped to their default positions on the instrument map.

2. Select a valve or fraction collector (if present) on the instrument map. The 

device’s border on the fluidic scheme is highlighted, indicating that it is 

selected.

3. Click Unmap. The device’s border on the instrument map thins and its label 

disappears, indicating that the device is no longer mapped to the fluidic 

scheme.

4. (Optional) Continue unmapping all devices that need to be remapped.

5. To map the devices, proceed to To map devices on page 73.
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To cancel unmapping

 Click Cancel to cancel unmapping the devices. The fluidic scheme and 

instrument map return to the previous mapping configuration.

To map devices

1. In the Fluidic Scheme Mapping dialog box, select a device to map in either the 

upper or lower pane.

2. Select its position on the corresponding scheme. In the instrument map, a label 

appears on the selected device and its border is highlighted, indicating that it is 

mapped.

3. (Optional) Continue mapping the unmapped devices.

4. Click Save to save the new mapping.
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Calibrations

The NGC instrument arrives factory calibrated. For the most part, the instrument will 

not require further calibration. The pH probe, however, should be recalibrated each 

day the instrument is used and when there are large fluctuations in temperature 

because pH probe settings drift with time. 

In addition to the pH probe, ChromLab includes settings for calibrating the 

following:

 Pump flow rate

 Sample pump pressure

 System pressure

 Column switching valve pressure

 Conductivity monitor

Calibrating these modules is optional. 

Calibrating a Module

Note: You cannot run a method during calibration.

On the Tools menu, clicking Calibrate displays a Calibration dialog box in which you 

can select a module to calibrate. The System Control window also appears with the 

title Calibration in Progress in the title bar. 

To select a module to calibrate

 Select a module in the Calibrate dropdown list at the top of the Calibration 

dialog box.

Instructions for calibrating the module you selected appear in the dialog box.
74  |  NGC Chromatography Systems and ChromLab Software



Calibrations
Calibrating Flow Rate of Pumps

If the buffer flow seems to be incorrect, you might want to recalibrate the pumps.

Important: The system must be primed with water before you calibrate the 

pumps’ flow rate. Otherwise the calibration will be incorrect.

To calibrate the flow rate of the pumps

 Select Pump Flow Rate in the Calibrate dropdown list at the top of the 

Calibration dialog box.

The Calibration dialog box displays instructions and settings for calibrating the 

pumps.
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Calibrating Pressure Settings

WARNING!  You must remove the tubing from the pressure sensor before you 

calibrate it. The sensor must be at atmospheric pressure when you start.

You can calibrate sample pump pressure, system pressure, and column switching 

valve pressure to zero. If pressure is not reading zero or close to it, you can reset the 

pressure values to zero.

To calibrate a pressure setting

1. Select a pressure module in the Calibrate dropdown list at the top of the 

Calibration dialog box.

2. Follow the dialog box instructions to reset the pressure setting to zero.

Note: To calibrate pressures at the upper limit, call Bio-Rad Technical Support.
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Verifying Plumbing with the Point-to-Plumb Feature

The NGC chromatography system instrument arrives plumbed. The Point-to-Plumb 

feature enables you to change the plumbing or to verify that the instrument is 

plumbed correctly for the fluidic scheme you want to use. 

You can access the Point-to-Plumb feature on the touch screen menu or on the 

computer running ChromLab. (Select Tools > Point-to-Plumb.)

Tip:  Using the touch screen makes it easy to view the Point-to-Plumb window 

and the front of the instrument at the same time.

When you select Point-to-Plumb, the current fluidic scheme appears in 

Point-to-Plumb mode. All LEDs on the instrument turn off. When you select a line 

between two modules, the LEDs corresponding to the two ports to be connected 

light up.

In the Point-to-Plumb window, the proper plumbing path is indicated by the color 

gray. Selected flow paths turn green. Path elements that are not plumbed appear in 

a paler shade of gray and do not change color when you select them.

Note: When the fluidic scheme includes a signal import module (SIM), the SIM 

is also present in the Point-to-Plumb window. In this case, the outlet LED on the 

module that connects to the external detector (via SIM) turns on when the fluid 
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path between them is selected. If the fluidic path includes an NGC module after 

the external detector, the inlet LED on that module turns on.

To verify the plumbing path 

1. With both the Point-to-Plumb window and the front of the instrument in view, 

click a segment of the gray path in the Point-to-Plumb window.

The segment you selected turns green to indicate the correct plumbing path. 

At the same time, green LED lights flash on the front of the instrument, 

indicating the ports to be connected to each other.

2. Check the instrument plumbing and the Point-to-Plumb display to verify that 

the selected segment of the plumbing is correct. If it is not correct, replumb it.

3. Continue selecting segments of the plumbing path and verifying that they are 

correct.

4. When you have finished verifying the plumbing path, click Exit Point-to-Plumb.

The LEDs on the instrument turn on. Depending on the module, LEDs indicate

 Flow from the system pumps (green LEDs)

 Flow from the sample pump (blue LEDs)
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System Settings

The System Settings dialog box enables you to customize your system. From this 

dialog box you can

 Set the delay volume 

 Control the flow rate to prevent overpressure

 Enable remote access to ChromLab from an iPad, Android device, or 

another PC

 Reset the trace settings, the minimum and maximum y-scale values, and 

the trace colors in the chromatogram to their factory default settings

 Enable or disable external detectors that are connected to the NGC 

instrument via a SIM device

 Enable or disable the ability to send UV signals to external devices that are 

connected to the NGC instrument via a SIM device

 Set air sensors to detect either end of sample or end of buffer

 Enable the system to send email messages about system events to a list of 

users

 Select a default system flush template from a list of flush templates or 

choose to start a system flush 

 Set a unique name for the NGC system

Note: This dialog box is accessible in manual mode. The settings are saved 

and the fraction collector is also synchronized in method runs.
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Delay Volume Tab

Delay volume is the volume of plumbing between the UV detector and the fraction 

collector drophead and/or the outlet valve. It indicates the delay between detection 

of the sample’s UV peak and the peak’s collection in the fraction tube after 

traversing the volume of tubing and valves.

When the delay volume is set, the fraction collector or outlet valve waits for the 

fraction peak to travel from the detector to the drophead (or port) before collection 

begins. Fraction collection on the instrument can be delayed relative to the 

collection information shown in the chromatogram and status panels. When the run 

reaches the end of the rack or the last port on the outlet valve, the chromatogram 

and status panel might display the new start tube and rack or new outlet port before 

collection actually starts.

Tip:  If two fraction collectors are inline, the status panel displays the collector 

that is currently collecting (FC1 or FC2) and its delay volume.

Note: If an outlet valve is included in the fluidic scheme and you change the 

collection port or fraction size during the run, the first container in the new 

scheme collects the designated fraction size as well as the indicated delay 

volume. All succeeding fraction containers collect only the designated fraction 

size.

To set the delay volume, specify the inner diameter of the tubing and its length. The 

inner diameter is different for each tubing color, for example:

Tubing Color Inner Diameter

Orange 0.02" (0.5 mm)

Green 0.03" (0.76 mm)

Clear 0.062" (1.6 mm)
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To set the delay volume

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Delay Volume tab.

3. Select Synchronize with detector.

4. Do one of the following:

 If your system includes an outlet valve, expand Detector to Outlet Valve 

and Outlet Valve to Fraction Collector Drophead and specify the inner 

diameter of the tubing and the required tubing length in each section.

Note: If your fluidic scheme includes two fraction collectors, specify 

the tubing diameter and length for each collector separately. 
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 If your system does not include an outlet valve, expand Detector to 

Fraction Collector Drophead and specify the inner diameter of the tubing 

and the required tubing length.

Note: If you change the length of the tubing, enter the appropriate values 

in Additional volume.

5. Expand Inline Devices and select or clear the next four checkboxes, depending 

on whether these modules are present on your system.

Note: If a pH detector module is present on your system and you select 

the checkbox to include its cell volume, determine whether the detector is 

set to Inline or Bypass mode and select the appropriate radio button.

6. The system calculates the delay volume for each fraction collector and the 

outlet valve based on your specifications and displays the results in µl at the 

bottom of the dialog box.

Click OK to save the changes and close the dialog box.

Control Flow Tab

Use the option Control Flow to avoid overpressure to prevent the system from 

exceeding the maximum pressure limit. Control Flow reduces the flow rate to 50% 

(the default) of the specific pump’s set flow rate whenever the system pressure gets 

within 80% (the default) of the maximum system pressure limit. Control Flow lowers 

the flow rate multiple times if necessary. However, it will not reduce the flow rate 

below the minimum user-specified flow rate. For methods, Control Flow resets the 

flow rate at the start of each phase and then readjusts it if necessary. The pumps are 

immediately stopped if the pressure exceeds the maximum pressure limit at any 

time.

The option Control Flow to avoid overpressure is available in the System Pump and 

Sample Pump dialog boxes in manual mode as well as in the Method Editor 

window. You can choose either of these settings before performing a run or running 

a method to control the flow rate within the pressure limit range using settings in the 

Control Flow tab of the System Settings dialog box. 
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When Control Flow to avoid overpressure is selected, the system lowers the flow 

rate to avoid exceeding the maximum pressure. Typically, Control Flow activates 

when the pressure reaches 80% of the maximum set pressure from the column. 

This limit can be changed. The flow rate is lowered to 50% of the set flow rate for 

the specific pump. This limit can also be changed. Flow rate returns to normal when 

the phase changes and drops only if the pressure in the next phase continues to 

exceed the upper pressure limit of the column.

Note: If the pressure increases rapidly and exceeds the specified limits, or the 

flow rate drops below the specified flow rate, the system shuts down.

To control the flow rate

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Control Flow tab.
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3. Specify a percentage of maximum pressure at which you want Control Flow to 

activate (the default is 80%).

4. Specify the percentage to decrease the flow rate when maximum pressure is 

reached (the default is 50%).

5. (Optional) Specify a minimum flow rate for the system pump and for the sample 

pump if the sample pump is available.

Tip:  When you change the pump heads on the system pumps, ChromLab 

software checks at instrument startup whether the most recently used flow rate 

setting in the System Settings dialog box Control Flow tab is compatible with 

the range that the new pump heads allow. If it is not, the flow rate is set to the 

minimum that the new pump heads allow. 

Remote Access Tab

You can access ChromLab software or the NGC instrument remotely with an iPad, 

Android device, or another personal computer utilizing a virtual network computing 

(VNC) service.

Remote access requires the use of a VNC viewer, which employs VNC technology, 

an open standard. A variety of VNC viewers are available free on the web. You can 

download a VNC viewer for the kind of device you want to use to access the NGC 

instrument remotely. 

Important: Install the viewer before attempting to gain remote access.

Note: To change the VNC password, contact Bio-Rad Customer Support.

To enable remote access to ChromLab 

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Remote Access tab.

3. Select Enable VNC service for remote screen sharing.

4. Open the VNC viewer and enter the details for the following settings:

 Network name — name of the system
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 IP address — IP address of the system

 Port No. — 5900

 Password — ngc

Trace Settings Tab

ChromLab saves changes to trace display settings and applies them to subsequent 

manual or method runs. You can revert the following display settings to their factory 

defaults:

 Trace Show/Hide state

 Trace y-scale range (Min/Max y values)

 Trace color

Note: When you revert a display setting to its factory default, the change 

applies to the current and all subsequent manual or method runs. The change 

does not affect previously saved or evaluated runs.
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To revert trace display settings to their factory defaults

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Trace Settings tab.

3. Do one or more of the following:

 To show all traces in the System Control legend, click Show All.

 To reset the y-scale values to their factory default settings, click Reset.

 To reset all trace colors to their factory default settings, click Reset.

4. Click OK.
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Device Input Tab

You can import analog (voltage) signal from up to two external devices and convert 

it to digital NGC data via the signal import module (SIM). The SIM imports and 

converts the signal to the appropriate trace units through its SIM channels. 

Note: The imported signal from the external detector is delayed by the time 

taken for the peak to travel through the tubing length between the UV detector 

and the external detector. 

When enabled, the details appear in the chromatogram’s legend, the trace appears 

on the chromatogram, and the data can be analyzed in the Evaluation window. For 

each device you can define its 

 Trace name 

 Minimum and maximum output range (in volts)

 Trace unit type (displayed in the chromatogram’s legend)

 Minimum and maximum unit range 

 Delay volume (used in evaluation to overlay the SIM trace on the UV trace)

To enable trace measurement from external detectors

1. Ensure that the SIM is connected to the NGC instrument.

2. On the back of the SIM, determine which external devices are connected to the 

SIM 1 and SIM 2 ports.

3. Select File > System Settings to open the System Settings dialog box.
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4. Choose the Device Input tab.

5. By default, the fields in this dialog box are disabled. Select the Enabled 

checkbox for SIM 1 and provide the following details to enable connection to 

the first detector:

a. Type a trace name for the detector in the Trace Name field.

Note: This field has a 20-character limit.

b. Range (Volt) is the output from the detector. Set the minimum and 

maximum volt range.
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c. Type a unit type for the trace in the Trace Unit field.

Note: This field has a 5-character limit.

d. Scale converts the output to the trace’s units. Set the minimum and 

maximum unit range (y-axis scale).

e. Set the delay volume between the UV detector output and the external 

detector input. This value can be negative or positive.

Tip:  A negative indicates that the signal starts earlier.

6. (Optional) Select the Enabled checkbox for SIM 2 and repeat steps 5a—5e for a 

second external detector.

7. Click OK.

To disable the connection

 On the Device Input tab, clear the Enabled checkbox for the device and click 

OK.

Note: Disabling the SIM connection does not turn off the detector.

Device Output Tab

You can convert digital NGC data to analog voltage via the SIM and output the 

voltage to an external recording device, such as a light scattering detector. The SIM 

converts and outputs NGC trace information as voltage through its digital-to-analog 

converter (DAC) channels. When enabled, the external device can receive the 

converted trace information. For the device you can define its

 Signal type

 Minimum and maximum output range (from 0–10 volts)

 Minimum and maximum unit range 

To enable output to external devices

1. Ensure that the SIM is connected to the NGC instrument.

2. On the back of the SIM, ensure that the device is connected to DAC A.
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3. Select File > System Settings to open the System Settings dialog box.

4. Choose the Device Output tab.

5. By default, the fields in this dialog box are disabled. Select the Enabled 

checkbox for Signal Output A and provide the following details:

a. Choose a signal type from the Signal dropdown list.

b. Scale converts the trace units to the device’s input type. Set the minimum 

and maximum unit range (y-axis scale).

c. Range is the output to the device. The SIM’s DAC channels output 0—10 V. 

Recommended settings within this range are specific to the external 

device. Refer to the device’s user guide for more information.

6. Click OK.

To disable the connection

 On the Device Output tab, clear the Enabled checkbox and click OK.

Tip:  Disabling the SIM connection does not turn off the external device.
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Air Sensors Tab

The system supports up to two air sensor modules and up to eight air sensors. Each 

air sensor module can contain up to four air sensors. 

Using the air sensors, you can distinguish the difference between end of buffer or 

end of sample and small bubbles that might occur as a result of foaming or 

cavitation in the sample.

Air sensors can be set to detect air, indicating end of buffer, in lines connected to 

the system pumps. When the air sensor detects end of buffer, the system 

immediately stops the system pumps and the run. You can continue the run after 

replenishing the buffer and purging the lines.

Air sensors can also be set to detect air, indicating end of sample, in lines 

connected to the sample pump. The air sensor works the same when sample is 

loaded in manual mode or in method mode. When the air sensor detects end of 

sample, the system continues to run until the air reaches near the length of the air 

sensor tube (as specified in System Settings) and then stops the pump. This 

minimizes sample waste. In manual mode, you can then restart the system to 

continue the next step. In method mode, the method automatically restarts at the 

next step.

Using the Air Sensors tab, you can uniquely identify each air sensor and map each 

sensor to a sample inlet valve port, buffer inlet valve port, buffer blending valve port, 

or pump inlet depending on the current fluidic scheme. The mapping of the air 

sensors and the valve ports is persistent. If you change the fluidic scheme, or add, 

move, or remove modules, the software retains the location assignment of the air 

sensor. Mapping air sensors to a different physical module occurs only when you 

change their assignment in the Air Sensors tab. 

The system detects the number of air sensors that are attached to the instrument 

and displays each sensor’s location on the fluidic scheme in both manual mode and 

on the touch screen as small rounded squares, for example:
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The system colors each air sensor according to its status:

 Grey — indicates no air is detected.

 Yellow — indicates that air has been detected at the sensor, however the 

fluidics line associated with the sensor is not currently in-line.

 Red — indicates that air has been detected on a fluidics line that is actively 

in use by the run; the run is paused and waiting for user or method 

intervention.

Air detection at one air sensor does not prevent any other air sensor from 

monitoring for air as long as a run is in progress. For example, if air sensor 1 detects 

air in sample 1, the run can continue with sample 2 using air sensor 2.

To activate air sensors

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Air Sensors tab.

The Air Sensors tab displays the number of air sensors available to use.
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3. For each air sensor that you want to use, select either the Sample option (to 

detect end of sample) or Buffer option (to detect end of buffer).

4. Assign a port for each air sensor from the dropdown list.

Note: For air sensors that you will not use, select Not Used from the Port 

dropdown list.

Tip:  Clear the Show All checkbox to hide unused air sensors from the list.
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5. For all sample air sensors, and then for all buffer air sensors, provide values for 

the tubing that connects the air sensor to the port.

Important: The software uses these parameters for all sample air sensors 

and for all buffer sensors. Ensure that you provide accurate values that 

apply for all same-type air sensors.

 Tube diameter — Diameter of the tubing. Select either 0.03" (0.76 mm), 

0.062" (1.6 mm), or 0.125" (3.2 mm) from the dropdown list.

 Tube length — Length of the tubing in cm.

Tip:  The tube diameter and length are used to calculate the upper air 

volume limit for the end of sample and end of buffer thresholds.

 Bubble size — The approximate size of bubbles that trigger the air sensor.

For example, when set to the default (tubing diameter is 0.062", tubing 

length is 20.00 cm, and bubble size is large) the air sensor will allow 

bubbles smaller than approximately 67 mm in length to pass through the 

system. Bubbles of approximately 67 mm and longer will cause the system 

to either stop the pumps or move to the next step, depending on the 

configuration and the method step.

6. Click OK.

To deactivate an air sensor

 On the Air Sensors tab, select Not Used in the dropdown list and click OK.
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Recommended Flow Rate Range Per Tubing Length

0.03" (0.76 mm) Tubing

0.062" (1.6 mm) Tubing

0.125" (3.2 mm) Tubing
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Email Notifications Tab

You can connect ChromLab to your outgoing email server to send email 

notifications to a list of users. When this option is enabled, ChromLab sends 

messages informing users of specific event types such as

 Pumps stopped

 Method run completed successfully

 Method run stopped

 Connection to the NGC system is lost

The email identifies

 Type of event

 Time of the event

 Name of the method that was running when the event occurred

 Elapsed time of the method before the event occurred

To set up the connection between ChromLab and your SMTP server see To connect 

ChromLab to an email server on page 108.

To set up email notifications

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Email Notifications tab.

By default, email notification is not enabled. 
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3. Select Enable Email Notification.

Note: If you have not set up a valid SMTP connection for ChromLab, an 

error message appears informing you that ChromLab cannot connect to 

the email server. Click OK. The Email Server dialog box appears. To set up 

the connection between ChromLab and your SMTP server see To connect 

ChromLab to an email server on page 108. 

4. Below the Email Recipients box, click Add. The Add Email Address dialog box 

appears.
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5. Type an email address in the text box and click OK.

Perform this step for each user who wants to receive email alerts from 

ChromLab. You can also enter a user group email address to email a group of 

users. 

All added users receive an email from DoNotReply_NGC notifying them that 

they are registered to receive email about NGC system events.

6. In the Event Types section, clear the checkboxes for the events about which 

you do not to want to receive email notifications.

Note: All email recipients will receive email about all selected event types.

7. Click OK to save the changes and exit the dialog box.

To edit a name in the Email Recipients section

1. Double-click the name in the Email Recipients list. The Edit Email Address 

dialog box appears.

2. Modify the email address and click OK.

To remove a name from the Email Recipients list

 In the Email Recipients section, select the email recipient and click Remove.

To stop all email notifications

 On the Email Notifications tab, clear the Enable Email Notifications and click 

OK.

System Flush Tab

You can choose a default system flush template from a set of predefined templates 

to flush your NGC system. You can also create and save a custom system flush 

template. The template must match the fluidic scheme of the NGC system.

You can flush the system from the System Flush dialog box or from the System 

Control toolbar. You can start a system flush in manual mode from the ChromLab 

computer or from the instrument control touch screen on the instrument itself.
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You can flush the system only when no method is running and when all manual runs 

are either saved or discarded. You cannot start a system flush when calibration is in 

progress or when the Point-to-Plumb dialog box is active.

To select a default system flush template

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the System Flush tab.

By default, no template is selected.

3. Click Select to open the templates dialog box.

4. Select System Flush from the list of techniques in the left pane.

A list of all system flush templates appears in the upper right pane.

5. Select a template from the list.

Note: The template must match the fluidic scheme of the instrument.

6. Click Open to select the template and close the templates dialog box.
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7. Click OK to save the changes and exit the dialog box.

To start a system flush from the System Flush dialog box

 On the System Flush tab, click Flush System Now.

To start a system flush from the System Control window

 In the System Control window, click Flush System on the toolbar.

To start a system flush on the instrument control touch screen

 On the touch screen, tap, Flush System.
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System Name Tab

You can specify a unique name for the NGC instrument. ChromLab uses this name 

to identify the system to which the computer is connected. The system name 

appears in the Home window when ChromLab connects to the NGC system. It also 

appears in the formatted run reports to identify the system on which the run was 

generated.

Note: The system name is limited to any combination of 10 alphanumeric and 

special characters. 
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System Information

The System Information dialog box enables you to view general information about 

your system as well as information about the system components, processes, and 

UV and UV/Vis detectors.

Note: This dialog box is accessible in manual mode and from the menu on the 

touch screen.

General Tab

This tab displays details about the NGC instrument, including

 Type of configuration (for example, NGC Discover 10)

 System’s serial number

 Name of your NGC system

 Name of the ChromLab computer

 Version of ChromLab software running on the system

 System’s IP address

Note: Available on the NGC instrument’s touch screen only, the Configure 

button opens a dialog box in which you can set a static IP for the system.

 System’s network name

 System’s available disk space

 System’s BIOS information (including the BIOS version and build date)

Devices Tab

This tab displays details about each module on the NGC instrument, including its 

version number and serial number. This information is useful when you need to 

order replacement modules.
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Process Tab

This tab displays details about the processes running on the NGC instrument, as 

well as on the ChromLab computer and the touch screen.

Detector Tab

This tab displays details about UV or UV/Vis lamp usage, from which you can 

determine whether the lamps need to be replaced. The system determines which 

detector module is installed and displays information specific to that module.

Single-Wavelength Detector

The system retrieves the lamp status for both lamps (255 nm and 280 nm) and 

displays the reference voltage, pulse-width modulation (PWM) percentage, and total 

lamp hours for each lamp on the Detector tab.

The system must have stopped running before lamp status can be determined. If 

the pumps are running, a warning message appears when you click Get Lamp 

Status, informing you that the system is unable to acquire the lamp status because 

the system is busy.

The system turns off the lamp if it is on when the pumps stop running. The system 

then turns the lamp on, which updates the PWM percentage data. The system sets 

the wavelength to 255 nm, waits for the reference signal to stabilize, and reads the 

reference signal data. The system then sets the wavelength to 280 nm and follows 

the same protocol. The values appear on the Detector tab after the data for both 

wavelengths have been determined.

You can use the lamp usage hours or the PWM percentage to determine how close 

the lamp is to its end of life. Higher percentage values indicate lower usefulness. 

After you change the lamps, reset the lamp hours to reflect the new lamps’ 

usefulness.
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To display the signal and lamp usage time

1. Select File > System Settings to open the System Information dialog box.

2. Choose the Detector tab. The empty detector screen appears. 

3. Click Get Lamp Status.

4. Click Close to close the System Information dialog box.

To reset the lamp hours

 On the Detector tab, click Reset Lamp Time.

Note: A dialog box appears warning you that this cannot be undone. Click No 

if you do not want to reset lamp hours.

Multi-Wavelength Detector

The tab displays the measured signal counts at specific wavelengths. It also 

displays the lamp usage time (in hours) for both the deuterium and tungsten lamps.

The system must have stopped running before lamp status can be determined. If 

the pumps are running, a warning message appears when you click Get Lamp 

Status, informing you that the system is unable to acquire the lamp status because 

the system is busy.

Note: The lamps must be turned on and in Standby mode. If the lamps are off, 

a warning message appears when you click Get Lamp Status, informing you 

that the lamps must be turned on and the detector must be in Standby mode. 

In Manual mode, turn the lamps on and wait for the lamps to display Standby. 

This might take some time.

When the pumps are idle and the lamps’ signal is stable, the system sets the 

deuterium lamp to 240 nm and the tungsten lamp to 600 nm. After the 

measurements are complete, the tab displays the measured reference counts and 

lamp usage data (in hours). After you close the dialog box, the system restores the 

detector to the wavelength that was set before the procedure started. You can use 

the lamp usage hours to determine how close the lamps are to their end of life.
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To display the reference counts and lamp usage time

1. Select File > System Settings to open the System Information dialog box.

2. Choose the Detector tab. The empty detector screen appears. 

3. Click Get Lamp Status.

4. Click Close to close the System Information dialog box.

Preferences

The Preferences dialog box enables you to

 Select units for all system and software pressure values and tubing length 

and inner diameter. These are global settings.

 Connect ChromLab to your internal email server. ChromLab can then send 

email alerts about specific system events.

 Set default values for parameters used in new methods. The settings 

appear in the Method Settings window.

 Create and configure a rack library for your fraction collectors. This a 

global setting.

 Set display preferences for the trace display and color scheme in the 

Evaluation window.
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Units Tab

You can change the display of pressure units between psi and MPa globally. The 

default setting is psi. The displayed pressure units on the instrument LEDs also 

change according to your selection. The last-used pressure units setting persists 

and appears when you reconnect to the system.

You can also change the display of tubing length and diameter between inches and 

centimeters and millimeters globally. The default setting is centimeters for length 

and inches for diameter. The selected tubing units appear as defaults on the Delay 

Volume tab in the System Settings dialog box. When two fraction collectors are 

inline, the selected units apply to both fraction collectors.

For more information about setting delay volume, see Delay Volume Tab on 

page 80.
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Email Server Setup Tab

Important: Some commercial webmail service providers (such as Yahoo! and 

Gmail) have increased email security. If you use these accounts, you must 

enable the setting Allow less secure apps in their account settings to enable 

ChromLab to send email. See the security information of your webmail service 

provider for more information.

Note: See your system administrator to connect ChromLab to your company’s 

email server.

ChromLab can connect to your internal or external email server and send email 

notifications about system events to a list of users. 

The email identifies

 Type of event

 Time of the event

 Name of the method that was running when the event occurred

 Elapsed time of the method before the event occurred

To enable email notification see To set up email notifications on page 96.
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To connect ChromLab to an email server 

1. In ChromLab select File > Preferences. 

2. Choose the Email Server Setup tab.

3. Provide the following information for your company:

 SMTP server name — the name of the outgoing email server at your 

company.

 Port — the port number for the SMTP server. The default is 25.

 Use SSL — by default Secure Socket Layer (SSL) is disabled. If you use 

SSL at your company, select this checkbox.

 From address — the name of the email server at your company.
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 Authentication — by default, Authentication is disabled. If your site 

requires account authentication, select this checkbox. The Authenticated 

Account and Password fields become active.

 Authenticated Account — the name of the authenticated account.

 Account Password — the password for the authenticated account.

4. To verify that the SMTP server settings are correct, enter a valid email address 

in the Test Email Address field and click Send Test Email.

5. Click OK to close the dialog box.

Method Editor Tab

You can set default values for the method parameters, including

 System pump head type

 Buffer selection mode

 Fraction collector

Tip:  You can open the Rack Library dialog box and customize the racks in 

use at your site. See Rack Library Tab on page 111 for more information.

 Volume measurement unit

 Multi-wavelength UV and single-wavelength UV detection settings

The default values appear in the Method Settings window when you create a new 

method. You can change the values in the method if necessary. Changes made to 

the default values in the method are saved with the method and do not affect the 

default values you set in this tab.

To set default parameters for new methods 

1. In ChromLab select File > Preferences. 

2. Choose the Method Editor tab.
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3. Change the default display settings as preferred.

Tip:  For information about changing method settings within a method, 

see Method Settings Pane on page 151.

4. Click OK to save the changes and close the dialog box.

To reset method setting parameters to the default settings

 Open File > Preferences > Method Editor and click Restore Defaults.
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Rack Library Tab

ChromLab software supports many rack types for its BioFrac and NGC fraction 

collectors. However, your site might use only a subset of the supported racks. In 

this dialog box you can choose the racks in use at your site, customize their default 

and maximum fraction size, set a default collection pattern for microplates, and 

change the column notation for NGC FC plates.

If it is used to collect fractions, you can also set the default and maximum fraction 

size for the outlet valve. 

Only the racks and settings selected in this dialog box appear in the Fraction 

Collection dialog box in manual mode as well as the Fraction Collection 

Configuration dialog box when you select Configure in the Fraction Collection 

section in Method Settings.

To customize the rack library

1. In ChromLab select File > Preferences. 

2. Choose the Rack Library tab.
User Guide  |  111



3  |  System Control
3. Select the fraction collector in use at your site. 

Note: If you use both the BioFrac and NGC FC, you can create a separate 

library for each. If you have two NGC FCs, create one library. The same 

rack types appear in the library for both fraction collectors.

4. By default, all supported rack types are selected. Clear the checkboxes of the 

rack types that are not in use.

5. (Optional) If necessary, change the default and maximum fraction size for the 

selected racks.
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6. (Optional) The default collection pattern for selected tube racks is Serpentine. 

For microplates, the collection pattern can also be Column/Row. The collection 

pattern for bottles on the NGC FC is Row.

If necessary, select Use Column/Row Notation for Plate Wells to change the 

default collection pattern to Column/Row.

Note: Many of the collection patterns for the supported BioFrac rack 

types are serpentine only. Row and column collection patterns are not 

available.

7. (Optional) For the NGC FC, the default display notation for plate wells is 

numeric (for example, P1/1 indicates the first well in Plate 1). To change the 

display to column/row notation, select Use Column/Row Notation for Plate 

Wells.

8. (Optional) If you use the outlet valve to collect fractions, select Outlet to change 

the default and maximum fraction size.

9. Click OK to save the changes and close the Preferences dialog box.

To reset rack library preferences to the default settings

 Open File > Preferences > Rack Library and click Restore Defaults.

Evaluation Tab

You can set display preferences for the Evaluation window, including

 Trace types to include in the Runs/Traces table

 Default trace colors

 Default grouping for trace comparisons

 Number of charts to display in stack view

 Minimum and maximum scale for traces

 X-axis default data range to view

Note: The preferences are not applied to the run displayed in the System 

Control window. The run opens in the Evaluation window in the settings with 
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which it was executed. For information about applying the preferences, see Tab 

Toolbar Commands on page 270.

To set display preferences for the Evaluation window 

1. In ChromLab select File > Preferences. 

2. Choose the Evaluation tab.

3. Change the default display settings as preferred.

Tip:  For specific information about customizing the display, see 

Customizing the Chromatogram on page 282 and Customizing the Runs/

Traces Table Display on page 294.

4. Click OK to save the changes and close the dialog box.

To reset display preferences to the default settings

 Open File > Preferences > Evaluation and click Restore Defaults.
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To apply the display preferences

1. Open the run in the Evaluation window.

2. Click Apply my Preferences in the Tab toolbar.
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4 Performing a Manual Run
The NGC chromatography system instrument operates in two modes: manual mode 

and automated, programmed method mode. In manual mode you have full control 

of each NGC pump, valve, detector, and fraction collector. This mode is used 

primarily for nonautomated processes such as priming and cleaning or purging the 

system, but it can also be used to load samples, optimize chromatography 

parameters, and run simple experiments. 

Method mode enables you to execute preprogrammed steps automatically. For 

information about working in method mode, see Chapter 5, Method Editor, and 

Chapter 6, Creating a Method.

When the NGC system is turned on, the instrument touch screen displays the Home 

window in manual mode. By default the system remains in manual mode unless 

calibration is in progress or a method is running. 

You can enter the required instrument settings by double-clicking the individual 

module dialog boxes in the fluidic scheme. This chapter describes these settings. 

See also Chapter 3, Preparing the Instrument, in the NGC Chromatography 

Systems and ChromLab Software Instrument Guide for more detailed information 

on tasks described in this chapter.

Manual tasks can be performed in the System Control window using the computer 

connected to the NGC instrument or on the touch screen. Runs performed manually 

can be saved to the ChromLab database located on the computer. 

Note: The NGC system can be operated in manual mode without a connected 

computer. 
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Preparing the System

System preparation consists of priming the system to remove air from the pumps, 

tubing, and valves followed by flushing the fluidics system to remove storage buffer, 

cleaning solutions, or old buffer. Priming is performed in manual mode, while both 

purging and cleaning tasks can be performed either manually or through 

preprogrammed method phases. See Chapter 5, Method Editor for more 

information about working with methods.

Priming and Purging the System

Perform the following procedures consecutively to prime and purge your NGC 

systems.

Important: Whenever you add or remove a module or change or upgrade your 

NGC system hardware configuration, you must replumb and reprime the 

system.

To prime the system

1. Power on the NGC system and its connected computer.

2. To enter manual mode, do one of the following: 

 On the computer, click Manual Run in the ChromLab Home window or 

click the System Control tab and then click in the fluidic scheme.

 On the touch screen, click Enter Manual Mode if the application is not 

already in manual mode.

3. (Optional) If your hardware configuration has changed, select a fluidic scheme 

that matches your current system configuration.

a. Select Tools > Change Fluidic Scheme.

b. Select the appropriate fluidic scheme in the Fluidic Scheme Selector pane.

c. Click Select to choose the manual mode fluidic scheme.

4. Insert appropriate inlet lines into the buffer, storage solution, and/or cleaning 

solutions to be primed and flushed through the system.
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5. Prime the system. (See Priming and Purging the Systems in Chapter 3 of the 

NGC Chromatography Systems and ChromLab Software Instrument Guide for 

detailed instructions.)

To purge the system pumps

1. In the fluidic scheme, touch or click the Sample Inject valve module to open its 

dialog box.

2. Set the sample inject valve to System Pump Waste.

3. In the fluidic scheme, double-click the System Pump module to open its dialog 

box.
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4. In the System Pump dialog box:

a. Set Flow Rate to 10 ml/min.

b. (Optional) Set Duration to at least 1 min.

c. If selected, clear the Enable Air Sensor checkbox.

d. Click Start.
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To purge the buffer blending valve

1. In the fluidic scheme, double-click the System Pump module to open its dialog 

box.

2. Select Priming in the Mode dropdown list.

 To purge an individual line of air bubbles, proceed to step 3 on page 122.

 To purge all lines of air bubbles sequentially, proceed to step 4 on 

page 122.

Tip:  The available buffer blending valve modes are defined as follows:

Mode Description

Buffer Blending Blends stock acid, base, water, and salt solutions to form 

isocratic or linear buffer gradients at a user-specified buffer 

concentration and pH using the Buffer Blending module.

Priming Opens the buffer blending inlet ports for priming and turns 

the pumps on to flush the inlet line and pumps with the 

buffer at all four ports.

Gradient via Inlet 

Valves

Buffers are selected at the inlet valve. Gradients are made 

by pumps A and B using the selected buffers.
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3. To purge an individual line of air bubbles and fill it with buffer:

a. Select a port to open.

b. (Optional) Change the default flow rate. The default flow rate is set to 

20 ml/min.

c. Click Start.

d. Repeat steps 3a–c for any other port to purge.

4. To purge all lines of air bubbles and fill them with buffer:

a. Click All.

b. (Optional) Change the default flow rate. The default flow rate is set to 

20 ml/min.

c. Click Start.

5. Monitor the pump pressure and outlet flow to ensure that the fluid is flowing 

properly.

The system pumps and the buffer blending valve start operating at the 

specified flow rate, exchanging the solution in the inlet lines and expelling any 

trapped bubbles, cycling sequentially through the ports Q1 to Q4. After the 

specified duration, the pumps stop momentarily while the blending valve 

switches to port Q3 in order to flush the lines with water before closing the 

valve. No change is allowed during this process for the specified duration.

Note: You can stop the cycle before it completes by clicking Stop. Before 

stopping the purge cycle, ensure that all buffer lines are filled with the 

appropriate buffers before starting a run.

Gradient via 

Blending Valve 

(High Flow)

Buffer blending valve ports Q1 and Q4 are used as inlets for 

buffers A and B. Gradients are formed by the buffer blending 

valve rather than by the pumps. This enables each pump to 

run at their full flow rate capacity which doubles the total 

flow rate, for example to 20 ml/min for F10 pumps.

Mode Description
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To purge the buffer inlet valves (if available)

1. Open the System Pump dialog box and select Priming on the Mode dropdown 

list.

Note: When in Priming mode, the sample inject valve switches the system 

pump flow to waste (W2). After the process is completed, the sample inject 

valve switches the system pump to manually load the column through the 

loop.

2. Select the first buffer port to purge, for example Buffer A 1.

3. (Optional) Change the default flow rate.

The default flow rate is set to 10 ml/min.

4. Click Start.

5. Repeat steps 2–4 for the remaining buffer inlet ports.
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To purge the sample pump (if available)

1. In the fluidic scheme, double-click the Sample Pump module to open its dialog 

box. 

2. If present and selected, clear the Enable Air Sensor checkbox.

3. Set Flow Rate to 10 ml/min.

4. Click Change Position to set the sample inject valve to Sample Pump Waste 

and close the dialog box. 

5. (Optional) When an air sensor is present, in the Sample Pump dialog box, select 

Enable Air Sensor to use end-of-sample detection to stop the pump.

6. Click Start.
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7. Monitor the pump pressure and outlet flow to ensure that no air is in the lines 

and that the fluid is flowing properly.

To purge sample inlet valves (if available)

1. In the fluidic scheme, double-click the Sample Pump module to open its dialog 

box. 

2. Select a port to purge.

 If only one sample inlet valve is present, select S1 Port 8 from the 

dropdown list.

 If two sample inlet valves are present, click Valve 2 and select S2 Port 8 

from the dropdown list.

3. If present and selected, clear the Enable Air Sensor checkbox.

4. Set Flow Rate to 10 ml/min.

5. Click Change Position to set the sample inject valve to Sample Pump Waste 

and close the dialog box. 

6. (Optional) When an air sensor is present, select Enable Air Sensor in the 

Sample Pump dialog box to use end-of-sample detection to stop the pump.
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7. Click Start.

8. Monitor the pump pressure and outlet flow to ensure that no air is in the lines 

and that the fluid is flowing properly.

Cleaning the System

System cleaning consists of rinsing the system to remove buffers, washing with 

base to hydrolyze any adsorbed proteinaceous material from the fluidic system, and 

rinsing again to remove the base. The system can also be cleaned in method mode. 

See Chapter 5, Method Editor for details.

To clean the system manually

1. Take the column offline.

2. Place both pump inlet lines in water, set %B to 50%, and flush the system while 

simultaneously switching valves through each position.

3. Place both pump inlet lines in 1 M sodium hydroxide, set %B to 50%, and flush 

the system while simultaneously switching valves through each position. 

Monitor system cleaning using the single- or multi-wavelength conductivity 

monitor. Flush until conductivity monitor reads max conductance and is stable. 

4. Place both pump inlet lines in water, set %B to 50%, and flush the system 

thoroughly to remove all sodium hydroxide while simultaneously switching 

valves through each position. Monitor the system rinsing using the conductivity 

monitor. Rinse until conductivity monitor reads zero.

5. (Optional) Place both pump inlet lines in storage solution (for example, 20% 

ethanol), set %B to 50%, and flush the system with the solution while 

simultaneously switching valves through each position.
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Running an Experiment

Important: When running an experiment manually, ensure that the valves are 

set in the correct positions before starting the pump. 

Clicking Start in the System Pump dialog box starts the run. You can change valve 

positions while the pump is running and your manual run is in progress. You can 

stop a run at any point and save it. You can then restart the pumps and continue the 

run with a different name. 

Note: Complete the following procedures consecutively to perform a manual 

run.

To select a fluidic scheme and install accessories

1. (Optional) If your hardware configuration has changed, do one of the following:

 Enter manual control mode on the touch screen.

 On the computer, start ChromLab software and click Manual Run in the 

Home window.

2. Select Tools > Change Fluidic Scheme and choose the fluidic scheme that 

matches the configuration of the devices connected to your NGC system.

Note: If your NGC system includes multiple valves of the same type and 

this is the first time you are using the fluidic scheme, the Fluidic Scheme 

Mapping dialog box appears. Use this dialog box to map your NGC system 

to the fluidic scheme.

3. Install the accessories required to run the experiment:

a. Connect a column.

b. Install fraction collector racks and tubes.
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To set up the experiment in the fluidic scheme

1. Double-click the Fraction Collector module and choose the following settings in 

the dialog box that appears.

 To configure the NGC FC and BioFrac fraction collectors:

a. Select the appropriate fraction collector tab.

b. In the Rack Type dropdown list, select the installed rack type.

Tip:  Use the Fraction Collector Viewer to identify which fraction 

collector racks have been defined on the fraction collector and which 

fraction locations have been reserved or filled by other runs (see 

Viewing the Fraction Collection Layout on page 136 for more 

information.)

c. Under Collection Scheme, select the fraction collection start rack and 

location, number of tubes to collect, and fraction size.

d. Press Collect.
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 To configure an outlet valve to collect fractions:

a. Select the Outlet Valve tab.

b. Select Fraction Collector as the mode.

c. Under Collection Scheme, select the starting port, number of fractions to 

collect, and fraction size.

d. Press Collect.

2. (Optional) Double-click the pH module, if available, and set the valve position:

 Select Bypass to bypass the pH electrode.

 Select pH to direct flow through the pH flow cell and monitor the pH during 

the run.

3. Double-click the Single- or Multi-Wavelength UV Detector plus Conductivity 

Monitor module, choose the following settings, and then close the dialog box.

a. Select the wavelengths for monitoring the experiment: 280 nm for proteins 

containing tryptophans and tyrosines; 255 nm for nucleic acids; and, for 

multi-wavelength detection only, 215 nm for the amide bond of peptides.

b. Turn the lamp On if it is off.

c. Click Zero Baseline to zero the UV lamp.
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4. (Optional) Double-click the Column Switching Valve module, if installed, choose 

the following settings, and then close the dialog box.

a. Select the column position or click Bypass.

b. (Optional) Select the Reverse Flow Direction checkbox to cause the buffer 

to flow from the column bottom to its top instead of from top to bottom.

c. (Optional) Select the Max  Column Pressure checkbox and set a 

maximum pressure limit at which the system pumps (and sample pump, if 

present) will shut down when the pressure limit is reached.

Tip:  The maximum pressure limit is 3650 psi for F10 systems, which 

is the default, or 1450 psi for F100 systems.

d. Click Apply.
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5. Double-click the Sample Inject Valve module and set the valve to Manual Load 

Loop.

Tip:  The first time you change the injection point in Manual mode the 

resets the x-axis to zero (0). This change appears on the chromatogram in 

Evaluation mode.

6. Double-click the Sample Pump module, if installed, and choose the following 

settings in the dialog box that appears:

a. If one or two sample inlet valves are in line, select a port from which to 

draw sample.
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b. Under Flow Control, select the flow rate.

c. Under Pressure Limits, select the lower and upper pressure limits.

d. (Optional) Select Control Flow to avoid overpressure. This setting causes 

the flow rate to decrease automatically if the system exceeds set pressure 

limits.

e. If not already set, click Change Position and select the position for the 

inject valve.

f. (Optional) Select Enable Air Sensor if air sensors are in line and set to 

detect end of sample.

Important: Select flow control settings for the run before you click 

Start. Clicking Start starts the run.

7. Double-click the System Pump module and choose the following settings in the 

dialog box that appears:

a. If a buffer blending module is in line, select a Mode (Isocratic or Gradient) 

under Flow Control.
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b. Under Pressure Limits, select the lower and upper pressure limits.

c. (Optional) Select Control Flow to avoid overpressure. This setting causes 

the flow rate to decrease automatically if the system exceeds set pressure 

limits.

Important: Select flow control settings for the run before you click 

Start. Clicking Start starts the run.

To run an isocratic or gradient step

1. In the System Pump module dialog box, under Flow Control, set the Flow Rate, 

Mode (Isocratic or Gradient), %B value, Start and End values (in Gradient 

mode), and Duration (optional for Isocratic mode) for the run.

2. Click Start to begin the run.

3. Minimize the Sample Inject Valve dialog box.

To run a sample injection step

1. With the valve in the Manual Load Loop position, use a syringe to inject sample 

through the sample inject port into the sample loop.

2. Change the valve position from Manual Load Loop to System Pump Inject 

Loop.

 

Tip:  The first time you change to System Pump Inject Loop or Sample 

Pump Direct Inject in Manual mode the value on the x-axis resets to zero 

(0). This change occurs when you stop injection and appears on the 

chromatogram in Evaluation mode.

3. When you finish injecting sample, switch the valve back to Manual Load Loop. 
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Changing Module Settings

Tip:  For some modules, you must stop the pumps before you can change the 

settings.

To change module settings

1. In the fluidic scheme, double-click a module.

2. In the dialog box that appears, edit module options.

3. Click Apply (where necessary).

Stopping a Manual Run

To stop a manual run

 Click Stop in the System Pump dialog box.

Clearing Run Data

You must clear a manual run before you can start a new manual or method run.

See Clearing the Run Collection History on page 240 for information about clearing 

manual runs using the Fraction Collector Viewer.

To clear run data

 Click Clear in the System Control window toolbar.
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Saving a Manual Run

Note: You must have at least one project in the Projects pane in which to save 

a run. You cannot save a run in the top-level Projects folder.

Important: If you do not save the manual run before you switch to a method 

run, the manual run data are lost. 

Saving a manual run saves the chromatographic data and run log. You can open the 

saved chromatogram in the Evaluation window.

To save a manual run 

1. Do one of the following:

 On the ChromLab computer, click Save on the System Control window 

toolbar.

 On the touch screen, click Save on the touch screen toolbar. 

The Save Run dialog box appears.

2. Do one of the following:

 In the Projects pane, select a project or subproject in which to save the 

run.

 Click New Project to create a new project or subproject in which to save 

the run.

3. Type a name for the run in the Manual Run Name box.

4. (Optional) In the Notes box, type information about the run.

5. Click Save.
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Viewing the Fraction Collection Layout

Using the Fraction Collector Viewer, you can view the fraction collection layout while 

a run is in progress. The Fraction Collector Viewer displays a diagram of the 

fractions in the active run as well as fractions from completed runs and predicted 

fraction locations for runs in the queue. 

The table in the left pane provides details about the fractions collected during each 

manual or method run, as well as fractions to be collected in scheduled runs. The 

system colors the run group heading row to indicate the status of the run:

 Blue — indicates a completed run

 Green — indicates the current run

 Yellow — indicates a scheduled run
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The rack display diagram details the locations of fractions in each rack in the 

fraction collector. The system also colors the tubes to indicate the location of each 

fraction:

 Blue — indicates filled tubes

 Bright green — indicates the current fraction passing through the UV 

detector

 Light green — indicates the current fraction passing through the fraction 

collector drop head (enabled if Delay Volume is enabled)

The fraction has moved through the UV detector but has not reached the tube 

because of the delay volume.

 Yellow — indicates tubes to be filled in scheduled runs

 Grey — indicates empty tubes

 Red — indicates the final collection tube

Note: Manual changes made during a method run can affect the predicted 

collection pattern. When the Fraction Collector Viewer detects manual 

changes, it hides the predicted collection pattern. After the run completes, the 

Viewer refreshes the collection pattern display. If the system has pending runs 

queued, the Viewer also displays the adjusted predicted collection pattern of 

those runs.

After the run completes, you can

 Clear the history of the current run.

 Clear the history of all runs.

 Remove an empty rack from the viewer.

 Remove all racks from the viewer.

 (Optional) Configure the tray display in the viewer for the next run.

Tip:  If you close the Viewer without clearing the history, the Viewer displays 

the latest collection layout the next time you open it.
User Guide  |  137



4  |  Performing a Manual Run
For more information, see Clearing the Run Collection History on page 240 and 

Configuring the Tray Display on page 241.

To open the Fraction Collector Viewer

 Do one of the following:

 In manual mode in the software, click Fraction Collector Viewer on the 

fraction collector status panel.

 On the touch screen, tap Fraction Collector Viewer on the fraction collector 

status panel.

Viewing Run Data

Note: See Chapter 7, Evaluating Results, for detailed information about 

analyzing a run.

When you select a single saved run in the Open Run dialog box, a read-only image 

of its chromatogram appears in the pane at the bottom of the dialog box. Clicking 

the Notes tab displays the text entered when the run was saved.
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To view saved run data in the Evaluation window

1. In the Home window, click Open Run in the Evaluation pane. The Open Run 

dialog box appears.

2. Select the project in the Projects pane that contains your saved run. All saved 

run files in that project appear in the upper right pane.

Alternatively, type the run name in the Search box and click Enter.

3. Highlight the file to view a read-only chromatogram of the saved run in the 

Chromatogram tab.

4. To view the run data and chromatogram in the Evaluation window, do one of the 

following:

 Select the run and click Open.

 Right-click the run and select Open.

 Double-click the run.

See Managing Runs on page 272 for information on renaming and deleting runs.
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5 Method Editor
This chapter introduces ChromLab software Method Editor concepts and 

functionality and prepares you to create a method, the subject of Chapter 6.

A method consists of a list of standard or custom phases that are executed in a 

sequence. Each phase consists of a list of method steps. All of these steps and 

phases are associated with elements of the fluidic scheme. When the fluidic scheme 

changes, Method Editor settings change to match it.

The Method Editor automates chromatography runs. Create a method outline using 

standard chromatography phases such as equilibration, sample application, and 

elution, and adjust the parameters to meet the requirements of your experiment.

The Method Editor makes it easy to create a method quickly, and it is flexible and 

powerful enough to create complex methods. Method Editor features include the 

following:

 Standard phases for fast method creation

 Fluidic scheme that depicts the devices present in the system and the flow 

path between them

 Gradient graph that displays the method’s elution profile as a function of 

%B

 Ability to edit method steps and to create custom phases

 Ability to save custom phases for specific applications

 Ability to save method templates for reuse

 Ability to export methods and print method reports 
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Before You Begin

Before you work with Method Editor features, it is important to set as the default the 

fluidic scheme that matches the plumbing and configuration of your NGC system. 

When you run a method, ChromLab expects the system to be plumbed exactly like 

the fluidic scheme. The fluidic scheme selected also determines the phase 

parameter settings that appear in the Method Settings view.

See Fluidic Scheme Configurations on page 59 for more information.

Accessing Method Editor Features

In the Home window, the Method Editor pane displays commands that access the 

following:

 Opening a method template

 Reviewing, editing, or running a method

 Creating a new method

 Selecting a method from a list of recent methods 
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Opening a Method

When you click Open Method in the Method Editor pane, the Open Method dialog 

box appears. 

This dialog box lists saved projects in the left pane. Saved methods in the selected 

project are listed in the upper right pane. The lower right pane displays information 

about the selected method in two tabs:

 The Gradient tab displays the gradient graph for the selected method.

 The Notes tab displays text entered when the run was saved.

To open a method

 Do one of the following:

 Select a method and click Open to launch it in the Method Editor window.

 Double-click the method.

 Right-click the method and select Open.
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Method Editor Window

The Method Editor enables you to create, open, import, export, review, edit, and run 

a method or a redefined method template. The Method Editor window presents 

several panes, which differ depending on the selected view. By default, the Method 

Editor opens displaying the method settings for the selected method.

Tip:  In the fluidic scheme, fraction collectors with a green horizontal gantry 

depict the NGC Fraction Collector (NGC FC); fraction collectors with a gray 

vertical dispenser arm depict the BioFrac fraction collector.

LEGEND

1 Tabs access main functional areas.

2 Toolbar commands provide quick access to menu options.









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File Menu Commands

New Method — opens the Method Editor window in which you can create a 

method. 

Open Method — opens the Open Method dialog box in which you can select a 

project and open a method.

Open Template — opens a dialog box, which lists all method templates and their 

details along with the displayed method’s gradient.

Save — saves the current method.

Save As — saves the current method with a new name that you supply.

Save As Template — saves the current method as a template.

Rename — opens the Rename Method dialog box in which the current method 

name appears. You can rename the method using up to 50 characters. 

Delete — deletes only the currently open method or the method and its associated 

runs. Does not delete an associated run that is open in the Evaluation window or is 

part of a multirun analysis. 

3 The left pane displays the method view buttons:

 Method Settings — (default view) displays the fluidic scheme and method 

settings for the selected method.

 Method Outline — displays the method outline, gradient graph, and phase 

parameters for the selected method.

 Method Steps — displays the method outline, gradient graph, and method 

steps for the selected method.

 Scout Summary — displays a read-only summary of multivariable or single 

variable scout parameters.

Tip:  The Scout Summary button appears only when you click one of the 

Scout buttons on the Method Editor toolbar.

4 The main pane displays the method details, depending on the selected view.

5 The status bar displays the connected NGC instrument.

LEGEND
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Start Run — sends the programmed method to the instrument to be run once or 

many times.

Close Method — closes the current method and returns you to the Home window.

Browse Data — opens the Browse Data dialog box in which you can browse and 

manage your ChromLab projects, methods, runs, and analyses. See Chapter 8, 

Managing ChromLab Data on page 341 for more information.

Export Method — exports a saved regular or scouting method to the desktop or to 

a directory and file name you choose and appends the file extension .ngcMethod. 

Exported methods can be imported into another NGC system.

Export Method with Runs — exports a saved method with runs to the desktop or 

to a directory and file name you choose and appends the file extension 

.ngcMethodRuns. Exported methods and their runs can be imported into another 

NGC system. If the method has been saved multiple times, this command exports 

the most recently saved method and its associated runs.

Import — opens a dialog box in which you can select a project and a method file 

(including a scouting method file), select a unique name for the method file, and 

then import the file into the project. 

Method Report — generates a formatted report of all information about the current 

method. You can print the report and save it in .pdf, .ppt, and .doc file formats.

Preferences — opens dialog boxes in which you can do the following:

 Select pressure units for all system and software pressure values. This is a 

global setting.

 Set up an SMTP server to receive email messages about system 

notifications from the ChromLab computer.

 Set display preferences for the Evaluation window. 

Exit — closes ChromLab.
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Edit Menu Commands

Delete Phase — opens a dialog box in which you can verify deleting the phase and 

delete it.

Save As New Phase — opens a dialog box in which you can specify a name for the 

new custom phase and save the phase.

Rename Phase — opens a dialog box in which you can rename the phase.

View Menu Command

Show Gradient Graph — displays the gradient graph of the current method. 

Clearing this command hides the gradient graph from view.

Tools Menu Command

Flow Rate Converter— opens the Flow Rate Converter tool, which enables you to 

determine the flow rate to use for each column in the method based on the column 

size and the initial rate entered. A rate entered in ml/min is converted to cm/h and

L/h; a rate entered in cm/h is converted to ml/min and L/h. You can copy the result 

in the converter and paste it into your method.

Help Menu Commands

Help — displays screen-level help topics and links to installed manuals.

Export Diagnostic Logs — opens the Export Diagnostic Logs dialog box in which 

you can export all critical information that Bio-Rad Technical Support requires to 

diagnose issues. The log files and data are zipped and saved to a location that you 

choose. See Exporting Diagnostic Logs on page 363 for more information.

About — displays version and copyright information about ChromLab software.
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Toolbar Commands

New — opens the Method Editor window in which you can create a method. 

Open — opens a dialog box in which you can select a project and open a method.

Open Template — opens a dialog box, which lists all method templates and their 

details along with the displayed method’s gradient.

Save — saves the current method.

Save As — saves the current method with a new name that you supply.

Save As Template — saves the current method as a template.

Single Scout — opens the scouting wizard, from which you can create 

single-variable scouting runs based on the phases of the currently displayed 

method. For more information about using the scouting wizard, see Scouting a 

Single Variable on page 397.

Multi Scout — opens the Multivariable Scouting dialog box for the selected phase 

or step, in which you modify multiple scouting variables to create scouting runs. For 

more information about creating multi variable scouting runs, see Scouting Multiple 

Variables on page 374.

Start Run — sends the programmed method to the selected instrument to be run 

once or many times.
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Method Settings View

The default view, the Method Settings view displays the fluidic scheme and method 

settings for the selected method. When you create a new method, the Method 

Settings view displays the fluidic scheme of the NGC instrument and the 

parameters set in File > Preferences > Method Editor.

Tip:  See Method Editor Tab on page 109 for more information.
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Fluidic Scheme Pane

The fluidic scheme, which is for visual reference only, displays the instrument 

configuration and flow path.

Parameters available in each phase are specific to those devices in the fluidic 

scheme that are active in the phase.

For information about changing the fluidic scheme, see Fluidic Scheme on 

page 163.
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Method Settings Pane

The Method Settings pane displays detailed settings for the selected method. 

Tip:  You can set default values for method settings in File > Preferences > 

Method Settings. New methods will display the default values.

In this pane you can change the default parameters of a method. Available 

parameters vary depending on the phase and system configuration. Some global 

method parameters defined in the Method Settings pane can be altered for each 

phase. Such parameters include flow rate, buffer selection, pH, and fraction volume.

For detailed information about method settings, see Method Settings Parameters 

on page 163.
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Method Outline View

When selected, the Method Outline view displays the method outline, gradient 

graph, and phase parameters for the selected method. When you create a new 

method, the Method Outline view displays the Phase Library, from which you can 

drag and drop phases onto the method outline to create a custom method.
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Method Outline Pane

Visible when you select either Method Outline or Method Steps in the left pane, the 

Method Outline pane displays phases in the order in which they are executed. 

As you drag additional phases from the Phase Library into the Method Outline pane, 

they appear in the order in which you add them. You can reorder phases by 

dragging them to a new location. You can remove a phase from the method outline 

by right-clicking it and choosing Delete in the menu that appears or by selecting the 

phase and pressing Delete on your keyboard. You can also save a phase as a new 

custom phase or rename the phase by right-clicking it and choosing the appropriate 

command in the menu that appears.

Selecting a phase in the method outline highlights the same phase in the gradient 

graph pane. When Method Outline is selected in the left pane, the parameters for 

the selected phase appear in the bottom pane. When Method Steps is selected in 

the left pane, the selected phase is highlighted in the method steps table in the 

bottom pane.

Tip:  Use the slider that appears below the method outline to quickly advance 

or return to phases that might not appear within the boundaries of the pane.
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Gradient Graph Pane

Visible when the method outline is present, the gradient graph displays the 

programmed gradient and break points for flow segments with a gradient step.

The segments on the graph correspond to the phases in the method outline. You 

can edit gradient duration and slope by clicking on and dragging the black node 

dots underneath the gradient boxes to new locations. The changes are reflected in 

the phase parameter settings in the Method Outline pane.

Hiding the Gradient Graph Pane

You can hide the gradient graph pane when more space is needed to view phase 

parameters or method steps.

To hide the gradient graph pane

 Choose View > Show Gradient Graph and clear the checkbox to hide the 

gradient graph. 
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Phase Library

Visible when you select New Method in the Method Editor window or click the Add 

Phase button in the Method Outline pane, the Phase Library comprises both 

standard and custom phases that you can use to create methods.

Each phase consists of a series of programmed steps that represent a process in 

chromatography. You can add or remove steps from a phase to customize it for a 

specific application. You can save modified phases as custom phases in the 

Custom tab where they will be available to all ChromLab software users. Standard 

phases are further described in Standard Phases on page 179.
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Table 4. Standard phases 

Phase Explanation

Equilibration Equilibrates the column before or after 

elution.

Sample Application Applies sample to the column. Defines 

mode of application, either direct or through 

sample loop, sample volume, flow rate, and 

buffers used for sample loading.

Column Wash Washes out unbound proteins (flow 

through) after sample application. When 

used after an elution, the conditions defined 

would remove proteins bound strongly to 

the media under conditions used for 

elution.

Elution Elutes the sample from the column.

System CIP

(Clean in Place)–Storage

Rinses the system with a cleaning solution. 

This phase pulls from a single cleaning or 

storage solution.

Note: System CIP must be run as the 

only type of phase in the method. You 

can add several System CIP phases to 

the method if multiple cleaning 

solutions are required.

Column Preparation-Activation Before column use, removes the storage 

solution and equilibrates the column. By 

repeating the phase multiple times, several 

preparation solutions can be used one after 

another.

Column Performance Test Tests the efficiency of a packed column in 

terms of height equivalent to a theoretical 

plate (HETP) and the peak asymmetry 

factor (As).
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Adding a Phase to a Method

To add a phase to a method

1. In the Method Outline pane, click the Add Phase button to display the Phase 

Library if it is not open.

2. Do one of the following:

 Drag the phase to the appropriate location in the method outline.

 Double-click the phase to append it after the currently selected phase in 

the outline. 

Tip:  Ensure that the phase is appended after the selected phase, not 

at the end of the method outline. If necessary, reposition the phase by 

dragging it into place.

System Preparation Before a run, removes storage solution and 

fills the system and inlets with buffer 

solution. This phase pulls from a single 

buffer solution each time the phase is used.

Note: System Preparation must be 

run as the only type of phase in the 

method. You can add several System 

Preparation phases to the method if 

cycling between multiple solutions is 

required.

Create New Phase Adds steps from the Step Library to create 

a phase and store it in the custom phase 

library.

Table 4. Standard phases, continued

Phase Explanation
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Phase Parameters Pane

The Phase Parameters pane displays details of the phase selected in the method 

outline. A phase is a method segment composed of a discrete block of steps 

created to accomplish a specific task. Use this pane to modify the parameters of 

each phase as you add it to the method outline.

For detailed information about phase controls and parameters, see Phase Controls 

and Parameters on page 176.
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Method Steps View

When selected, the Method Steps view displays the method outline, gradient graph, 

and method steps for the selected method. The Method Steps view also displays 

the Step Library, from which you can select specific steps to add to individual 

phases within the method.
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Method Steps Pane

The Method Steps pane displays a table of all steps associated with the method 

and their detailed settings. Use this pane to modify phases and to create custom 

phases.

When a SIM is present in the fluidic scheme with an autosampler, SIM Control 

appears in the Step Description column when the autosampler is activated. When a 

SIM is present in the fluidic scheme without an autosampler, SIM Control appears in 

the Step Description column and the output name and pulse type for the device 

appear in the Step Parameters column. The pulse type changes from High to Low 

when sample injection starts and returns to High when the injection stops.

When the method is a scout, the table includes a Scout column. The scouted steps 

are identified with a check mark in the Scout column.

Step Library

The Step Library comprises all the necessary steps to create a phase. Steps 

determine individual events that occur on the system; for example, changes in valve 

positions. Double-clicking a step name adds the step to the current phase. 

Alternatively, you can drag and drop a step to the current phase. You can add 

multiple steps of the same type to a single method.

The Step Library includes the following steps:

 Gradient Segments

 Load Inject Sample
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Method Steps View
 Fraction Collection

 Change Valve

 Lamp Control

 Zero Baseline

 Hold Until

 Pause

 System Wash

 Condition Segment

 SIM Control

Getting Information about Method Steps

To get more information about method steps

 In the Method Editor window, select Help > Method Steps and then select a 

step on the dropdown list that appears.

Viewing Details of a Step

To view step details

 Right-click the step in the step table and choose Show Step details on the 

menu that appears. 

Adding, Modifying, and Deleting Steps

To add a step to the step table

1. Select a step in the step table. 

2. Do one of the following:

 Double-click a step in the Step Library.

 Select and drag the step onto the step table.

The new step appears in the table immediately below the step you selected.
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To add a Condition Segment step to the step table

1. Select the step in the step table.

Note: When adding a Condition Segment step to a phase that contains 

fraction collection, the gradient segment (which is a default condition) is 

not included. You can add other steps to the condition segment, however 

you cannot add more than one gradient segment to a phase that includes 

fraction collection.

2. Select and drag the Condition Segment step onto the step table.

The Condition Segment appears in light orange to in the active phase to display 

its start and end.

In the Method Outline pane, the condition segment appears in a box to display 

its start and end. 

3. Double-click Start Condition Step to open its dialog box.

4. Select a signal from the dropdown list as the condition.

5. Select either Greater Than or Less Than as the test and enter the target value.

6. Modify the Gradient Segments table as necessary.

7. (Optional) Drag other steps into the Conditional Segment step to complete the 

condition segment.

8. Click OK to save the condition segment.

To modify a step in the step table

 Double-click the step to open its dialog box in which you can change the step 

settings.

To delete a step from the step table

 Right-click the step and choose Delete Step on the menu that appears.
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Method Settings Parameters

Method Settings are general parameters that affect the entire method. These 

settings include fluidic scheme, column selection, monitor settings, unit selection, 

pH valve, fraction collection, and buffer selection.

Fluidic Scheme

The current instrument configuration appears in the top pane of the Method 

Settings view. Parameters available in each phase are specific to the devices in the 

fluidic scheme that participate in the phase. See Fluidic Scheme Configurations in 

Chapter 3 for more information.

To change the fluidic scheme selection

1. In the Method Settings pane under Fluidic Scheme, click Change to open the 

Fluidic Scheme Selection dialog box.

2. Change or edit the current fluidic scheme selection to match the devices 

present on your system.

3. Click Save to save the configuration.

Important: Changing the fluidic scheme of a method that includes phases 

might invalidate some phases. Bio-Rad recommends selecting the fluidic 

scheme before adding phases to a method.
User Guide  |  163



5  |  Method Editor
Column Selection

Under Column Selection you select the column and the column parameters for the 

method. If you have one or more column switching valves in your fluidic scheme, 

you can add multiple columns to your method.

ChromLab software includes a list of Bio-Rad columns. The properties for these 

columns are already defined. ChromLab software also includes a list of columns by 

other manufacturers the parameters of which are also predefined. You can choose 

from the list of predefined columns or you can add columns and loops to the 

column library. Added columns appear as unique column types under the User 

Defined category. You can also remove user-defined columns from the column 

library. If you remove a column that is used in a saved method, the method retains 

the column details. However, after the column is removed from the column library it 

no longer appears in the column selection list and is no longer available for running 

methods. You can reuse the name of the removed column when you create another 

user-defined column.
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Single Column

For methods that use a single column, you can select a column from the list of 

predefined columns. You can also define a custom (user-defined) column and add it 

to your column library. The column’s volume and pressure parameters are set 

automatically when you select a column type from the list of predefined or 

user-defined columns.

Multiple Columns

If you have one or more column switching valves in the fluidic scheme, you can 

assign a specific column to each port. Alternatively, you can use these valves as 

loop valves and define a sample storage loop at each position. The ports on the 

column switching valve are placed in line either by selecting the port position in 

Method Settings or by inserting Change Valve steps from the Step Library into 

method phases. You can place up to three column switching valves in line 

simultaneously.

You can add Change Valve steps to set the column volume used for gradient steps 

and fraction collection durations when running in CV mode. During a run, delta-

column pressure is measured at each column switching valve. An over-pressure 

event is triggered when the pressure exceeds the maximum delta-column pressure 

limit for the associated column or loop. When multiple columns are in line, the 

system uses the largest of the maximum pre-column pressure limits as the system 

pressure limit.

When you have multiple columns, the first column defined is set as the default and 

its pressure limits and column volume are used in the method until a Change Valve 

step switches the column. You can change which column is defined as the default.

Note: Methods with multiple columns and loops use the values for Time or ml 

for chromatogram x-axis, not the value for CV.

You can remove a column from the Configure Ports list if it is no longer in use. You 

can then add a different column to the port. 

Note: If a column switching valve port is in Bypass mode or if a column has not 

been defined at a port the method will use the Max Pre-Column Pressure 

(Bypass All) value set in the Configure Ports dialog box.
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To add user-defined columns

1. In the Column Selection section, do one of the following:

 Select Single Column and click .

 Select Multiple Columns, click Configure Ports, and click  in the 

Configure Columns dialog box.

The Add User Defined Column dialog box appears.

Tip:  The pressure units are based on the pressure values set in 

File > Preferences.

2. Provide the requisite information for the column. A red asterisk (*) indicates the 

field is required.

Note: The Column Name field has a 45-character limit.
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The Column Volume, Column Diameter, and Column Bed Height fields are 

connected. When you enter or change values for any two fields, the system 

automatically calculates the value for the third field.

The Recommended Linear Flow Rate and Max Linear Flow Rate fields are 

read-only. These fields are automatically calculated when you enter values in 

the Recommended Flow Rate and Max Flow Rate fields, respectively.

3. Click Save.

The new column appears in the Column Type dropdown list under the User 

Defined category.
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To remove user-defined columns

1. In the Column Selection section, do one of the following:

 Select Single Column and click .

 Select Multiple Columns, click Configure Ports, and click  in the 

Configure Columns dialog box.

The Remove User Defined Column dialog box appears.

2. Select one or more columns to remove.

3. Click Remove.

To configure parameters a single column

1. In the Column Selection section, select Single Column.

2. Select the position from the Column Position dropdown list.

Tip:  The Column Position option is available when the fluidic scheme 

includes one or more column switching valves.

3. (Optional) Select a chromatography technique from the Show By Technique 

dropdown to view a list of predefined columns available for that specific 

technique.

4. Select a column from the Column Type dropdown list.
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5. (Optional) Change the column volume and maximum column, maximum 

pre-column, or maximum delta-column pressure values.

Note: Column volume is enabled only when the column type is Custom. 

The Maximum Pre-Column and Maximum Delta-Column options are 

available when the fluidic scheme includes a column switching valve. The 

Maximum Pressure option is available when the fluidic scheme does not 

include a column switching valve.

To configure parameters for multiple columns and loops

1. In the Column Selection section, select Multiple Columns. The Configure Ports 

button appears.

Tip:  This button appears only after you select Multiple Columns.

2. Click Configure Ports. The Configure Ports dialog box appears.

3. Select a column position to configure from the dropdown list.

4. (Optional) Show the columns that are available for a specific technique from the 

dropdown list.

5. Select a column type. Do one of the following:

 Choose a column type from the dropdown list. The volume and pressure 

parameters are set automatically for that column type. 

 Choose Custom from the dropdown list and set the volume and pressure 

parameters for the column at that port.

6. Click Add.
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7. Repeat steps 3–6 for remaining ports.

Note: The first column added is set as the default column. The default 

column defines the column volume used as the base in the entire method 

and defines the initial pressure limits for the method. To change the default 

to another column, select its checkbox. 

8. Click Save.

To clear an assigned column position from a method

 In the Configure Ports dialog box, select the column to remove, click Remove 

and then click Save.

You can modify or delete user-defined columns that have not been used in method, 

manual, or scouting runs. 

Detector Settings

Under Detector Settings, set single UV or multi UV/Vis wavelengths that will be used 

to monitor the run. For the single-wavelength detector, choose either 280 nm or 

255 nm. (The most commonly used wavelength for proteins is 280 nm.) For the 

multi-wavelength detector, choose any four wavelengths from 190–800 nm. 

Unit Selection

Method Base Unit — sets the default x-axis unit for the chromatogram.

Flow Rate Unit — the system’s default flow rate unit.

pH Valve 

Enable pH monitoring — if a pH valve is present, this checkbox is selected by 

default. To bypass the pH valve, clear this box.
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Fraction Collection

Device Type — displays the currently selected fraction collector device. If your 

fluidic scheme has

 Only a fraction collector, this dialog box displays the type of fraction 

collector (BioFrac or NGC FC) and its rack type

 Only outlet valves, this dialog box displays Outlet Valve

 Both a fraction collector and outlet valves, this dialog box displays Outlet 

Valve and the type of fraction collector and its rack type

 Both a BioFrac and an NGC Fraction Collector and outlet valves, this 

dialog box enables you to choose the type of fraction collector and then 

displays Outlet Valve and the selected fraction collector and its rack type

Click Configure to configure the collection device and pattern.

 

Important: The minimum recommended fraction size for NGC systems is 

10% of the flow rate.
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Fraction Collector Default Settings

 Rack type is the default rack type set in Method Settings.

 Start Location determines how run fractions are placed in the fraction 

collector. ChromLab offers two modes:

 In Auto mode, you can choose from one of three start positions:

 Next Tube + 1 — collection skips a tube between runs and starts in the 

next available tube; this is the default for all plates

Note: If Next Tube + 1 is the selected start position for bottles 

and prep racks, collection does not skip a vessel between runs. 

Collection starts in the next vessel. You can change the default 

collection setting in any phase in the method’s phase parameters 

pane.

 Next Column/Row — collection starts the run at the beginning of the 

next row or column, depending on the selected mode

 Next Rack — collection starts the run at the next available rack of the 

correct type

 Manual mode places fractions at a method-specified location unless that 

location is reserved by another run. If the location is not available, Auto 

mode (Next Tube +1) is used to place the method fractions for all plates 

and Next Tube is used to place the fractions for bottles and prep racks.

 Fraction size is the default for the rack type. 

 Collection pattern displays the default collection pattern set in the Rack 

Library. 

 You can change the pattern to row or column for microtiter and Peltier 

plates.
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Outlet Valve Default Settings

 Fraction collection (Start port) begins from Outlet valve 1 (O1) Port 2.

Note: O1 Port 1 connects to the fraction collector if it is present or directs 

flow to waste if the fraction collector is absent. O1 Port 2 connects to a 

second fraction collector if it is present.

If port 2 or 3 are used to reroute samples back to loops, change the Start port 

to 3 or higher.

 Fraction size is 50 ml.

Flow

Flow Rate — displays the default rate of flow for the method.

Control the flow to avoid overpressure — monitors the pressure and reduces 

the flow rate by 50% when the pressure gets within a certain percentage of the 

maximum (default is 80%, see Control Flow Tab in Chapter 3 for more 

information).

Detect end of buffer with air sensor — stops the system pumps if air is 

detected in any of the lines connected to air sensors set to detect end of buffer. 

Air sensor settings are determined on the Air Sensors tab in the System 

Settings dialog box. (See Air Sensors Tab in Chapter 3 for more information).

Buffer Selection

Note: When the configuration does not include a buffer blending valve, buffer 

settings are inactive. 

You can choose one of three Buffer Selection modes:

 Manually Prepared Buffer via Inlet Valves — buffers are user prepared 

and fed directly into the pumps or selected by means of buffer inlet valves.

 Manually Prepared Buffer via Blending Valve — buffers are user 

prepared and fed to the pump through buffer blending valve ports Q1 and 

Q4. Gradients are formed by the blending valve rather than the pumps. 
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Because of this, both pumps can run at their full capacity simultaneously, 

which doubles the available flow rate range.

 Buffer Blending — buffer acid, buffer base, water, and salt are mixed 

together to form a buffer of a specified pH, buffer concentration, and salt 

concentration. A buffer system (recipe) is selected for use, after which the 

acid, base, water, and salt solutions are prepared and fed to the pumps 

through the buffer blending valve ports, Q1–Q4. Gradients are formed by 

the blending valve rather than the pumps. Because of this, both pumps 

can run at their full capacity simultaneously, which doubles the available 

flow rate range.

Clicking Rename Ports makes it possible to rename the ports on the column 

switching valves, buffer inlet valves, and sample inlet valves. For example, you can 

rename the ports on the column switching valve to display the name of the columns 

connected to each specific port. Once the ports are renamed, the new names 

appear in the method in place of the valve port names. 

Use Table 5 to select the default buffer mode for the method. The options available 

depend on the fluidic scheme selected and the valves connected to your system. To 

set the delay volume see System Settings on page 79.

If you are working with a fluidic scheme that has multiple inlet valves, you can 

switch between buffers. 

Note: Buffer blending requires a buffer blending valve.

Table 5. Buffer selection modes and buffer inlet types

Buffer Selection Modes

Buffer Inlet Type Manually 
Prepared

Manually  Prepared 
via Blending Valve

Buffer 
Blending

Pump Inlets 

Pump + Inlet Valves 

Pump + Buffer Blending  

Pump + Buffer Blending + 

Inlet Valves
  
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Buffer blending can be used to dilute buffers. Define the pH of elution and select 

buffers to achieve this pH.

Select Buffer — opens the Buffer Recipes dialog box in which you can choose a 

recipe for the buffer and name the buffers.

To select a buffer

1. In the Buffer Recipes dialog box under Recipe Selection, you can filter the list of 

recipes by selecting a titration type on the dropdown list. 

2. On the Sort by dropdown list, choose Name or pH to view the list of recipe 

names in the order you prefer.

3. Choose a recipe on the Recipe Name dropdown list.
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Available Range — available ranges for the recipe concentration and pH values 

vary depending on the recipe you choose. The ranges provided are 

recommendations. You can choose values above the upper end of the range, but 

doing so might require other adjustments to ensure accuracy. For most recipes you 

can change the buffer concentration by reducing the stock concentration by 1/2 to 

1/8 on Conjugate Acid/Base Pair titration and up to 1/4 on Acid or Base titration. 

Stock concentration for most recipes is 0.2 M.

Tris and Phosphate are the most commonly used recipes, depending on the type of 

chromatography being performed.

pH Correction — used to correct the observed pH so it matches the pH set for the 

run (Desired pH) in the System Pump dialog box or Method Settings phase. pH 

correction uses the difference between the desired pH and observed pH to make 

the correction.

Tip:  Calibrate the pH probe regularly for accurate pH reading.

Phase Controls and Parameters

The Method Editor includes several standard phases. See Standard Phases on 

page 179 for details. 

A phase is a method segment composed of a discrete block of steps created to 

accomplish a specific task. Each phase comprises controls and parameters specific 

to the task it is designed to accomplish. 

The controls and parameters used in individual phases are as follows.

Method Steps

Tip:  For detailed information about a specific step in the step library, select 

Help > Method Steps and choose the step from the dropdown list that appears. 

 Gradient Segments — sets the buffer composition (%B) for isocratic or 

gradient steps.
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You can add multiple single Gradient Segments steps to create a complex 

gradient segment. These segments can share common parameters such as 

flow rate and duration mode.

Tip:  The flow rate in a phase can only be changed in a Gradient Segments 

step. To change the flow rate, insert another Gradient Segment step. 

In isocratic steps, initial %B and final %B must be equal. In linear segments, 

initial %B and final %B are independent of each other. To generate a positive 

gradient set the Final %B value greater than the %B value. To generate a 

negative gradient set the Final %B value less than the %B value.

If air sensors are present and Detect end of buffer with Air Sensor is enabled in 

Method Settings, end of buffer air detection is performed in all phases. You can 

disable this feature in individual phases by clearing the Detect end of buffer 

with Air Sensor check box in the phase. 

Note: In Method Settings, clearing and then reselecting the Detect end of 

buffer with Air Sensor checkbox re-enables buffer air sensing in all the 

phases.

Tip:  By default, gradient segments use the duration mode set in Method 

Settings. You can change the duration mode for individual gradient 

segments.

 Load/Inject Sample — controls sample loop loading, sample injection, 

and loop washing. 

 Fraction Collection — turns on fraction collection for the phase, sets the 

fraction collection scheme, enables you to select the primary collector 

(BioFrac or NGC FC as selected in Method Settings, or Outlet Valve), sets 

the start tube or port, and sets the fraction size.

For detailed information, see Fraction Collection in Standard Phases on 

page 196.

 Change Valve — changes the selected valve to the selected position.

 Lamp Control — sets the wavelength and turns the lamp on/off for the 

detector selected in the fluidic scheme.
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 Zero Baseline — sets zero as the baseline for the UV detector selected in 

the fluidic scheme.

 Hold Until — when enabled, keeps the phase at the current composition 

until a button is pressed, timeout occurs, or a threshold value is reached.

If air sensors are present and Detect end of buffer with Air Sensor is enabled in 

Method Settings, end of buffer air detection is performed in all phases. You can 

disable this feature in individual Hold Until steps by clearing the Detect end of 

buffer with Air Sensor check box in the step. 

Note: In Method Settings, clearing and then reselecting the Detect end of 

buffer with Air Sensor checkbox re-enables buffer air sensing in all the 

phases.

 Pause — pauses the method until a button has been pressed or a timeout 

time has been reached.

 System Wash — sequentially switches through pumps, valves, and 

sample loops and flows a defined volume of cleaning solution through 

each position at a defined flow rate.

Note: This step is not supported when either Gradient Segments or Load 

Inject Sample steps are included in the method.

 SIM Control — sends and receives control triggers to and from external 

devices over the SIM’s digital output and input channels. 
178  |  NGC Chromatography Systems and ChromLab Software



Phase Controls and Parameters
Standard Phases

Some standard phases use identical parameters. For example, the column wash 

phase and the elution phase display the same phase parameters. An example of 

each phase’s parameters is included in its description. 

Note: The images in this section display the parameters and settings for the 

NGC Discover Pro fluidic scheme. Your parameters and settings might vary 

depending on the fluidic scheme and method in use. 

Sample Application Parameters

In sample application phase, you define how a sample gets injected onto a column. 

Depending on your system’s configuration, you can apply a sample to the column 

manually via a sample loop or directly via the sample pump or autosampler (if 

connected).

For all configurations, you have the option to continue injecting a sample until a 

particular UV reading is reached. You also have the option to prefill the lines with the 

specified volume of buffer when the sample loading buffer is different from the 

buffer used in the previous phase.

Note: When a SIM is used in a method, either to connect the autosampler or to 

send digital data to or receive digital data from an external device, Injection 

Point appears in the sample application phase and by default SIM Output 2 is 

selected. When selected, ChromLab sends a low control signal to the external 

device during injection via the SIM device in the SIM Control step.

If your fluidic scheme includes a buffer blending valve and you choose to manually 

prepare buffer via inlet valves in Method Settings, you have the option to use the 

same inlets as defined in Method Settings or to select specific buffers from each 

port. 
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Loading the Loop with a Sample Pump

When a sample pump is used to load the loop, you can define the flow rate, the 

volume to load into the loop, and, subsequently, the volume of sample to be 

injected onto the column. You also have the option to interrupt loading the loop if air 

is detected. If you select this checkbox and air is detected in any of the lines 

connected to air sensors set to detect end of sample, the system stops the sample 

pump and the method continues to the next step.
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Fluidic Scheme Includes a Sample Inlet Valve

If your fluidic scheme includes at least one sample inlet valve and you choose to 

load the loop through the sample pump, you have the option to perform a 

pre-injection wash with buffer to flush the sample pump and lines and the loop. If 

you select this checkbox, you can choose the port on the sample inlet valve from 

which to draw buffer solution. You can define the flow rate and the volume of buffer 

for the preinjection wash.

You also have the option to flush the sample pump and related connections after 

sample injection. Again, you can choose the port on the sample inlet valve from 

which to draw buffer solution and define the flow rate and the volume of buffer for 

the postinjection wash.

You can change the port on the sample inlet valve from which to load sample (the 

system defaults to Port 1). You can also choose to prime the tubing with sample 

before application. If you select this checkbox, you can define the flow rate and 

sample volume with which to prime.

Finally, you can choose to interrupt loading the loop if air is detected. If you select 

this checkbox and air is detected in the line connected to the air sensor set to 

detect end of sample, the system stops the sample pump and the method 

continues to the next step.
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Injecting Sample Directly with a Sample Pump

When a sample pump is present in the fluidic scheme and the sample is injected 

directly onto the column, you have the option to interrupt the injection if air is 

detected. If you select this checkbox and air is detected in the line connected to the 

air sensor set to detect end of sample, the system stops the sample pump and the 

method continues to the next step.

Fluidic Scheme Includes a Sample Inlet Valve

If your fluidic scheme includes at least one sample inlet valve and you choose to 

inject the sample directly onto the column, you have the option to perform a 

preinjection wash with buffer to flush the sample pump and lines and the loop. If you 

select this checkbox, you can choose the port on the sample inlet valve from which 

to draw buffer solution. You can define the flow rate and the volume of buffer for the 

preinjection wash.

You also have the option to flush the sample pump and related connections after 

sample injection. Again, you can choose the port on the sample inlet valve from 

which to draw buffer solution and define the flow rate and the volume of the buffer 

for the postinjection wash.
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You can change the port on the sample inlet valve from which to load sample (the 

system defaults to Port 1). You can also choose to prime the tubing with sample 

before application. If you select this checkbox, you can define the flow rate and 

sample volume with which to prime.

Finally, you can choose to interrupt injection if air is detected. If you select this 

checkbox and air is detected in any of the lines connected to air sensors set to 

detect end of sample, the system stops the sample pump and the method 

continues to the next step.
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Injecting Sample with an Autosampler

If your fluidic scheme includes an autosampler and you choose to use manually 

prepared buffer via inlet valves in Method Settings, you have the option to use the 

same inlets as defined in Method Settings or to select specific buffers from each 

port. 

Column Wash Parameters

This phase washes the column of impurities and unbound sample. The wash can be 

programmed to occur for a defined time or volume or to continue until a certain UV 

or conductivity value has been attained. You can also activate fraction collection 

during this phase. 
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Although it is typically used after the sample application or elution phase, this phase 

can be used on its own or at any point that column washing is wanted.

Elution Parameters

In this phase, the sample is eluted from the column using a gradient or isocratic flow 

at defined salt concentrations (%B) over a defined volume, column volume, or time. 

You can edit the parameters in the gradient segment or add more isocratic or 

gradient steps to this segment. This phase can use the flow rate defined globally in 

the Method Settings phase or a flow rate different from that of the other phases. 

Fraction collection is enabled by default during this phase and offers options to 

collect all, to collect when a certain threshold of UV or conductivity has been 

reached, or within defined collection windows. When collecting fractions by 

threshold, you can opt to collect the fractions that fall outside the defined threshold 

range using fraction volumes different from the volumes set for the threshold 

fractions. 

You can choose an elution technique from the following options:

 Isocratic – define the length of elution (CV, cm/hr, time, volume) and buffer 

composition (%B).

 Gradient – define a linear gradient (%B; default = 0–100%) and gradient 

slope/duration (CV, time, volume). In this case, the pumps stop at the end 

of the set duration.
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System CIP (Clean in Place) — Storage Parameters

Note: System CIP must be run as the only type of phase in the method. You 

can add several System CIP phases to the method if multiple cleaning solutions 

are required. Bio-Rad recommends that you save System CIP as a separate 

method.

If the system has been exposed to hazardous biological material, run System CIP 

and Column CIP to flush the entire system tubing with sanitizing solution (for 

example, NaOH) followed by neutral buffer and finally distilled water before service 

or maintenance.

This phase cleans the system after purification runs by rinsing the system with 

cleaning solution. Perform System CIP when required; for example, between runs 

where different samples and buffers are used or before storing the system. This 

helps prevent cross-contamination between runs and prevents bacterial growth in 

the instrument during storage. 

Depending on the modules in the fluidic scheme, choose the scope of cleaning by 

selecting checkboxes for the different valves, ports, pumps, column positions, 

modules, and loops to clean and fill with cleaning solution. The System CIP method 

includes two System CIP phases to facilitate the use of two different solutions; for 

example, NaOH, buffer solution, or distilled water. Select values for flow rate, 

volume per position, and incubation time.

Note: Each phase uses one cleaning solution. All inlet lines selected in one 

phase should be immersed in the same cleaning solution.

Special Considerations

When the fluidic scheme includes a buffer blending valve, NGC systems perform 

System CIP differently depending on whether the buffer selection is manually 

prepared via the buffer blending valve, blended through the buffer blending valve, or 

manually prepared through buffer inlet valves. Note the following special 

considerations regarding System CIP with a buffer blending valve in the fluidic 

scheme.
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 NGC Scout Systems

Buffer selection: Manually Prepared Buffer via Blending Valve

 Components to clean

 Sample loop

 Buffer blending valve

 pH flow cell

 Wash solution is delivered through Q1 for the sample loop and pH flow cell.

 Ports Q1 and Q4 are washed individually with 5 ml.

Buffer selection: Buffer Blending

 Components to clean

 Sample loop

 Buffer blending valve

 pH flow cell

 Wash solution is delivered through Q1 for the sample loop and pH flow cell.

 Ports Q1, Q2, Q3, and Q4 are washed individually with 5 ml.
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NGC Discover and NGC Discover Pro Systems

Note: To perform CIP for the buffer blending valve and buffer inlet valves you 

must create separate methods, which you can queue in the Run Scheduler.

Buffer selection: Manually Prepared Buffer via Blending Valve

 Components to clean:

 Sample loop

 Buffer blending valve

 pH flow cell

 Sample pump

 Column switching valves

 Outlet valves

 Sample inlet valves

 Wash solution is delivered through Q1 for the sample loop, pH flow cell, 

column switching valve, and outlet valve.
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 Sample inlet valves are washed by using the sample pump to pull wash 

solution through ports 1–8 on S1 (if only one sample inlet valve is present) 

or ports 1–7 on S1 and ports 1–8 on S2 (if two sample inlet valves are 

present).

 Ports Q1 and Q4 are washed individually with 5 ml.

 Buffer inlet ports A1–7 and B1–7 are not washed.

Buffer selection: Manually Prepared Buffer via Inlet Valves

 Components to clean

 Sample loop

 pH flow cell

 Sample pump

 Column switching valves

 Buffer inlet valves

 Outlet valves

 Sample inlet valves
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 Wash solution is delivered through buffer inlet ports for the sample loop, 

pH flow cell, and column switching valve.

 Sample inlet valves are washed by using the sample pump to pull wash 

solution through ports 1–8 on S1 (if only one sample inlet valve is present) 

or ports 1–7 on S1 and ports 1–8 on S2 (if two sample inlet valves are 

present).

 System pumps each run at 0% B and 100% B from buffer inlet ports A1–7 

and B1–7.

 Ports Q1, Q2, Q3, and Q4 are not washed.

Buffer selection: Buffer Blending

 Components to clean

 Sample loop

 Buffer blending valve

 pH flow cell

 Sample pump
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 Column switching valve

 Outlet valve

 Sample inlet valves

 Wash solution is delivered through Q1 for the sample loop, pH flow cell, 

and column switching valve.

 Sample inlet valves are washed by using the sample pump to pull wash 

solution through ports 1–8 on S1 (if only one sample inlet valve is present) 

or ports 1–7 on S1 and ports 1–8 on S2 (if two sample inlet valves are 

present).

 Ports Q1, Q2, Q3, and Q4 are washed individually with 5 ml.

 Buffer inlet ports A1–7 and B1–7 are not washed.

To clean the flow paths completely

 Clean the manual inject port and pH valve manually. 

Ensure that the pH probe is removed from the pH valve and that all column 

ports are connected to bypass tubing.

To clean the pH valves

1. Open the System Control window.

2. Select Tools > Calibrate to open the Calibration dialog box.

Note: No calibration is performed in this procedure.

3. Choose pH in the Calibrate dropdown list.

4. Click Start to set the valve flow path. 

5. Fill a syringe with 1 M NaOH, connect the syringe to the pH valve Cal In port, 

and inject the solution.
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6. Fill a syringe with distilled water, connect the syringe to the pH valve Cal In port, 

and inject the distilled water.

7. Click Close in the Calibration dialog box to leave calibration mode. 

8. Switch the valve back to the default position. 

Column Preparation-Activation Parameters

This phase is used to prepare a column before use by removing the storage solution 

or to activate a column to bind the sample before applying it. If activation requires 

the column to incubate in the activation buffer, select Pause Until Resume and 

define the time required for the column to incubate. 
192  |  NGC Chromatography Systems and ChromLab Software



Phase Controls and Parameters
Column Performance Test Parameters

This test combines the three basic phases necessary for a run (equilibration, sample 

application, and elution). After equilibrating the column, a non-adsorbing sample, 

such as acetone or salt, is injected via the sample loop and eluted under isocratic 

conditions. After the run, calculate the column efficiency in terms of height 

equivalent to a theoretical plate (HETP) and the peak asymmetry factor (As).
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System Preparation Parameters

This phase removes storage solution and fills the tubing and system inlet line with 

buffer solution before a run. The inlets, outlets, and column positions to be prepared 

are selected, and the system is filled with the appropriate buffer solution. Because 

each inlet port can be plumbed to a different buffer or sample, multiple buffers and 

samples can be used in each phase.

Note: System Preparation must be run as the only type of phase in the 

method. You can add several System Preparation phases to the method if 

cycling between multiple solutions is required. Bio-Rad recommends that you 

save System Preparation as a separate method.
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Create New Phase Parameters

This phase enables you to create a new phase by adding steps from the Step 

Library pane in the Method Steps tab. Phases you create can be saved in the 

custom phase library for reuse in other methods.
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Fraction Collection in Standard Phases

After you set up your initial fraction collection configuration in Method Settings, you 

can adjust the collection configuration in the following phases:

 Sample Application

 Column Wash

 Elution

ChromLab offers three collection modes:

 Collect All

Fraction collection is contiguous throughout the phase. 

 Threshold

Fraction collection starts and stops when the monitored signal meets the 

predefined trigger value. Table 6 lists the available signals and their 

corresponding triggers. 

Table 6. Threshold collection signals and triggers 

Signal Trigger Description

%B 0—100%; default is 0 Collection occurs anytime %B is in 

range between the Start intensity 

and End intensity settings.

Conductivity 0—100 mS/cm; 

default is 20 mS/cm

Collection occurs anytime 

conductivity is in range between 

the Start intensity and End intensity 

settings.

pH 2—12 pH units; default 

is 7

Collection occurs anytime pH is in 

range between the Start intensity 

and End intensity settings.
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UV or SIM  Intensity Collection starts when the UV or 

SIM Analog In signal reaches the 

specified Start threshold and ends 

when the signal falls below the 

specified End threshold. For 

conductivity, pH and %B fraction 

collection occurs whenever the 

signal is in the threshold range of 

Start to End. 

 Slope Collection starts when the UV or 

SIM Analog In signal slope reaches 

the specified Start threshold and 

ends when the signal slope falls 

below the specified End threshold.

Note: Slope collection is not 

supported for conductivity, 

pH, and %B. 

 Intensity or slope Collection starts when the UV, SIM 

Analog In, conductivity, pH, or %B 

signal reaches the specified Start 

threshold criteria, or when the UV 

or SIM Analog In signal slope 

reaches the specified Start 

threshold. Collection ends when 

the UV, SIM Analog In, conductivity, 

pH, or %B signal falls below the 

specified End threshold, or when 

the UV or SIM Analog In signal 

slope falls below the specified End 

threshold.

Table 6. Threshold collection signals and triggers, continued

Signal Trigger Description
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Choose where to direct fractions when the signal is above and below threshold. 

By default, fractions are collected when the signal is greater than the specified 

value and are directed to Waste when the signal is less than that value. You can 

change the settings to collect below the threshold if necessary.

 Collection Windows

Collect fractions for one or more windows within a phase. The units for the 

windows depend on the unit selected in Method Settings (volume, column 

volume, or time). Specify a start and end for each window and the fraction size 

to be collected. 

You can also add or delete collection windows. Enter the windows sequentially 

and ensure that they do not overlap.

 Intensity and slope Collection starts when the UV, SIM 

Analog In, conductivity, pH, or %B 

signal reaches the specified Start 

threshold criteria, and the UV or 

SIM Analog In signal slope reaches 

the specified Start threshold. 

Collection ends when the UV, SIM 

Analog In, conductivity, pH, or %B 

signal falls below the specified End 

threshold and when the UV or SIM 

Analog Input IN signal slope falls 

below the specified End threshold.

Note: Peak Width corresponds to the width of the 

smallest peak to be collected. Generally the value should 

be greater than the peak width at half height. For all UV 

triggers, the End threshold  becomes active only after a 

peak width delay to ensure the peak asymptote has 

passed.

Table 6. Threshold collection signals and triggers, continued

Signal Trigger Description
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Setting the Fraction Collection Parameters Per Phase

By default, the collection scheme for each phase is Collect All. Each phase uses the 

collection parameters that you set in Method Settings. However, you can change 

the collection scheme and parameters for each collection phase.

Note: Only the racks and settings selected in the Rack Library tab in the 

Preferences dialog box appear in the Options table. The fraction size and 

collection pattern in the collection options tables are the default values for the 

chosen rack type. For more information, see Rack Library Tab on page 111.

To set the collection parameters for each phase

1. In Method Outline view, select the collection phase in the Method Outline pane.

2. In the Phase Parameters pane, select Enable to enable fraction collection.

The available schemes and collection options table appear.

Note: The options table displays the rack type and fraction size you set in 

Method Settings.

3. In the Fraction Collection Scheme section, select the collection scheme for the 

phase.

4. In the collection options table, set the options according to the collection 

scheme.

For more information, see

 Setting Collect All Options on page 200

 Setting Threshold Options on page 201

 Setting Collection Windows Options on page 203
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5. (Optional) Repeat steps 1–4 for any other collection phase in your method.

6. Click Save to save the method.

The fraction collection parameters that you set for each phase appear in the 

Schedule Run dialog box. See Running Methods on page 219 for more information.

Setting Collect All Options

To set Collect All options

1. In the Collect All Options table, select the rack type and start location.

ChromLab offers three start positions:

 Next Tube + 1 — collection skips a tube between phases and starts in the 

next available tube.

Note: If Next Tube + 1 is the selected start position for bottles and 

prep racks, collection does not skip a vessel between runs. Collection 

starts in the next vessel.

 Next Column/Row — collection starts at the beginning of the next row or 

column, depending on the selected mode.

 Next Rack — collection starts at the next available rack of the correct type.

Important: While the NGC FC supports multiple racks of different 

types, all racks on the BioFrac fraction collector must be the same 

type.

2. (Optional) Enter a new fraction size for the rack type.

Note: The maximum fraction size is determined by the setting in the rack 

library. You cannot enter a fraction size larger than the maximum size 

indicated in the rack library.
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Setting Threshold Options

To set Threshold options

1. In the Threshold Collection Options table, select the rack type and start 

location.

2. (Optional) Enter a fraction size for the rack type.

3. In the signal options table:

a. Select the signal type:

 UV

 Conductivity

 pH

 %B

 SIM

b. Choose a trigger:

 Intensity

 Slope

 Intensity or slope

 Intensity and slope

c. For an intensity or slope trigger type, enter its Slope and Peak Width 

values. 

Tip:  Peak widths can be measured using the Peak Integration tool in 

Evaluation. If you do not know the slope values, see Determining slope 

values, which follows.

d. For an intensity trigger type, enter its Intensity value.

e. For an intensity-and-slope or intensity-or-slope trigger type, enter values 

for all three options.
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Determining slope values

1. Open the run or analysis in Evaluation.

See Accessing Runs and Analyses on page 261 for more information.

2. In the chromatogram, right-click on the elution point on the target peak and 

select Copy Slope Value on the menu that appears. For example:

3. Paste the value in the slope’s start field in the Threshold Collection Options 

table.

4. Right-click the slope’s end elution point in the chromatogram and paste the 

value in the slope’s end field in the Threshold Collection Options table.
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Setting Collection Windows Options

To set Collection Windows options

1. In the Collection Windows Options table, select the rack type and start location.

By default, the Collection Windows Options table comprises one collection 

window (or row).

2. Click Add Window to add more rows to the table.

ChromLab adds one row to the table at a time.

3. Modify the Start and End values and fraction size for each collection window.

Note: The volume collected cannot exceed the total volume for the phase, 

and the total fraction size cannot exceed the maximum set in the rack 

library.

To delete a collection window

Note: You cannot delete the last remaining collection window. 

 In the collection window table, select the row and click Delete Window.
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6 Creating a Method
In the NGC chromatography system, methods are used to encapsulate an entire 

process to be run. Methods consist of phases. A phase consists of a sequence of 

steps in a chromatography run and the properties associated with each step. 

ChromLab software includes standard methods as well as tools for creating, editing, 

and managing methods. You can edit the phases within a method and define the 

settings within each phase.

Methods are created in the Method Editor window. A method can be created in the 

following ways:

 From standard phases, the steps of which are edited

 From a standard template

 From another method already defined

For detailed information about Method Editor features, see Chapter 5, Method 

Editor.
User Guide  |  205



6  |  Creating a Method
Standard Method Templates

The workflow for standard method templates consists of the following phases:

 Equilibration

 Sample application

 Column wash

 Elution

 Column wash

 Re-equilibration for the next run

ChromLab includes the following 12 standard method templates. 

Table 7. Standard method templates 

Method Template Explanation

Affinity Affinity chromatography is the separation of biomolecules 

based on highly specific interactions. For example:

antibody/antigen or antibody/protein A, chelation 

(polyhistidine-tag/nickel), enzyme/substrate 

(glutathione-s-transferase/glutathione).

Anion Exchange Anion exchange chromatography uses a positively charged 

column matrix to bind negatively charged protein molecules. 

Proteins are eluted from the matrix using a gradient of 

increasing ionic strength (typically NaCl). Select a buffer 

system with a pH lower than the pI of the target protein to 

enhance protein binding.

Cation Exchange Cation exchange chromatography uses a negatively charged 

column matrix to bind positively charged protein molecules. 

Proteins are eluted from the matrix using a gradient of 

increasing ionic strength (typically NaCl). Pick a buffer system 

with a pH higher than the pI of your target protein to enhance 

protein binding.
206  |  NGC Chromatography Systems and ChromLab Software



Standard Method Templates
Chromatofocusing Chromatofocusing chromatography uses a charged matrix to 

bind protein molecules. A pH gradient is used to elute the 

bound proteins, which elute when the pH is the same as the 

pI of the protein of interest (overall charge = 0). Special buffer 

systems are required to perform the pH gradient over a large 

range.

Desalting Desalting is usually used for buffer exchange. Proteins do not 

bind to the column matrix and are typically eluted isocratically 

in the void volume of the column. Select a buffer system that 

maximizes the stability of the target protein.

Hydrophobic Interaction Hydrophobic interaction chromatography uses high salt 

buffers to adsorb target proteins to a hydrophobic column 

matrix. Decreasing salt concentrations are then used to elute 

and separate bound proteins. 

Mixed Mode Mixed mode chromatography uses a column matrix with 

hydrophobic and charged ionic interactions. Proteins can be 

eluted using a gradient of pH (eluting when the pH = pI of the 

target protein) or salt (increasing salt to elute from the 

charged moiety or decreasing salt to elute from the 

hydrophobic moiety of the column matrix).

Multicolumn Sequential Multicolumn sequential purification uses these templates 

when multiple samples must be purified on multiple columns. 

The samples are injected sequentially either by using a 

sample pump with sample inlet valve or through sample 

loops. Each sample is loaded onto a column and washed to 

remove contaminants that can cause sample degradation. 

The columns are then eluted using either step or linear 

gradient protocols in a sequence. The fractions are collected 

with the selected fraction collector or an outlet valve. 

Table 7. Standard method templates, continued

Method Template Explanation
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Multicolumn Tandem Multicolumn tandem purification uses these templates when 

two different chromatography techniques are combined into 

one method. First, samples are injected, bound to a column 

and washed to remove any main contaminants. Next, the 

target fractions are eluted and either applied directly onto 

another column in tandem or stored temporarily in a sample 

loop or container. If stored, they are then re-injected onto a 

second column. In either case, the second column is then 

eluted and the purified fractions are collected with the 

selected fraction collector or an outlet valve. 

Reverse Phase Reverse phase chromatography utilizes hydrophobic regions 

on target proteins to bind to a hydrophobic column matrix. A 

gradient of increasing organic, nonpolar solvent 

concentration is used to elute the proteins from the column 

matrix. 

Size Exclusion (Gel Filtration) Size exclusion/gel filtration chromatography separates 

proteins based on their molecular size or weight. Proteins do 

not bind to the column matrix and are typically eluted 

isocratically. Select a buffer system that maximizes the 

stability of the target protein.

ChromLab enables you to determine the molecular weight of 

an unknown molecule using size exclusion chromatography. 

See Creating and Applying Size Exclusion Curves on 

page 335 for more information.

System Test These methods test the performance of NGC systems that 

have a UV detector. They are intended to assess the flow rate 

and gradient accuracy of the system pumps, the functionality 

of the mixer, and the responses of the UV and conductivity 

detectors. In most cases, a visual examination of the resulting 

chromatogram can confirm proper performance. 

Table 7. Standard method templates, continued

Method Template Explanation
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Creating a Method from a Template 

Standard methods are supplied as templates. You must save a template as a 

method before you can use it.

To select a method template and save it as a method

1. Do one of the following:

 In the Home window, click Open Method Template.

 In the Method Editor window, click Open Template on the toolbar.

The Open Template dialog box appears. Standard method templates are 

organized in folders by technique.
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2. In the left pane, click a technique folder and select a template in the list that 

appears in the upper right pane. 

In the lower right pane, the Gradient tab displays the gradient graph of the 

selected template. The Notes tab displays explanatory text that you can edit in 

the Phase Parameters pane in the Method Outline view. When available, the 

Overview tab displays a graphic representation of the purification steps.

Note: The Overview tab is available only when a multicolumn purification 

template is selected.

3. Double-click a template name to open the template.

By default, the method opens in the Method Settings view of the Method Editor.

4. In the Method Settings pane, edit general settings like column type, method 

base unit, and wavelength. 

ChromLab automatically calculates correct settings for volume, flow rate, and 

pressure.

5. In the Method Editor window, select File > Save As to open the Save Method 

dialog box.

Important: You must have at least one project in the Projects pane in 

which to save a method. You cannot save a method in the top-level 

Projects folder.
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6. Do one of the following:

 In the Projects pane, select a project in which to save method. In the 

Method Name box, type a name for the method, and then click Save.

 Click New Project to create a new project or subproject. In the Method 

Name box, type a name for the method, and then click Save. 

Creating a Method from Standard Phases

When you create a method from standard phases, you specify in the Method 

Settings view the general settings that will apply to the entire method. These 

settings include column selection, pressure limits, flow rate, method base, pH, 

fraction collector rack type, and fraction volume. The available parameters vary 

depending on the devices present in the fluidic scheme. For example, pH is 

available only when the pH valve is present.

The workflow for creating a method from standard phases is as follows:

 Create a method.

 In the Method Settings view, select a fluidic scheme.

Important: The fluidic scheme must match the configuration of the NGC 

instrument. If it does not, change the fluidic scheme or create a new one to 

match the NGC instrument configuration. See To change the fluidic 

scheme on page 212 in this section.

 In the Method Outline view, add phases to the method by dragging them 

from the Phase Library to the Method Outline pane in the order in which 

they will be executed. 

 Edit the properties of the phases.

 Save the method.

Each element of the fluidic scheme is associated with settings in the Method 

Settings view. When the fluidic scheme changes, the method settings change to 

match it.
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To create a method

 Do one of the following:

 In the Home window Method Editor pane, select New Method.

 If the Method Editor tab is already in view, click New in the Method Editor 

toolbar.

The new method opens in the Method Settings view. Its settings appear in the 

Method Settings pane and the current fluidic scheme appears in the Fluidic 

Scheme pane.

To change the fluidic scheme

1. Under Fluidic Scheme in the Method Settings pane, click Change.

The Fluidic Schemes Selector dialog box appears, in which you can select 

another fluidic scheme or click New to create a new one. For more information, 

see To create a new fluidic scheme on page 68.

2. Choose a fluidic scheme that matches your NGC instrument configuration and 

click Select. 

Note: General settings for the fluidic scheme appear in the Method Settings 

pane. General settings vary depending on the fluidic scheme selected. For 

more information, see Fluidic Scheme on page 163.
212  |  NGC Chromatography Systems and ChromLab Software



Creating a Method from Standard Phases
To specify general settings

1. In the Method Settings pane, click Run Name and specify a name in the dialog 

box for the run that will result, and then click OK.

2. (Optional) Click Notes and enter or edit content in the Notes dialog box that 

appears. Once the new method is saved, text entered here appears in the 

Notes tab of the new method’s Open Method dialog box.

3. Under Column Selection, select a technique on the Show By Technique 

dropdown list. This filters the list of column types.

4. Select a column type on the Column Type dropdown list. 

ChromLab automatically fills in the column’s volume and pressure settings.

Tip:  Click Column Properties to view a complete list of the selected 

column’s properties and values.
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5. Depending on the method, either Single Wave UV Detector Settings or 

Multi-Wave UV/Vis Detector Settings can be selected. Choose the appropriate 

UV absorbance wavelength values to monitor the run. 

Tip:  The single-wavelength UV detector monitors UV absorbance one 

wavelength at a time. You can select either 255 nm or 280 nm as the 

default. The multi-wavelength UV/Vis detector monitors up to four 

wavelengths in the UV/Vis range of 190–800 nm.

6. Under Unit Selection, select the Method Base Unit: volume (ml), time (min), or 

column volume (CV). 

7. Under Fraction Collection, select a fraction collector for the current method. If 

your configuration is not listed in Device type, click Configure to define the 

default fraction collector and Outlet valve configuration for your method using 

the Fraction Collection Configuration dialog box.
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a. In the Fraction Collector Configuration dialog box, select a rack type from 

the dropdown list.

b. Choose a start location mode for collection:

 To have the software automatically determine where to start collection, 

select Auto and choose a location from the dropdown list.

 To manually set the start location, select Manual and select a rack and 

tube location from the dropdown lists or select the rack in the rack 

display in the right pane and double-click the starting tube.

c.  (Optional) Change the fraction size and collection pattern.

Tip:  The fraction size and collection pattern are the default values for 

the chosen rack type. For more information, see Rack Library Tab on 

page 111.

d. If you have outlet valves in the fluidic scheme, choose a starting valve and 

port and (if necessary) change the fraction size.

e. Click OK to save the configuration and return to the Method Settings pane.

8. Under Flow, specify the default flow rate for the method. You can change the 

default flow rate within individual phases if needed.

Select the Control the flow to avoid overpressure checkbox if you want the flow 

rate to decrease and the method to continue running in the event that the 

system reaches high pressure limits. If you do not select this checkbox the 

system pumps will stop, pausing the method.

If you have an air sensor installed and you want to monitor and stop the system 

pumps if air is detected in the lines, select the Detect end of buffer with Air 

Sensor checkbox.

Note: If the method pauses due to an end-of-buffer signal, the fluidic lines 

must be primed before resuming the method. Because the system pump’s 

Purge button is inactive in Method mode, you must reprime the pumps 

manually. See Priming and Purging the System on page 118 for information 

about priming your system.
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9. Select a pump head type. To set default method parameters see Method Editor 

Tab on page 109.

10. Under Buffer Selection, select buffers for each inlet line or select the buffer 

system and pH and concentration if you are using the buffer blending module. 

See also Buffer Selection on page 173. 

11. Click Rename Ports to change the names Buffer A and Buffer B to more 

descriptive terms. 

Names you type here appear in the method report.

Adding Phases

When you add a phase to a method, the parameters for the added phase appear in 

the Phase Parameters pane. 

To add phases to a method

1. Select Method Outline in the left pane.

2. Click the Add Phase button in the Method Outline pane to open the Phase 

Library if it is not already open.

3. Drag a phase from the Phase Library to a position in the Method Outline pane.

4. Continue adding phases until the method is complete.

5. Save the method.

Editing Phases

Changes you make in the Method Settings view affect the entire method. Changes 

you make to a specific phase apply only to that phase.

To edit phases in the Phase Parameters pane

1. With Method Outline selected in the left pane, select a phase in the method’s 

Method Outline pane.

The settings for the selected phase appear in the Phase Parameters pane. 

2. Edit the phase parameter settings.
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3. If your fluidic scheme contains an NGC FC and your collector contains multiple 

rack types, you can change the rack type for each phase. 

4. Repeat steps 1 and 2 until you have finished editing phase settings for the 

method.

5. Save the method to preserve your changes.

Note: Changes you make in the phase parameters to the duration of flow 

steps and salt gradients are graphically depicted in the Gradient Graph 

pane. Conversely, changes you make to the gradient graph are reflected in 

the phase parameters.

Renaming Phases

You cannot rename phases in the Phase Library. Renaming a phase in the Method 

Outline pane changes its name only for the current method. However, renamed 

phases can be saved as custom phases for use in other methods. 

To rename a phase in the Method Outline pane

1. In the Method Outline pane, select the phase to rename.

2. Do one of the following:

 Select Edit > Rename Phase.

 Right-click the selected phase and select Rename Phase.

The Rename Phase dialog box appears.

3. Edit the name of the phase and click Save.

Rearranging Phases

To rearrange phases in a method

 Select a phase in the Method Outline pane and drag it to a new position.
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Deleting Phases

To delete a phase from a method

1. In the Method Outline pane, select the phase to delete.

2. Do one of the following:

 Select Edit > Delete Phase.

 Right-click the selected phase and select Delete <phase_name>.

3. To confirm deleting the selected phase, click Yes in the dialog box that appears.

Opening a Method

To open a method

1. Do one of the following:

 In the Home window, click Open Method.

 In the Method Editor window, click Open on the toolbar.

The Open Method dialog box appears.

2. In the Projects pane, select the project that contains the method.

3. In the right pane, select the method and do one of the following:

 Click Open. 

 Double-click the method.

 Right-click the method and select Open.

The method opens in the Method Settings view. Its fluidic scheme appears in 

the Fluidic Scheme pane and its general settings appear in the Method Settings 

pane.
218  |  NGC Chromatography Systems and ChromLab Software



Running Methods
Running Methods

Note: This section explains how to set up and run standard and multirun 

methods. For information about setting up and running scouting methods, see 

Running a Scouting Method on page 411.

You can run a method immediately or add it to a run queue to run at a later time. You 

can start a run immediately only if there are no scheduled methods in the run queue. 

If there are methods in the queue, new methods are added to the end of the queue. 

Queued methods run sequentially. You can remove a scheduled method from the 

queue if it is not running, but you cannot reorder the queue. You start queued 

methods in Manual mode in the System Control window on the ChromLab 

computer or on the NGC touch screen.

Schedule Run Dialog Box

The Schedule Run dialog box displays the name of the default system on which you 

plan to run the method as well as the method and run name.

Note: If you are connected to multiple NGC systems, you can choose the 

system on which to run the method from the System Name dropdown list in the 

Schedule Run dialog box.
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Fraction Placement Table

The Schedule Run dialog box displays a fraction placement table, which lists the 

rack used in each phase of the method. For every collection phase in each run, the 

table displays

 The fraction collector in use (if you have two NGC FCs connected to your 

NGC system)

 The rack’s location on the fraction collector

 The starting collection tube’s position

 The estimated number of tubes to be used

 The largest fraction size for each fraction
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For example:

where 1A/5 is the fifth tube in rack A on the first fraction collector while 2P1/1 is the 

first tube in the first plate on the second fraction collector.

Note: Estimated tube counts are exact for phases with fraction collection 

based on Collect All and Collection Windows schemes. The counts 

overestimate the tubes required for Threshold collection. For Threshold 

collection phases you can manually adjust the tube count. For more 

information, see To change the tube estimation for Threshold Collection runs on 

page 232.
User Guide  |  221



6  |  Creating a Method
Collection Tab

The Schedule Run dialog box displays a diagram of the rack layout in the fraction 

collector. The system automatically labels the racks in the tray and colors the tubes 

in the rack.

Rack Labels on the BioFrac Fraction Collector

Note: You can use only a single rack type in a method or method queue on the 

BioFrac fraction collector.

If your tray contains half racks or microplates, the system automatically separates 

the tray into quadrants and labels each rack accordingly:

A — bottom left rack

B — upper left rack

C — bottom right rack

D — upper left rack

For example:
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If your tray contains full-size racks, the system separates the tray into two columns 

and labels the left rack A and the right rack B. For example:

Rack Labels on the NGC Fraction Collector

Note: Although the NGC FC supports multiple rack types in a tray, you cannot 

mix prep racks or Peltier racks with other rack types. If your method requires 

prep racks, your tray cannot contain rack types other than prep racks. If your 

method requires Peltier racks, your tray must contain only Peltier racks.

The NGC FC supports multiple rack types in the tray. You can run methods that 

require different rack types and microplates in the same method. With the NGC FC, 

the system automatically separates the tray into four vertical rows and labels each 

rack in the tray according to its position:

A — bottom rack

B — second rack

C — third rack

D — upper rack
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If your configuration includes microplates, the system separates the tray into eight 

parts and labels each plate according to its relative position within the tray:

If your configuration includes both microplates and racks, each is labeled according 

to this labeling paradigm. For example:

P1 — bottom left P2 — bottom right

P3 — second left P4 — second right

P5 — third left P6 — third right

P7 — upper left P8 — upper right
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Tube Color

The system colors the tubes in the rack diagram:

 Green — indicates the starting collection tube for the current run

 Red — indicates the ending collection tube for the current run

 Blue — indicates planned collection tubes for the current run

 Yellow — indicates tubes used in a previous run

 Grey — indicates unused tubes in the rack

Tip:  Hovering over a collection tube in the diagram displays its position in the 

rack, the collected volume, and the phase in which collection occurred. 

Hovering over the rack displays its type and its position in the tray. 

From the Schedule Run dialog box you can change the starting rack and tube 

location. The software automatically updates the collection end location. Changes 

you make to the collection location in the Schedule Run dialog box do not affect the 

collection configuration in the method. 

Tip:  If you have an NGC FC in the fluidic scheme, you can rearrange the racks 

displayed in the Schedule Run dialog box to match the actual layout in the 

fraction collector itself.

Important: If there are not enough tubes or racks in the fraction collector to 

complete the run as a result of any changes, the software displays a warning 

that not enough tubes are available and does not permit the change. To 

eliminate the warning, modify the method to reduce the number of tubes 

required. For Threshold collection methods, reduce the tube count by entering 

better tube count estimates.
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Sample Parameters Tab

From the Schedule Run dialog box, ChromLab provides you the option to change 

sample parameters before running a method. This is very helpful, for example, when 

the sample concentration and volume might vary from run to run or when you need 

to change the sample for a method but keep the method intact for automated 

sample processing.

On the Sample Parameters tab in the Schedule Run dialog box, you can:

 Manually enter the sample name, load volume (if required), and inject 

volume for each phase

 Import the parameter values from a .csv, .tsv, or .txt file
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If your method includes multiple Sample Application phases, you can change the 

sample parameters for each phase independently. Likewise, you can reset the 

sample parameters for individual phases to those set in Method Settings. You can 

also associate the sample data with the corresponding Sample Inlet Valve port or 

Autosampler location.

If your method is a scout method, you can change the sample application 

parameters for each run in the method.

Tip:  After the run completes, the sample parameters associated with each run 

appear in the run report. However, they are not saved with the method and do 

not appear in the method report.
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Air Detection Tab

From the Schedule Run dialog box, you can view the method’s valve port 

assignments and compare them to the NGC instrument’s air sensor–to-valve port 

mapping before starting a run to determine any plumbing errors.

Note: This tab appears in the Schedule Run dialog box only when Detect end 

of buffer with Air Sensor is selected in Method Settings.

On this tab, you can view all air sensors or only those in use.

Tip:  This tab also displays the placement of air sensors if they are in use. See 

Air Sensors Tab on page 91 for information about activating air sensors.
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Email Notification and Run Report

You can choose to receive email notification as well as create and display a run 

report when the run completes. When you schedule multiple runs of a method or 

add methods to a queue, you will receive email notification or a run report when 

each successive run completes. 

Note: To receive email notifications, you must enable Email Notification on the 

NGC system. For information about enabling email notification, see Email 

Notifications Tab on page 96.

Running a Method

To run a method

1. Open the method to run.

2. On the toolbar, click Start Run. The Schedule Run dialog box appears.
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3. (Optional) Type a name for the run. The run name can consist of up to 85 

characters. 

4. (Optional) To clear the tray’s history, select Start run with an empty tray.

Tip:  You can also clear the tray’s history using the Fraction Collector 

Viewer, which is accessible from the fluidic scheme in the System Control 

window or on the instrument’s touch screen.

5. To begin the run immediately, click Start Run.

To arrange the rack view

1. On the Collection tab in the Schedule Run dialog box, click Configure Tray. The 

Configure Racks and Fractions in Tray dialog box appears. 

Tip:  If you have two NGC FCs connected to the NGC instrument, you can 

arrange the racks in the tray for either collector. Choose the tab for the 

appropriate fraction collector.
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2. In the Arrange Tray tab, you can:

 Select and remove a rack.

 Remove all racks.

 Rearrange the tray by dragging a rack from Method Racks in the left pane 

onto the tray layout.

3. Click OK to save the view and return to the Schedule Run dialog box.

To change the starting collection position

1. In the Configure Racks and Fractions in Tray dialog box, click Start Position.

2. (Available only when the fluidic scheme includes two NGC Fraction Collectors) 

Optionally, select the Start on NGC FC2 if you want to start collection on the 

second fraction collector.
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3. Do one of the following:

 In the Start Location section, select the target rack and tube location from 

the dropdown lists.

 Click a tube associated with the run and drag it to the new starting 

location.

Note: You can change the start position within the same rack or 

between racks only if they are the same. You cannot change the start 

position if the new rack is different than the starting rack used in the 

method.

4. Click OK to return to the Schedule Run dialog box.

The Fraction Placement table displays the new Rack and Start Location.

To change the tube estimation for Threshold Collection runs

1. In the Schedule Run dialog box, select the Estimated Count value for the 

associated start location, for example:

2. Type a new Estimated Count value and press Enter.

The Fraction Placement table and the Rack Layout display the new End Location for 

the modified run, and the new Start Location and End Locations for all subsequent 

runs.
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To revert the tube estimation for Threshold Collection runs

 In the Schedule Run dialog box, click Reset, which appears after you change 

the tube estimation.

Note: Clicking Reset reverts all Estimated Count changes to their original 

value.
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To change the sample parameters before the run beings

1. In the Schedule Run dialog box, select the Sample Parameters tab.

2. If the method includes more than one Sample Application phase, select the 

appropriate phase to apply the changes.

3. To manually change the sample parameters, type values for the sample name, 

load volume (when enabled), and inject volume and then click Apply.

4. To import sample parameters:

a. Click Import and navigate to the .csv, .tsv, or .txt file from which to upload 

the data.

The Sample Parameters Mapping dialog box appears.
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b. If the first row in your file contains titles that you want to display in the 

table, select the First row contains headers checkbox.

c. If the file contains many rows and you want to import only a specific row or 

set of rows in the file, type the starting row’s number in the Start row text 

box.

d. To ensure that the sample name, load volume, and inject volume data are 

associated with (mapped to) specific columns in the table, select the 

column header and click the appropriate checkbox.

e. After the mapping is complete and the data appear as expected in the 

table, click OK to save the changes.

5. In the Schedule Run dialog box, click Schedule Run or Start Run.

To reset the sample parameters for the current phase

 On the Sample Parameters tab, click Reset and then click Apply.
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To receive email notification of completed runs

1. In the Schedule Run dialog box, select Email When Run Completes.

An email recipients list appears. This list is generated from the recipients list in 

the Email Notification tab in System Settings.

2. (Optional) To add email recipients to the list:

a. Click Add. The Add Email Address dialog box appears.

b. Type the email address of the new recipient and click OK.

c. Continue adding recipients as necessary.

Tip:  You can add only one recipient at a time.

3. (Optional) To remove a name, select the name and click Remove.

4. To begin the run immediately, click Start Run.
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To create a run report of completed runs

1. In the Schedule Run dialog box, select Create Run Report.

The Select Run Report Options dialog box displays a list of options to include 

in the report.

Tip:  If you selected Email When Run Completes, the email recipients will 

receive a PDF of the completed run report.

2. By default, ChromLab generates all options in the Run report. Clear the 

checkboxes of the options that you do not want to include in the run report.

3. By default, ChromLab saves the run report in the ChromLab folder for the user 

who created the report. Click Browse to save the report in another folder.

4. To begin the run immediately, click Start Run.
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Viewing the Fraction Collection Layout

Using the Fraction Collector Viewer, you can view the fraction collection layout while 

a run is in progress. The Fraction Collector Viewer displays a diagram of the 

fractions in the active run as well as fractions from completed runs and predicted 

fraction locations for runs in the queue. 

The table in the left pane provides details about the fractions collected during each 

manual or method run, as well as fractions to be collected in scheduled runs. The 

system colors the run group heading row to indicate the status of the run:

 Blue — indicates a completed run

 Green — indicates the current run

 Yellow — indicates a scheduled run
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The rack display diagram details the locations of fractions in each rack in the 

fraction collector. The system also colors the tubes to indicate the location of each 

fraction:

 Blue — indicates filled tubes

 Bright green — indicates the current fraction passing through the UV 

detector

 Light green — indicates the current fraction passing through the fraction 

collector drop head (enabled if Delay Volume is enabled)

The fraction has moved through the UV detector but has not reached the tube 

because of the delay volume.

 Yellow — indicates tubes to be filled in scheduled runs

 Grey — indicates empty tubes

 Red — indicates the final collection tube

Note: Manual changes made during a method run can affect the predicted 

collection pattern. When the Fraction Collector Viewer detects manual 

changes, it hides the predicted collection pattern. After the run completes, the 

Viewer refreshes the collection pattern display. If the system has pending runs 

queued, the Viewer also displays the adjusted predicted collection pattern of 

those runs.

After the run completes, you can

 Clear the collection history of the current run.

 Clear the history of all runs.

 Remove an empty rack from the viewer.

 Remove all racks from the viewer.

 (Optional) Configure the rack display in the viewer for the next run.

Note: These options are not enabled while a run is in progress.

Tip:  If you close the Fraction Collector Viewer without clearing the history, it 

displays the latest collection layout the next time you open it.
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To open the Fraction Collector Viewer

 Do one of the following:

 In manual mode in the software, click Fraction Collector Viewer on the 

fraction collector status panel.

 On the touch screen, tap Fraction Collector Viewer on the fraction collector 

status panel.

Clearing the Run Collection History

Note: You cannot clear fractions or racks until the active run completes.

To clear the run history

1. On the touch screen, click Fraction Collector Viewer on the fraction collector 

status panel.

Tip:  You can also access the Fraction Collector Viewer from the fraction 

collector status panel in the fluidic scheme in the System Control tab on 

the ChromLab computer.

2. Do any of the following:

 In the table, right-click on a row and select Clear Run Fractions to remove 

the collection history for that run.

 In the table, right-click on a row and select Clear All Fractions to remove 

the history of all completed runs.

 Click Remove Empty Racks to remove empty racks from the viewer.

 Click Remove All to remove all racks from the viewer.

3. Close the Fraction Collector Viewer.
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Configuring the Tray Display

The NGC FC supports the use of multiple rack types concurrently. You can 

configure the tray display to be the same as the rack layout on the fraction collector.

Note: Although the NGC FC supports multiple rack types in a tray, you cannot 

mix prep racks or Peltier racks with other rack types. If your method requires 

prep racks, your tray cannot contain rack types other than prep racks. If your 

method requires Peltier racks, your tray must contain only Peltier racks.

Tip:  The BioFrac fraction collector supports only one rack type per method. 

Configure Tray is disabled when BioFrac is the selected fraction collector.

To configure the tray display

1. In the Fraction Collector Viewer, click Configure Tray.

2. To remove racks from the tray pane, do one of the following:

 To remove a single rack, select the rack and click Remove Selected Rack.

 To remove all racks from the tray pane, click Remove All Racks.

3. To add a rack to the tray, click the rack from the list in the left pane. 

The rack appears in its appropriate position on the tray pane.

4. Click Apply to save the new configuration and return to the viewer.
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Changing Collection Configuration during a Run

Important: Changing the fraction collection configuration during a run might 

change the collection plan, which could lead to fraction location changes in 

subsequent scheduled runs.

Note:  The system disables the Fraction Collection tab in the Method Control 

dialog box when multiple runs are scheduled with Overlay Fractions selected. 

You cannot change the collection configuration during this time.

The system enables you to change the collection configuration while a run is in 

progress. Using the Method Control dialog box, which appears below the fluidic 

scheme in the System Control tab, you can change the following parameters for the 

current step: 

 Fraction size

 Flow rate

 Gradient segment

While the run is in progress, you can also

 Advance to the next step

 Zero the baseline

 Start or stop collection

 Advance to the next collection vessel

Tip:  The system advances to the vessel of the same type defined in the 

phase.
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To change collection configuration during a run

1. In the fluidic scheme in the System Control tab, expand the Method Control 

dialog box that appears below the fluidic scheme.

The Method Control dialog box appears, displaying the flow rate for the current 

phase.

Tip:  You see this view if the NGC FC is the only collection instrument in 

your fluidic scheme.
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If either the BioFrac fraction collector or an outlet valve is the only collection 

instrument in your fluidic scheme, the dialog box is similar to

If the fluidic scheme includes both a fraction collector and an outlet valve, the 

dialog box is similar to
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2. Do any of the following for the current phase:

 In the Flow Rate tab, enter a new flow rate and click Apply.

 In the Gradient Segment tab, enter a new value and click Apply.

 In the Valves tab, select the valve’s tab and change the port or position as 

necessary.

 In the Fraction Collection tab, enter a new fraction size and click Apply.

Note: The new values apply only to the end of the current phase or until 

changed by a subsequent step within the phase. If you are performing 

multiple runs, the changes will not apply to the same phase in subsequent 

runs.

3. Click the Minimize button to return the dialog box to its original position.
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Collecting Fractions in Multiple Runs

Important: The number of multiple runs is limited by 

 The number of tubes available in the fraction collector if running in Append 

mode. The system calculates the number of available tubes. You can 

change the tube and rack locations. However, you cannot schedule more 

runs than the number of available tubes.

 The maximum tube volume allowed for a rack in Overlay mode. The 

cumulative volume is not allowed to exceed the maximum volume limit 

specified in the Rack Library.

If you have two NGC FCs in your fluidic scheme and you schedule multiple runs of a 

method, collection starts in the first fraction collector and will continue onto the 

second fraction collector to complete the run. You can view the projected layout in 

the Schedule Run dialog box.

If you have both an NGC FC and a BioFrac fraction collector in your fluidic scheme 

and you schedule multiple runs of a method, collection will not start if the first 

collector does not have enough available tubes. You cannot run both the NGC FC 

and BioFrac fraction collectors in the same method or in the same queue.

Note: The BioFrac fraction collector supports only one rack type per method. 

The system determines the number of available tubes and will not run the 

method if the number available is less than the number required.
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Collecting Fractions Using the Fraction Collector

When you schedule multiple runs of a method, you can specify to append or overlay 

fractions.

Append Fractions — by default, the collection skips a tube between runs and goes 

to the next available tube (Next Tube + 1). If the collection parameters for the phase 

are set to Next Col/Rack or Next Rack, the system performs that collection pattern.
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The system warns you when your collection plan exceeds the end of a tray, for 

example:

However, you can continue to schedule the runs.
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Overlay Fractions — the collection for all runs uses the same set of fraction tubes.

Tip:  The system informs you when the fraction overlay exceeds the volume 

capacity of a given tube or plate, for example:
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Collecting Fractions Using Outlet Valves

Append Fractions — the collection goes to the next available port after each run 

and does not skip a port. When the last port is used, collection restarts at the port 

defined in the method.

Note: The maximum number of multiruns allowed depends on the number 

of ports required for each run and the total number of ports available.

Overlay Fractions — the collection starts at the port defined in the method and 

uses the same ports for all runs. When the last port is used, collection restarts at the 

port defined in the method.

Note: The maximum number of multiruns allowed is limited by the 

maximum volume specified in the Rack Library for your ports. The 

cumulative volume cannot exceed the maximum volume limit.
250  |  NGC Chromatography Systems and ChromLab Software



Running Methods
Collecting Fractions in Run Queues

When you schedule a method to run, it is assigned a fraction collector location 

based on its start location mode and then added to the run queue.

Collecting Fractions Using the Fraction Collector

Fraction collection in run queues follows the start location rules set for each phase 

in each method:

 Auto — the first tube of the current run is offset relative to the last tube of 

the preceding run in the queue:

 Next Tube + 1 — collection skips one tube between runs; this is the default 

for all plates

Note: If Next Tube + 1 is the selected start position for bottles and 

prep racks, collection does not skip a vessel between runs. Collection 

starts in the next vessel. You can change the default collection setting 

in any phase in the method’s phase parameters pane.

 Next Row/Column — collection in the next run starts at the beginning of 

the next row or column, depending on the selected mode

 Next Rack — collection in the next run starts at the next available rack of 

the correct type

 Manual — the first tube of a run is placed at the rack and tube position 

specified in the method. If the rack and tube position specified are already 

reserved by another method in the queue, Auto mode (Next Tube +1) is 

used to place the method fractions for all plates and Next Tube is used to 

place the fractions for bottles and prep racks.

If a method in the queue is a multiple run, the first run follows the start rules noted 

above. Subsequent runs are placed according to the rules for append or overlay.

Note: If a currently running queued method is paused and then continued, 

fraction collection continues with the next available tube. If a currently running 

queued method is stopped, the queue begins again with the next method. In 
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this case, fraction collection skips a tube and continues from the next available 

tube.

Collecting Fractions Using Outlet Valves

After the first method is completed, fraction collection continues with the next 

available port (as if the run queue is set to Append mode). For example, if Run 01 

collects fractions from ports P2–P10, fraction collection for Run 02 begins from P11. 

This process continues for each run in the queue.

When the last port is used, you must clear the fractions assigned to the ports before 

the ports can be reused. This prevents samples from accidentally contaminating 

each other in subsequent runs. Use the Fraction Collector Viewer or the Schedule 

Runs dialog box to clear the fractions. 

Note: If a currently running queued method is paused and then continued, 

fraction collection continues with the next available port. If a currently running 

queued method is stopped, the queue begins again with the next method. In 

this case, fraction collection starts from the port defined in this new method.

To add runs to the run queue

1. In the Method Editor click Start Run. The Schedule Run dialog box appears 

displaying a message that the method will be run after all runs currently in the 

queue are completed.
252  |  NGC Chromatography Systems and ChromLab Software



Running Methods
2. Click Schedule Run. The method is added to the end of the run queue in 

System Control.

3. Repeat steps 1–2 to add as many methods to the queue as needed.

4. If the first run was not selected to start immediately, click the green start arrow 

on the first run in the Run Queue to start running the methods in the queue.

Tip:  To remove a run from the Run Queue, click .
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To run a method multiple times in a sequence

1. In the Schedule Run dialog box, select Multiple Runs.

2. Specify the number of times to run the method and whether to append or 

overlay fractions, for example:

By default, the system starts the run in the first available tube in the rack 

defined in the method. 

3. (Optional) To change the starting tube and tray, see To change the starting 

collection position on page 231.

4. Do one of the following:

 Click Start Run to begin running the method immediately.

 Click Schedule Run to place the method in the Run Queue so you can run 

it later.
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Managing Methods

You can save, rename, and delete methods. You can also view runs and analyses 

associated with a specific method.

Tip:  For information about managing all ChromLab data files, see Chapter 8, 

Managing ChromLab Data.

Saving a Method

You can modify a method — whether or not you have run it — and save it under the 

same name. The modifications will not apply to previously saved runs of that 

method. Saved runs will display the method parameters that were used to perform 

that run before it was modified.

Important: You must have at least one subproject in the Projects pane in which 

to save a method. You cannot save a method in the top-level Projects folder.

To save a method

 Click Save on the toolbar.

The method is saved in the current project.

To save a modified method or to save a template as a method

1. Click Save As on the toolbar.

2. The Save Method dialog box opens with the current project name selected in 

the Projects pane.

3. (Optional) Select a different project in the Projects pane.

4. Type a name for the method in the Method Name box and click Save.
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To save a method as a template

1. Click Save As Template on the toolbar.

The Save Method Template dialog box opens. The current method’s name 

appears in the Template Name box. 

Tip:  It is good practice to include the template type as a prefix to the 

template name.

2. (Optional) Type a name for the new template and click Save.
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Renaming Methods

You can rename methods. While Save As retains the original method and saves the 

modified method under a new name, renaming a method saves the original method 

under a new name.

You can rename an open method in the Method Editor. You can also rename 

methods in the Open Method dialog box.

To rename a method in the Method Editor

1. In the Method Editor, open the method to rename.

2. Select File > Rename.

The Rename Method dialog box opens.

3. Type a new name for the method and click Rename.

To rename a method in the Open Method dialog box

1. In the Open Method dialog box, select the project that contains the method to 

rename.

2. In the upper right pane, right-click the method and select Rename.

3. Type a new name for the method and press Enter.

4. Close the Open Method dialog box.

Deleting a Method

You can delete methods. If the method is associated with runs, you can choose to 

delete only the method or both the method and its associated runs. If you delete 

only the method, the system hides the method from view. If you subsequently open 

a method through an associated run, the system displays the deleted method. You 

can save the deleted method with a new name.

If you delete the method and its associated runs, the system removes the method 

and its associated runs. You cannot retrieve the runs or the method.

You can delete an open method in the Method Editor. You can also delete multiple 

methods at the same time in the Open Method dialog box.
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To delete a method in the Method Editor

1. In the Method Editor, open the method to delete.

2. Select File > Delete.

3. If runs are associated with the method, choose one of the following options in 

the dialog box that appears:

 Delete Method Only

 Delete Method and Runs 

4. If no runs are associated with the method, click Delete to delete the method.

To delete a method in the Open Method dialog box

1. In the Open Method dialog box, select the project in the Projects pane that 

contains the method or methods to delete.

2. In the upper right pane, do one of the following:

 Select a single method to delete.

 Hold down Ctrl or Shift and select multiple runs to delete.

3. Right-click the method and select Delete.

4. If runs are associated with the method, choose one of the following options in 

the dialog box that appears:

 Delete Method Only

 Delete Method and Runs 

5. If no runs are associated with the method, click Yes to delete the method.

6. Close the Open Method dialog box.
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Viewing Associated Runs and Analyses

In the Open Method dialog box, you can view a list of runs and analyses that are 

associated with a specific method. You can also open the runs and analyses from 

the Open Method dialog box and display them in the Evaluation window.

To view runs and analyses associated with a method

1. In the Open Method dialog box, select the Show Runs and Analyses checkbox.

2. In the Projects pane, select the project that contains the target method. Saved 

methods in the selected project are listed in the upper right pane.

3. A small arrow beside the method name indicates that it has associated runs, for 

example:

4. Click the small arrow to display a list of runs associated with the method. A 

similar arrow appears beside runs that have associated analyses.

5. To display the run or analysis in the Evaluation window, do one of the following:

 Double-click the run or analysis.

 Right-click the run or analysis and select Open.
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In the Evaluation window, you can process and analyze chromatography data. The 

results can be viewed in a variety of ways. A single run appears when you open a 

run. Multiple runs appear in separate tabs when you open multiple runs individually. 

Multiple runs can also be compared in a single tab view. The runs in this view can be 

either stacked or overlaid for comparison. 

There are two types of results files: runs and analyses. A run is the set of saved data 

that results from running an experiment manually or using a method automatically. 

An analysis file is data from a run on which peak integration has been performed. A 

trace comparison, which consists of multiple runs displayed as an overlay or stack, 

is also considered an analysis. You can perform peak integration on a single run or 

on multiple runs in a single space. 

You can import Unicorn and BioLogic DuoFlow software data files into an analysis 

project as well as NGC files exported from ChromLab software running on another 

computer. See Chapter 8, Managing ChromLab Data for more information.

Accessing Runs and Analyses

In the Home window, the Evaluation pane displays commands to:

 Open a single run or multiple runs

 Open an analysis or trace comparison
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Opening a Run

When you click Open Run in the Evaluation pane, the Open Run dialog box 

appears. 

This dialog box lists saved projects in the left pane. Saved runs in the selected 

project are listed in the upper right pane. The lower right pane displays information 

about the selected run in two tabs:

 The Chromatogram tab displays the chromatogram for the selected run.

 The Notes tab displays text entered when the run was saved.

To open a single run

 Do one of the following:

 Select a run and click Open.

 Double-click the run.

 Right-click the run and select Open.
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To open multiple runs 

1. Hold down Ctrl or Shift and select multiple runs from the list in the right pane.

The Open Runs button becomes a dropdown list. 

2. In the dropdown list, do one of the following:

 Select Open in Multiple Tabs to view each run in separate tabs.

 Select Open as a Trace Comparison to view the selected runs in one new 

Analysis tab.

For more information about viewing multiple runs, see Viewing Multiple Runs on 

page 275.

For more information about the Open Run dialog box, see Managing Runs on 

page 272. For information about managing ChromLab data, see Chapter 8, 

Managing ChromLab Data.
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Opening an Analysis

When you click Open Analysis in the Evaluation pane, the Open Analysis dialog box 

appears. 

Saved analyses for a selected project are listed in the upper right pane. The Notes 

tab in the lower right pane displays text entered when the analysis was saved.

To open an analysis

 Do one of the following:

 Select an analysis and click Open.

 Double-click the analysis.

 Right-click the analysis and select Open.

To open multiple analyses

 Hold down Ctrl or Shift, select multiple analyses from the list and click Open.

For more information about the Open Analysis dialog box, see Managing Analyses 

on page 279. For information about managing ChromLab data, see Chapter 8, 

Managing ChromLab Data.
264  |  NGC Chromatography Systems and ChromLab Software



Evaluation Window
Evaluation Window

In the Evaluation window you can display run data for a single run or multiple runs. 

Multiple runs can be displayed in separate tabs or in a single Analysis tab as a trace 

comparison. Data appear as individual traces in the chromatogram. Pausing the 

pointer over a trace in a chromatogram displays a tooltip with coordinate 

information. The trace table that appears below the chromatogram documents the 

details of each trace. 

LEGEND

1 Menu bar provides quick access to File, View, Analysis, Tools, and Help menu 

commands.

2 Tabs access main functional areas.

3 Tab toolbar buttons provide quick access to commands.

4 Chromatogram displays analysis results as traces.

5 Chromatogram legend defines trace colors and display options. It also displays 

the wavelength value in nanometers for UV traces. 






 


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File Menu Commands

Open Run — opens the Open Run dialog box in which you can select runs to 

display in the Evaluation window.

Open Analysis — opens the Open Analysis dialog box in which you can select 

analyses to display in the Evaluation window.

Add Run — opens the Add Runs dialog box in which you can select additional runs 

to display in the same tab for multiple runs trace comparison.

Remove Run from Analysis — opens a dialog box in which you can choose runs to 

remove from a multiple runs trace comparison.

Show Method — opens the method for the displayed run in the Method Editor 

window. When the displayed run is a scout run, this command opens the method 

associated with the run. The method is identified by an asterisk after its name (for 

example, Method Name: Scout Flow Rate 2.00*).

Show Scout Method — (available only when the displayed run is a scout run) 

opens the original method from which the scout method was created. The Method 

Editor includes the Scout Parameters tab from which you can view all scouting runs 

associated with the scout method and their settings.

Close Run/Analysis — closes the displayed run or analysis.

Close All Runs/Analyses — closes all open runs and analyses.

Browse Data — opens the Browse Data dialog box in which you can browse and 

manage your ChromLab projects, methods, runs, and analyses. See Chapter 8, 

Managing ChromLab Data on page 341 for more information.

Save Analysis — saves the displayed analysis.

Copy Analysis — creates a copy of the displayed analysis.

Export — displays a dropdown list from which you can choose to export

6 Runs/Traces, Peaks, Fractions, and Attachments tabs display analysis data and 

attachments in tabular form. 
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 Run only (*.csv) — exports a single run as a .csv file, which can be 

imported into spreadsheet applications such as Excel.

 Run only (*.ngcRun) — exports a single run as an .ngcRun file, which can 

be imported into ChromLab software running on another computer.

 Run with Method (*.ngcMethodRuns) — exports a single run with its 

method, which can be imported into ChromLab software running on 

another computer.

 Method only (*.ngcMethod) — exports the method for the displayed run, 

which can be imported into ChromLab software running on another 

computer.

 Analysis (*.ngcAnaylsis) — exports the displayed analysis and its 

associated runs and methods, which can be imported into ChromLab 

software running on another computer.

See Exporting Diagnostic Logs on page 363 for more information.

Import — displays a dropdown list from which you can choose to import

 NGC File — imports NGC files exported from ChromLab running on 

another computer. You can select the destination project and name for the 

imported project. See Importing NGC Data Files on page 351 for more 

information.

 Unicorn Data — opens a dialog box in which you use to import Unicorn 

data into the NGC database. See Importing Unicorn Data Files on 

page 359 for more information.

 DuoFlow Data — opens a dialog box in which you use to import DuoFlow 

data into the NGC database. See Importing BioLogic DuoFlow Data Files 

on page 361 for more information.

Rename Run/Analysis — opens a dialog box in which you can rename the 

displayed run or analysis.

Delete Run/Analysis — deletes the displayed run or analysis.

Analysis Notes — enables you to view and edit notes for the displayed analysis.
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Run Report — compiles and displays a report of the displayed run. You can 

choosetions to appear in the report, including the chromatogram, column 

performance statistics, system information, the run/event log, and annotations. The 

report can be saved in .pdf, .doc, and .ppt file formats.

Analysis Report — compiles and displays a report of the displayed analysis, 

including participating runs, chromatograms, peak parameters, fractions, and peaks 

table data, based on columns that you choose to include in the report. The report 

can be saved in .pdf, .doc, and .ppt file formats. 

Method Report — compiles and displays a report of the displayed method, 

including the relevant method settings and steps.

Preferences — opens dialog boxes in which you can do the following:

 Select pressure units for all system and software pressure values.

 Set up an SMTP server to receive email messages about system 

notifications from the ChromLab computer. 

 Set default values for parameters used in new methods. The settings 

appear in the Method Settings window.

 Create and configure a rack library for your fraction collectors. 

 Set display preferences for the Evaluation window. 

Exit — closes ChromLab.

View Menu Commands

Overlay View — displays multiple runs in a single chromatogram window.

Stack View — displays multiple runs in a stack, one above the other, sorted 

alphabetically by name.

Show Pre-Injection — displays data collected before the injection point.

Show Baseline — following peak integration, shows the baseline curves in the 

chromatogram.
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Show Peak Area —following peak integration, shows the peak areas in the 

chromatogram.

Show Peak Labels —following peak integration, shows the start, end, and apex 

labels of peaks in the chromatogram.

Show Peaks for All Traces — following peak integration, shows baseline, peak 

area, and peak labels for all integrated traces.

Show Chromatogram — displays one or more chromatograms. Clear this 

command to hide chromatograms.

Show Table — displays one or more tables. Clear this command to hide tables.

Lock UV Scales — when selected, locks the y-axes of all UV traces to the same 

y-scale range. When not selected, each multi-wave axis can use a different y-scale 

range.

Analysis Menu Commands

Set Injection Point — opens a dialog box in which you can specify the injection 

point (where x = 0) of displayed runs.

Peak Integration — calculates and displays peaks and their values. If integration 

has already been performed, opens the Peak Integration pane.

Manual Integration — following peak integration, opens the Manual Integration 

pane.

Delete Peak List — deletes previously calculated peaks. All peaks are removed 

from traces you selected in the traces list in the peak integration pane.

Analyze Column Performance — following a column performance test run, 

detects the largest peak within the column performance phase and opens the 

Column Performance pane. 

Create Size Exclusion Calibration Curve — following a size exclusion run, 

calculates the calibration curve (Y intercept, slope, and R2 values) of a known 

molecule using the MW values of selected peaks.
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Apply Size Exclusion Calibration Curve — applies a size exclusion calibration 

(SEC) curve to the run data of an unknown sample to determine its molecular 

weight.

Important: To apply an SEC curve, the run data of the unknown sample 

must be collected using a method with the same column technique as the 

curve.

Tools Menu Command

Flow Rate Converter — opens the Flow Rate Converter tool, which enables you to 

determine the flow rate to use for each column in the method based on the column 

size and the initial rate entered. A rate entered in ml/min is converted to cm/h and

L/h; a rate entered in cm/h is converted to ml/min and L/h. You can copy the result 

in the converter and paste it into your method.

Help Menu Commands

Help — displays screen-level help topics and links to installed manuals.

About — displays version and copyright information about ChromLab software.

Tab Toolbar Commands

Add Run — opens the Add Runs dialog box in which you can select a run to display 

in the same tab.

Remove Run — opens a dialog box in which you can choose runs to remove from a 

multiple-run trace comparison.

Save Analysis — saves the displayed analysis and display settings you selected.

Stack — displays multiple runs in a stack, one above the other, sorted 

alphabetically by name.

Overlay — displays all multiple runs in a single chromatogram window.

Peak Integration — calculates and displays peaks and their values. If peak 

integration has already been performed, opens the Peak Integration pane.
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Annotate — adds a note to the chromatogram at the specified point on the x-axis. 

Multiple notes can be added to a chromatogram.

Show data range — specifies a data region on the chromatogram to view, the 

region corresponds to the x-axis units (CV, Time, or Volume). The value applies to all 

chromatograms on the selected tab. You can use this range to zoom in on a specific 

set of data.

Tip:  The specified data range applies to all runs that you add to the same 

tab to compare the same set of data in a multiple run trace comparison. 

The chromatogram in the run report displays the only the data in the 

specified data range.

Apply my Preferences — applies the preferences set in File > Preferences > 

Evaluation Preferences to the open runs and analyses.

For information about setting display preferences, see Evaluation Tab on page 113.

Charts in View — visible when multiple runs are displayed in stacked view, this 

setting enables you to select the number of runs in the view.
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Managing Runs

You can rename or delete a single run displayed in the Evaluation window or in the 

Open Run dialog box. You can also choose how to display multiple runs.

Tip:  For information about managing all ChromLab data files, see Chapter 8, 

Managing ChromLab Data. 

When you make the following changes in single run view, they are saved 

automatically: trace colors, y-scale range, x-axis units, and show/hide state. In 

addition, changes to the selection and order of table columns are globally saved 

and are applied to any run displayed in single run view after the changes are made.

Renaming a Single Run

Tip:  A run name can consist of up to 100 characters. 

To rename a single run in the Evaluation window

1. With the run displayed, select File > Rename Run. 

The Rename Run dialog box appears, with the current run name in the Name 

box.

2. Type a new name for the run and click Save.

To rename a run in the Open Run dialog box

1. In the Open Run dialog box, select the project that contains the run to rename.

2. In the upper right pane, right-click the run and select Rename.

3. Type a new name for the run and press Enter.

4. Close the Open Run dialog box.
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Deleting a Run

You can delete an open run in the Evaluation window. You can also delete a single 

run or multiple runs at the same time in the Open Run dialog box.

Note: You cannot delete a run that is part of an analysis. 

To delete a run in the Evaluation window

1. With the run displayed, select File > Delete Run.

2. Click Yes to delete the run.

To delete a run in the Open Run dialog box

1. In the Open Run dialog box, select the project in the Projects pane that 

contains the run or runs to delete.

2. In the upper right pane, do one of the following:

 Select a single run to delete.

 Hold down Ctrl or Shift and select multiple runs to delete.

3. Right-click the run and select Delete.

4. Click Yes to delete the run.

5. Close the Open Run dialog box.
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Viewing Associated Methods and Analyses

In the Open Run dialog box, you can view the method and a list of analyses that are 

associated with a specific run. You can also open the method and analyses from the 

Open Run dialog box and display them in the Method Editor and Evaluation 

windows, respectively.

To view the method and analyses associated with a run

1. In the Open Run dialog box, select the Show Methods and Analyses checkbox.

2. In the Projects pane, select the project that contains the target run. Saved runs 

in the selected project are listed in the upper right pane.

3. A small arrow beside the run name indicates that it has associated data files, 

for example:

4. Click the small arrow to display a list of data files associated with the run.

5. To display the data file, do one of the following:

 Double-click the file.

 Right-click the file and select Open.
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Viewing Multiple Runs

ChromLab can display multiple runs selected in the Open Run dialog box in a single 

tab view. This view enables you to compare the traces from different runs. Runs 

displayed in the tab can appear either stacked for individual display or overlaid for 

comparison.

To add more runs to an open analysis

1. Do one of the following:

 In the Evaluation window, click Add Run on the toolbar.

 In the Evaluation window, select File > Add Run.

The Add Runs dialog box opens. A list of runs appears in the right pane.

2. Select one or more runs and click Add Run.

The runs are added to the analysis and appear stacked in the Evaluation window.
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Viewing Multiple Runs in Separate Tabs

In this view, each run opens in a separate tab so you can view each one individually. 

When you select a run that is already open, the system highlights the tab for that 

run.

To close a tab

 In the target run, select File > Close Run/Analysis or click the small x to the right 

of the tab name.

To close all tabs

 Select File > Close All Runs/Analyses.

Viewing Multiple Runs in One Tab

In this view, a single table displays information for all traces in all the displayed runs. 

You can select a trace, zoom in or out, and change trace colors. You can also show 

or hide specific traces and spread the different runs across the y-scale, as 

described in Offsetting Traces on page 300.

Stacked View

Each run appears in a separate chromatogram. On the toolbar, the Charts in View 

box indicates the number of runs in the view. You can scroll in this box to view 

chromatograms for additional runs. A single table displays information for all traces 

in all the displayed runs. 

When runs are stacked, the x-scale and left y-scale units are identical in all 

chromatograms. Changing the scale units in one chromatogram changes the scale 

units in all the chromatograms in the stack. Similarly, when you zoom in on one 

chromatogram in a stack, the zoom applies to all the other chromatograms in the 

stack.
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Overlay View

All visible traces from all selected runs appear in a single chromatogram.

To switch between stacked and overlay views

  Click Stack or Overlay on the Run tab toolbar or on the View menu.
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Managing Analyses

You can copy an analysis that is displayed in the Evaluation window. You can also 

rename or delete an analysis displayed in the Evaluation window or in the Open 

Analysis dialog box.

Tip:  For information about managing all ChromLab data files, see Chapter 8, 

Managing ChromLab Data. 

Copying an Analysis

To create a copy of an analysis

1. With the analysis displayed and saved, select File > Copy Analysis.

2. Type a name for the new analysis in the Copy Analysis dialog box and click 

Save.

Renaming an Analysis

You can rename a single analysis displayed in the Evaluation window or in the Open 

Analysis dialog box.

Tip:  An analysis name can consist of up to 50 characters. 

To rename an analysis in the Evaluation window

1. With the analysis displayed, select File > Rename Analysis. 

The Rename Analysis dialog box appears with the current run name in the 

Name field.

2. Type a new name for the analysis and click Save.

To rename an analysis in the Open Analysis dialog box

1. In the Open Analysis dialog box, select the project that contains the analysis to 

rename.

2. In the upper right pane, right-click the analysis and select Rename.

3. Type a new name for the analysis and press Enter.

4. Close the Open Analysis dialog box.
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Deleting an Analysis

You can delete an analysis in the Evaluation window. You can also delete multiple 

analyses at the same time in the Open Analysis dialog box.

To delete an analysis in the Evaluation window

1. With the analysis displayed, select File > Delete Analysis.

2. Click Yes to delete the analysis.

To delete an analysis in the Open Analysis dialog box

1. In the Open Analysis dialog box, select the project in the Projects pane that 

contains the analysis or analyses to delete.

2. In the upper right pane, do one of the following:

 Select an analysis to delete.

 Hold down Ctrl or Shift and select multiple analyses to delete.

3. Right-click the analysis or group of analyses and select Delete.

4. Click Yes to delete.

5. Close the Open Analysis dialog box.

Viewing Associated Methods and Runs

In the Open Analysis dialog box, you can view the method and run that are 

associated with a specific analysis. You can also open the method and run from the 

Open Analysis dialog box and display them in the Method Editor and Evaluation 

window respectively.

To view methods and runs associated with an analysis

1. In the Open Analysis dialog box, select the Show Runs and Methods checkbox.

2. In the Projects pane, select the project that contains the target analysis. Saved 

analyses in the selected project are listed in the upper right pane.
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3. A small arrowhead beside the analysis name indicates that it has associated 

data files, for example:

4. Click the small arrow to display a list of data files associated with the analysis.

5. To display the data file, do one of the following:

 Double-click the file.

 Right-click the file and select Open.
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Customizing the Chromatogram 

You can change the color of the traces, show or hide selected traces, control the 

range of the y-scale for each trace, and annotate the chromatogram at specific 

points on the x-scale. ChromLab saves trace display and run view settings and uses 

them when displaying subsequent runs. 

Displaying Traces

The available traces in each configuration appear in the following order in the 

System Control and Evaluation windows chromatogram legends. Not all traces 

appear in all configurations.

 UV Traces (in numerical order, 1, 2, 3, 4)

 Conductivity

 %B

 pH Theoretical

 pH (measured)

 System Pressure

 PreCol Pressure (in numerical order for each inline column switching valve)

 Col Pressure (in numerical order for each inline column switching valve)

 Sample Pump Pressure

 Temperature

 Flow Rate (system pump)

 Sample Pump Flow Rate

 SIM 1 (provided trace name is displayed)

 SIM 2 (provided trace name is displayed)
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Selecting the Active Trace

When a trace is selected, it appears bolded, the row corresponding to the trace is 

selected in the trace table, and the primary y-axis (on the left of the chromatogram) 

changes to the units and scale of the trace. For example, when UV is selected, the 

units and scale of the y-axis display as mAU.

Note: Theondary y-axis (on the right side of the chromatogram) does not 

change when you select the active trace. For information about changing its 

axes, see Changing the Axes on page 284.

To select a trace

 Do one of the following:

 Click the trace in the chromatogram.

 Click the trace item in the legend.

 Select a row in the Runs/Traces table.
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Changing the Axes

The chromatogram has two y-axes. The left axis is the primary axis. Its default trace 

is UV absorbance. The default trace of the right axis is Conductivity. You can 

change the units of either y-axis by clicking its label, which is a toggle, to show the 

next trace’s scale and units.

Alternatively, you can change the units of the primary axis by choosing the active 

trace in the chromatogram, as described in Selecting the Active Trace on page 283. 

To change x-axis units

 Click the x-axis title to switch between the available options.

For runs that were performed from saved methods, the x-axis unit can be changed 

to Time (min), Volume (ml), or Column Volume (CV). For runs that were performed 

manually, the x-axis unit can be changed to Time (min) or Volume (ml). 

Controlling the Range of the Y-Scale

For each trace, you can change the maximum and minimum y values in the trace 

table to set the chromatogram scale. By default, traces that share the same UV 

units have the same y-scale range. When you change the y-scale range (Min Y or 

Max Y) of a trace, the new range applies to all traces in the same run that have the 

same units. In a display in which traces from different runs are overlaid in a single 

chromatogram, changing the y-scale range of one trace changes the y-scale range 

of all overlaid traces that have the same units. When traces from each run are 

stacked in the display, the scale for each of the stacked chromatograms can be 

different.

To change the Max Y and Min Y values in the trace table

 Enter maximum and minimum values in the appropriate row in the Runs/Traces 

table, ensuring that the maximum value always exceeds the minimum value. 

To rescale UV units individually for multiple or overlaid traces

 Right-click a trace in the Runs/Traces table or chromatogram and clear Lock 

UV scales in the menu that appears.

All traces are unlocked and can be rescaled individually.
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To lock UV units for multiple or overlaid traces

 Right-click a trace in the Runs/Traces table or chromatogram and select Lock 

UV scales in the menu that appears.

To restore the default y-scale range

 Right-click a trace in the Runs/Traces table and select Restore Default Y Scale 

Range in the menu that appears.

Showing or Hiding Pre-Injection Data

In the Evaluation window, the injection point is defined as the x = 0 of the run. For 

method runs, the injection point is taken from the method and set to the

time/volume in which the sample was injected, usually in the Sample Application 

phase. For manual runs, the injection point is set to time/volume = 0. By default, 

data collected before the injection point are not shown. 

To show pre-injection data

 Select View > Show Pre-injection. 

To hide pre-injection data

 On the View menu, clear the Show Pre-injection option. 

Manually Setting the Injection Point (x Alignment)

You can manually set the injection point for any run, including a run displayed in a 

trace comparison. The injection point (the x = 0 point) is saved with the run. A 

change to the injection point in one view affects other views that include the run.

To set the injection point for a run manually

1. Select Analysis > Set Injection Point.

2. In the Set Injection Point dialog box, type the new injection point. 
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3. If several runs are open in the same window, select a run on the Run menu.

4. Click Apply to align the data according to the setting you typed or click Reset to 

restore the original setting.

Changing Trace Colors

You can change trace color to increase print quality or to more clearly distinguish 

one trace from another. 

The default trace colors in the System Control window are identical to the default 

colors shown in the Evaluation window. Each trace color denotes a type of default 

trace. The trace colors are defined in the chromatogram legend. 

Color changes you make in the System Control window to a run in progress or 

before initiating a run are saved and appear when the run is opened in the 

Evaluation window.

When you change the color of a trace in the Evaluation window, the color change 

applies to the trace in the table, legend, and chromatogram. Color changes are 

saved with the specific run in evaluation settings. They do not affect System Control 

window settings or other runs. 

To change the trace color

1. In the Runs/Traces table, double-click a color cell in the table to open the Color 

chooser.

2.  Select a color in the Color chooser and click OK to apply it to the trace. 
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To revert to the default trace color

 Right-click the trace color in the Runs/Traces table and choose Restore Default 

Color on the menu that appears.

Showing or Hiding a Trace

To show or hide a trace

 In the Runs/Traces table, select or clear the Show checkbox in the trace row.

Zooming In and Out

To view a specific range of data on the chromatogram

 Set the range for which to show data in the Tab toolbar,

This range applies to all runs in the same tab.

To zoom in on ation of the chromatogram

 While clicking in the chromatogram, drag the pointer to mark the zoom region 

of interest.
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To zoom out from a section of the chromatogram

 Do one of the following:

 To zoom out to the previous zoom level, double-click the chromatogram or 

right-click the chromatogram and choose Undo Zoom on the menu that 

appears.

 To zoom out to the full scale view, right-click a chromatogram and choose 

Reset Zoom on the menu that appears.

Obtaining Statistics of a Selected Region on the 
Chromatogram

For each trace, you can view specific statistics for a selected region on the 

chromatogram. Selecting a region on the chromatogram creates the Region 

Statistics table, which displays the following data:

 Trace name — the type of trace. Only traces selected in the Runs/Traces 

table appear in the Region Statistics table.

 Units — the trace’s units.

 Color 

 Left X (min) — the value of the left x-axis point of the selected region, 

specified in the selected x-axis units (min/ml/CV).

 Right X (min) — the value of the right x-axis point of the selected region, 

specified in the selected x-axis units (min/ml/CV).

 Delta X — the range of the x-axis (right x-axis – left x-axis) of the selected 

region, specified in the selected x-axis units (min/ml/CV).

 Left Y — the value of the trace on the left y-axis point of the selected 

region. 

 Right Y — the value of the trace on the right y-axis point of the selected 

region. 

 Min Y — the minimum y-axis value of the specific trace within the region.
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 Max Y — the maximum y-axis value of the specific trace within the region.

 Average Y — the average y-axis of the specific trace within the region.

You can modify the selected region on the chromatogram or in the Region Statistics 

table. Resizing the selected region updates the values in the Region Statistics table. 

You can also copy the statistics in the table and paste the data into a spreadsheet. 

Closing the Region Statistics table clears the selected region on the chromatogram.

To select a region on the chromatogram

 Right-click the start point in the chromatogram and drag the pointer to the end 

point.

A gray box appears over the selected area and the Region Statistics table 

opens.
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To resize the selected region

 Do one of the following:

 On the chromatogram, drag an edge of the gray box to the new point.

 In the Region Statistics dialog box, type new values in the Left X or Right X 

fields located above the table.

To copy the contents of the table

 Right-click in the Region Statistics table and select Copy Table.

You can paste the contents into a .doc or .txt file or a spreadsheet.

To clear the selected region on the chromatogram

 Close the Region Statistics table.

Obtaining Statistics of a Specific Point on a Trace

For each trace, you can view statistics for a specific point on the chromatogram. 

You can also copy the slope value of the UV detector and external devices.

To view statistics for a point on the trace

 Hover over the target trace.

A dialog box appears displaying the trace data for that point during the run.
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To copy the slope value

 Right-click on the elution point on the target peak and select Copy Slope Value 

on the menu that appears, for example:

Annotating the Chromatogram

In the Evaluation window, you can add notes to the chromatogram to associate 

observations with data points. The annotation dialog box contains three fields: 

Location (in time, volume, or CV), Title, and Description. When an annotation is 

saved, the title appears at the specified location on the x-axis. The description 

appears in the run report.

To add annotations

1. Click Annotate on the toolbar and drag to the target location on the 

chromatogram. The green annotation dialog box opens with the Location field 

filled in.
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Tip:  You can edit the Location field.

2. Type a title for the annotation.

3. (Optional) Type a description for the annotation.

4. Click Save to save the annotation.

Note: Clicking X in the upper right corner closes the dialog box without 

saving the annotation.

To edit an annotation

1. Double-click the annotation on the chromatogram to open its dialog box.

2. Edit the annotation and click Save to save the changes.

To delete an annotation

 Double-click the annotation to open its dialog box and click Delete.
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Copying the Chromatogram

A copied chromatogram image can be pasted into a document or presentation file 

or saved in a variety of image formats optimized for either screen or print display.

To copy a chromatogram

 Right-click a chromatogram and select Copy Chromatogram on the menu that 

appears. 

The chromatogram is copied to the clipboard, from which you can paste it into 

another application.

To save a chromatogram to an image file

1. Right-click a chromatogram and select Save Chromatogram As.

2. In the menu that appears, choose a file format and click Save.

Tip:  For display on a computer, save your chromatogram in .png, .jpeg, or 

.gif format. For best print results, save your chromatogram in .tiff or .bmp 

format, which produce higher resolution files.
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Customizing the Runs/Traces Table Display

The Runs/Traces table displays the details of each trace, one row for each trace. By 

default, trace information is grouped by run. Use the table to select the visible 

traces, to change their colors, and to change the axes’ scale.

You can customize the table display further by changing the table grouping, sorting 

the columns, and changing the column order. You can also copy the table.

Tip:  You can also customize some table settings by choosing File > 

Preferences and selecting the User Preferences tab. The preferences are 

applied to the run that is currently displayed by clicking Apply my Preferences 

in the Tab toolbar.

Changing Table Grouping

Traces can be grouped by run or by type. Traces can also be ungrouped. Groups 

can be expanded to display their contents or collapsed so only the group name 

appears in the table.

To change how traces are grouped 

 Right-click in the table and select Group By Run or Group By Type on the menu 

that appears. 

To ungroup traces

 Right-click in the table and select Group By Ungroup on the menu that 

appears.

To expand or collapse groups

 Do one of the following:

 Click the plus or minus sign next to the group name.

 Right-click in the table and select Expand All Groups or Collapse All 

Groups on the menu that appears.
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Sorting Table Columns

When the trace table is not grouped, traces are sorted in default order. 

To sort table columns

 Do one of the following:

 Select a column, right-click the column heading, and then select a Sort 

option on the menu that appears.

 Click a column heading to toggle between ascending and descending 

table data order. 

Tip:  An up or down arrow near the column title indicates that the 

table was sorted using this column.

Ordering and Selecting Columns

Changes you make to the selection and order of columns in the Runs/Traces table 

apply to all your subsequent runs. These settings are specific to the user. 

To change column display order

 Drag columns to new locations in the trace table.

Showing or Hiding Columns 

Note: You can hide trace table columns without losing the data the columns 

contain.

To hide trace table columns

 Click the heading of the column to hide and drag it out of the table.

To display a hidden column

1. Right-click a column heading and select Show Column Chooser on the menu 

that appears.

2. Drag the heading of the column you want to display from the Column Chooser 

to the location in the table where you want it to appear. 

The column heading and data reappear in the table.
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Adding Attachments

In the Attachments tab you can attach any file type to a run, including

 .doc and .docx 

 .jpg

 .pdf

 .png

 .tiff

 .txt

 .zip

Important: The file size cannot exceed 10 MB.

The Attachments table displays the following data about each file that you attach to 

a run:

 File name — the name of the attached file. 

 Description — information that you enter about the attachment. This field 

has a 250 character limit.

 Date added — the date and time the file was added to the run.

 File size (KB) — the size of the file in KB.

Attached files are viewable after you perform an analysis of the run. You can include 

the Attachments table in the Run report.

Note: You cannot attach files to or delete files from an analysis.

To attach files to a run

1. Open the run in the Evaluation window.

2. In the Runs/Traces table, select the Attachments tab.

3. Click Attach. 
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4. In the Select File to Attach dialog box, locate the target file and click Open.

Note: A warning message appears if you select a file that is greater than 

10 MB in size. Click OK to close the message.

5. (Optional) Type a description of the attached file in the Description field.

The Attachments tab displays the information about the file, for example:

Tip:  You can also drag a file from your computer and drop it into the table.

To open attached files

 To open an attached file, select the file and do one of the following:

 Click Open.

 Right-click on the file and select Open.

 Double-click the file. 
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To view a thumbnail of an attached image file

 To view a thumbnail of an image file, select the file in the table. The thumbnail 

appears to the right of the table.

To delete attached files

 To delete an attached file, select the file and do one of the following:

 Click Delete.

 Right-click on the file and select Delete.

To extract files

 To extract an attached file, select the file and do one of the following:

 Click Extract.

 Right-click on the file and select Extract.

To copy the table

 To copy the table, right-click on a file and select Copy Table.

The table data can be pasted into a .txt file or spreadsheet program such as Excel.
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Copying the Runs/Traces Table

You can copy the Runs/Traces table to the clipboard and then paste it into a 

spreadsheet or another type of application. The copied table appears in the 

application with the following adjustments:

 The color value is copied in hexadecimal format.

 The show/hide state is copied as a Boolean value.

To copy the table to the clipboard

 Right-click the Runs/Traces table and select Copy Table on the menu that 

appears.

The table is copied to the clipboard. You can now paste it into another 

application.

Customizing the Trace Comparison Table

Multiple runs in a single tab can be grouped by run or by type. Multiple runs can 

also be ungrouped. In the Evaluation window, the default view shows multiple runs 

with traces grouped by run. Runs are sorted alphabetically. When the trace table is 

grouped by type, the trace types are sorted in the default order, as described in 

Displaying Traces on page 282. 

Expanding or Collapsing Groups

When groups are expanded, all their data are visible. When groups are collapsed, 

the group rows are visible but not the content inside each group.

To collapse or expand groups of data

 Click +/- near the group name.

Hiding All Traces in a Group

To hide all traces in a group

 Clear the Show checkbox in the group row. 
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Showing All Traces in a Group

To show all the traces in a group

 Select the Show checkbox in the group row.

Offsetting Traces

When two or more traces from different runs are too close together to distinguish 

them well in Overlay mode, Offset can be used to shift traces so you can view them 

separately. Traces from the first run remain in their original locations. Traces from 

other runs are shifted. If more than two runs are involved, each additional run has its 

own offset. The last run in the list is shifted the most. 

Note: Offsetting the y-scale of a trace does not change trace values. 

To offset a trace

 With two or more runs displayed in the Evaluation window, use the Offset slider 

at the left side of the chromatogram to select an offset number from 0–100, with 

0 meaning no offset and 100 meaning maximum offset.

Offset changes appear in the chromatogram as you move the slider.
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Removing Runs from a Trace Comparison

When you view multiple runs, you can remove one or more runs from the analysis. 

You cannot remove all runs from the view.

To remove a run from a multiple run analysis

1. Do one of the following:

 On the Run tab toolbar, click Remove Run.

 Select File > Remove Run from Analysis.

The Remove Run from Analysis dialog box opens with the multiple runs listed 

and the current run selected.

2. (Optional) Select additional runs to remove from the analysis.

3. Click Remove to remove the run or runs from the analysis.

Saving a Trace Comparison Analysis

The Runs/Traces tab displays an asterisk to indicate that the displayed trace 

comparison has been modified and has not yet been saved. Saving an analysis 

saves the following attributes:

 List of runs

 Table data grouping

 x-axis units (time, vol, CV)

 View selected when saved (overlay or stacked)

When you save a new analysis, the Save Analysis dialog box opens with the default 

analysis name filled in. Text you add in the Notes box is saved with the analysis. This 

text can be of any length, and it can be copied and pasted.

Tip:  When a saved analysis is open, you can view its notes text by choosing 

Analysis Notes on the File menu.
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To save an analysis

1. Do one of the following:

 Click Save Analysis on the Run tab toolbar. 

 Select File > Save Analysis.

2. Type a name for the analysis in the Save New Analysis dialog box. 

3. Click Save.

Once an analysis has been saved, the following actions are automatically saved 

when you apply them:

 Showing or hiding a trace or group of traces

 Changes to the minimum or maximum y-axis values 

 Changes to a trace color
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Peak Integration

ChromLab software uses an algorithm to find peaks in UV traces and calculate the 

necessary data for analysis, such as retention volume and peak area. The results 

appear in the Peaks table at the bottom of the Evaluation window and in the 

chromatogram. 

You can perform peak integration on a single run or on multiple runs in a single view. 

When you click Peak Integration on the Run tab toolbar, peak integration is 

performed automatically using default settings, which appear in the Peak 

Integration pane to the right of the chromatogram. You can change the parameter 

settings or the traces selected for integration and run peak integration again with 

the new settings.

You can also adjust peaks manually. Doing so adjusts only the selected trace and 

displays only this trace’s peaks in the chromatogram. See Adjusting Peaks Manually 

on page 314 for details.

Tip:  SIM traces for external detectors connected to the NGC instruments are 

also used for peak detection and integration. In this case, the y-axis units 

defined in System Settings for the external detectors are used for peak 

calculations. When delay volume is set correctly in System Settings, the SIM 

trace is overlaid on the UV trace after peak integration. See Device Input Tab on 

page 87 for more information.
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Automatic Peak Integration Settings

In the Peak Integration pane, the Auto Integration tab displays settings that affect 

baseline calculation and peak detection. Changing these settings enables you to 

optimize the way peaks are detected and recognized, specific to your data. 

Note: By default most tab sections are collapsed. Expanding the sections 

displays the options shown in the following illustration.

Traces

A list of shown UV traces grouped by run. By default all 

shown UV traces are selected for peak integration. 

You can exclude traces from integration by clearing their 

checkboxes.

Baseline Parameters

You can select from two baseline calculation methods.

By Best Fit — the baseline is calculated from the data. 

The baseline curve connects the low points of the data. 

This setting describes the radius of a disk rolling along 

the curve from underneath.

By default, the best fit radius parameter is set to 8. This 

value can to be set from 1 to 10. The smaller the radius, 

the more low points on the curve it touches. 

By Offset — the baseline is a straight horizontal line 

that has a constant offset (y) value. The default value is 

zero, but you can specify a different offset value.
304  |  NGC Chromatography Systems and ChromLab Software



Peak Integration
Peak Parameters

You can specify initial values for two parameters that participate in the peak 

detection process: slope and filter sensitivity.

Slope — slope defines the threshold for peak slope. The bigger the slope, the 

steeper the peaks that are filtered out. Slope values range from 1–100.

Sensitivity — sensitivity determines the strength of the filter used for smoothing the 

curve before finding peaks. The Low sensitivity setting filters out higher frequency 

components in the signal, eliminating small, narrow peaks. The higher the sensitivity 

setting, the more higher frequency components get through the filter. This allows 

smaller and narrower peaks to be detected.

Peak Filtering

You can specify the following thresholds for valid peaks.

Min Height — this setting specifies the minimum height for a valid peak in mAU 

units.

Min Width — this setting specifies the minimum baseline width for a valid peak in 

ml units.

N-Largest — this setting specifies area-wise filtering. It picks N largest peaks in 

descending order.

Range — these settings define the range within which peaks will be detected. The 

range units are determined from the chromatogram x-axis units.

Default Parameters

Reset — restores the baseline parameters, peak detection parameters, and peak 

filtering setting to their defaults. 

Note: You must click Integrate to recalculate peaks with the default settings.
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Integrate and Delete

Integrate — detects peaks, using current parameter values, for the selected traces 

and updates the Peaks table with detected values. 

Delete — deletes previously calculated peaks. All peaks are removed only from 

traces selected in the traces list.

Starting Peak Integration

When you select Peak Integration, a single run becomes an analysis, and the 

system prompts you for an analysis name when you first save it. 

To start peak integration for the first time

 Click Peak Integration on the Run tab toolbar.

The Peak Integration pane opens, and peak integration is performed 

automatically using default settings.

To perform peak integration with changed settings

 Select the traces of interest, change the settings in the Peak Integration pane, 

and then click Integrate at the bottom of the pane.

Updated peak integration results appear in the chromatogram and in the Peaks 

table.

Tip:  You can apply different settings for individual traces by integrating each 

trace separately with its own settings. Clear the checkbox for the other traces 

in the list and click Integrate.
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Displaying Peak Results — the Chromatogram

In the chromatogram, a peak’s start, end, and apex are indicated by small vertical 

lines at the relevant x points. The color of each line matches the corresponding 

trace.

The retention time, volume, or column volume appears near the line of the peak 

apex. 

Tip:  The example screen displays the retention time, but you can display the 

column volume instead by clicking the Time title near the bottom of the 

chromatogram. 

Start Peak appears as a continuous vertical line located at the relevant x point. 

End Peak appears as a dashed vertical line located at the relevant x point.

Pausing the pointer on a peak start, end, area, or apex displays a tooltip that shows 

details of the item.
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The calculated baseline appears on the chromatogram when peaks are detected. 

The baseline is drawn according to the selected baseline calculation in the same 

color as the associated trace. Pausing the pointer on a baseline displays a tooltip 

that provides details about the baseline and the trace.

Changing Peak View Options

You can choose to hide or show the baseline, peak area, or peak labels, or all of 

these options. 

Both the chromatogram and Peaks table highlight information about the item you 

select in either one. Items you select in the chromatogram are also highlighted in the 

Peaks table and vice versa. Similarly, changes you make in one display are reflected 

in the other. 

When you click a peak item (apex, start, end, or peak area) in the chromatogram or 

a peak row in the Peaks table:

 The peak row in the table is selected.

 The peak area is highlighted.

 Peak start, end, and apex appear in boldface.

 The relevant trace is selected.
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To hide or show peak view options

 Right-click in the chromatogram, choose View, and select the option or options 

you want in the dropdown menu. The same options also appear on the View 

menu.

Displaying Peak Results — the Peaks Table

Each peak is described in a Peaks table row. The following fields are displayed for 

each peak:

 Peak number — sequential.

 Run name

 Trace type — UV traces display wavelength value in nanometers, for 

example (280 nm). SIM traces display the peak’s height and area in the 

relevant units. 

 Start — the beginning of the peak, displayed in the units of the currently 

displayed x-axis.

 End — the end of the peak, displayed in the units of the currently displayed 

x-axis.

 Retention volume — the elution volume at maximum peak height.

 Retention time — the time at maximum peak height.

 Height (mAU) — the peak height at the retention volume/time, measured 

from the UV trace to the calculated baseline.

 Area (ml*mAU) — the area under the curve between the UV trace and the 

baseline.

 Relative area (%) — the relative peak area of all peak areas in a trace. 

 Width at half height (ml) — the width (in ml) of the peak at 50% of the 

maximum peak height.
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 Peak asymmetry — the asymmetry factor, defined as the distance from 

the center line of the peak to the back slope divided by the distance from 

the center line of the peak to the front slope. All measurements are made at 

10% of the maximum peak height.

Note: The asymmetry factor of a peak is usually similar to the tailing factor 

of the same peak, but the two values cannot be directly converted.

 Fractions — all fractions that reside between start and end. Multiple 

fractions are displayed first to last.

 Peak type — the integration type for a peak.

 Automatic — the peak was determined automatically and has not been 

manually adjusted. 

 Manual — the peak has been manually adjusted or added.

 Path length (cm) — the path length of the UV detector’s flow cell. The 

default length is 0.5 cm. The NGC system has three optional flow cells, 

which are used to calculate the protein concentration: 0.2, 0.5, and 1.0 cm. 

This field can be modified to display the value of the flow cell in use. When 

the value in one row is changed the cell flow path length for all peaks in the 

same run is updated accordingly.

 Extinction coefficient ((mg/ml)-1 cm-1) — the extinction coefficient of the 

protein, used to calculate the protein concentration. By default this field is 

empty. You can enter a value up to three significant digits. Coefficient 

values entered in the Peaks table automatically populate the extinction 

coefficient values for relevant fractions in the Fractions table. Coefficient 

values entered in the Fractions table are not automatically populated to the 

Peaks table.

 Concentration (mg/ml) — the calculated concentration of the protein for 

the specified peak. This value is based on the following calculation:

 (peak area/peak volume) / (extinction coefficient x path length x 1,000)
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 Molecular mass (kDa) — the molecular mass of the protein. By default 

this field is empty. Molecular mass values that you enter in the Peaks table 

are automatically populated to the Fractions table for relevant fractions. 

Molecular mass values that you enter in the Fractions table are not 
automatically populated to the Peaks table.

 Molarity (μM) — the calculated molar concentration of the protein for the 

specified peak. This value is computed from the calculated concentration 

and molecular mass.

 280/260 (or 280/255) — the ratio of absorbance at 280 nm and 260 nm (or 

255 nm) used to determine purity of protein for each peak in the 280 trace. 

The ratio appears in the 280 nm trace section of the table. The ratio is 

calculated using baseline-subtracted values of the UV trace at the 

indicated retention time or volume of the 280 nm peak.

Note: This column appears in the Peaks table after peak integration is 

performed when both the 280 nm and 260 nm (or 255 nm) traces are 

detected. Depending on which trace is present, the column name can be 

either 280/260 or 280/255.

Table Display Order and Column Selection

You can change the order of the table columns. Column selection and order settings 

are specific to the user and apply to subsequent peak integration results tables.

To change column display order

 Drag columns to new locations in the Peaks table.

Showing or Hiding Columns

As in the Runs/Traces table, you can show or hide columns in the Peaks table by 

choosing Show Column Chooser in the context menu.

Note: You can show or hide columns in the table without affecting the data the 

columns contain.

To hide columns in the displayed Peaks table

 Click the column heading to hide and drag it out of the table.
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To display a hidden column

1. Right-click a column heading and select Show Column Chooser on the menu 

that appears.

2. Drag the column heading you want to show from the Column Chooser to the 

location in the table where the column should appear.

The column heading and data reappear in the table.

Copying the Peaks Table

To copy the table

 Right-click the table and select Copy Table on the menu that appears.

The copied table can be pasted into a spreadsheet or another kind of 

document.

Grouping or Ungrouping the Peaks Table

When groups are expanded, all their data are visible. When groups are collapsed, 

the group rows are visible but not the content inside each group. By default, peaks 

are grouped by run and type. Each combination of run and trace type is shown as a 

group. Relevant peaks reside in the group. In the Peaks table, the grouping settings 

for each run appear in the run title row directly below the column headings. 

To group peaks

 Right-click the table and select Group By Run or Group By Type on the menu 

that appears. 

Note: In Peaks tables of multiple runs in a single view, you can also select 

Group By Run and Type.

To ungroup peaks

 In the table, right-click a group of peaks and select Ungroup on the menu that 

appears.
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To expand or collapse groups of peaks

 Right-click the table and select Expand All Groups or Collapse All Groups on 

the menu that appears.

Clearing Extinction Coefficient Values in the Peaks Table

Note: Clearing a coefficient in the Peaks table also clears the values in the 

Extinction Coefficient and Concentration columns in the Fractions table for the 

fractions that contain that peak. 

To clear the extinction coefficient for a specific peak

 Select the value and click Delete.

The cell in the extinction coefficient column clears as well as the value in the 

associated Concentration column.

To clear all values in the extinction coefficient column

 Right-click the table and select Clear Extinction Coefficient on the menu that 

appears.

All values entered in this column clear as well as all values in the Concentration 

column.
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Adjusting Peaks Manually 

You can manually adjust the peaks found in automatic peak integration. You can 

also add a peak to a chromatogram location in which no peak was detected. When 

you select the Manual Integration tab in the Peak Integration pane, grid lines appear 

in the chromatogram. 

The Manual Integration tab displays a list of runs in the current analysis and their 

integrated UV traces. You can select and adjust one peak at a time. Only the 

selected trace can be adjusted and only its peaks appear in the chromatogram. This 

tab also displays instructions for manually adjusting peaks. Undo and Redo buttons 

make it easy to experiment with different settings for a given trace. 
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You can adjust peaks by selecting commands on 

the menu that appears when you right-click in the 

chromatogram or Peaks table.

To add a peak

 Right-click a chromatogram location that 

does not contain a detected peak and then 

click Add Peak on the menu that appears.

A new peak is added to the trace with a default 

width that you can later adjust. The system 

recalculates and updates Peaks table statistics.

To change the start and end points of a peak 
in a chromatogram

1. Pause the pointer over a peak start or end 

line. 

The cursor changes to a pair of arrows, 

indicating that you can move the line. 

2. Click the line to select it, and drag the line to 

another position. 

As you move the line, your changes are also 

applied to the Peaks table.

To change peak start or end in the Peaks table

1. In the chromatogram or in the Peaks table, select the peak to edit.

2. In the Peaks table, change the Start or End value or both in the highlighted row.
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To split a peak

 In the chromatogram or in the Peaks table, right-click the peak to split, and 

then click Split Peak on the menu that appears.

The peak splits into two peaks. The split X point appears where the pointer was 

located when you selected Split Peak. The Peaks table is updated to contain 

two peaks instead of one. Table statistics are also recalculated and updated.

To delete a peak

 Right-click a peak in the chromatogram or in the Peaks table, and then click 

Delete Peak on the menu that appears.

The peak is deleted from the chromatogram and the Peaks table and the table 

statistics are recalculated and updated to exclude the deleted peak. 

To undo or redo a manual peak adjustment action

 Select a trace in the chromatogram, and click Undo or Redo in the Manual 

Integration tab to cancel or reapply the most recent action performed on the 

trace.

Saving Peak Integration Data

When you perform peak integration on a single run, the results are saved in an 

analysis. Peak integration settings and results are saved when you save the analysis 

and are loaded when you subsequently open the analysis.
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Evaluating Fractions

When fraction collection is enabled the details of each fraction in the run appear in a 

row in the fraction table below the chromatogram, one row for each collected 

fraction. The location of the fraction appears in the rack image to the left of the 

fraction table. Use the fraction table, rack display, and the chromatogram to find 

fractions of interest. If multiple racks were used, use the rack selection area to 

choose the racks of interest.

Displaying Fraction Collection Results

The chromatogram displays the fractions collected for each run as blocks of 

alternating shades of color and in a specific numbering scheme.

Color scheme

 Blue — for fractions collected via the BioFrac fraction collector.

 Green — for fractions collected via the NGC fraction collector (NGC FC).

 Orange — for fractions collected via an outlet valve.
User Guide  |  317



7  |  Evaluating Results
Numbering Scheme

When a single fraction collector is used in the run, the rack and tube number appear 

at the top of each block. When an outlet valve is used to collect fractions, its valve 

and port number appear at the top of each block.

When two fraction collectors are used in the run, the number of each fraction 

collector appears superscripted to the left of the rack letter.

For example, 1A/2 indicates that the fraction is located in Rack A Tube 2 in the 

fraction collector that is connected to OV1 Port 1. 2A/2 indicates that the fraction is 

located in Rack A Tube 2 in the fraction collector that is connected to OV1 Port 2.

Plates are automatically labeled with the letter P. If the fraction collector contains 

microtiter plates, the microtiter plate number appears to the right of the letter P. An 

example of the numbering scheme is 1P1/2 where:

 1 is the fraction collector connected to OV1 Port 1

 P is the default plate letter

 1 is the first microtiter plate

 2 is the tube number

Tip:  Plates can also be set to Column/Row notation in Preferences > Rack 

Library. In this case, the numbering scheme is 1P1/A1 where:

 1 is the fraction collector connected to OV1 Port 1

 P is the default plate letter

 1 is the first microtiter plate

 A1 is row A and column 1

A heat map, indicating the relative amounts or purity within each fraction tube, 

appears after peak integration is performed. Items you select in the chromatogram 

are highlighted in the rack or outlet valve display and fractions table and vice versa. 
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Rack Display

Outlet Valve Display
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Displaying Fraction Collection Results — the 
Fractions Table

Like the Traces table, the Fractions table is available when the run is opened in the 

Evaluation window. The Fractions table is available only when a single run is open in 

the Evaluation window. It is not displayed for multiple run analyses or for trace 

comparisons.

The following fields are displayed for each fraction collected:

 # — sequential row number.

 Rack/Tube — the rack and tube number of the fraction.

 Tube location — the location of the tube in the plate or rack based on its 

numbering scheme.

 Start — the beginning of the collection, displayed in the units of the 

currently displayed x-axis.

 End — the end of the collection, displayed in the units of the currently 

displayed x-axis.

 Collected volume (ml) — the total fraction volume collected in that tube.

 Area (ml*mAU) — the area of the fraction between the UV trace selected 

in the heat map and its baseline. This column appears after peak 

integration is performed. 

 Amount (mg) — the amount of protein in the fraction based on the trace 

selected in the heat map. This column appears after peak integration is 

performed and the extinction coefficient value is entered into the table.

 Concentration (mg/ml) — the calculated concentration of the protein for 

the specified fraction based on the trace selected in the heat map. This 

column appears after peak integration is performed and the extinction 

coefficient value is entered into the table.

 Relative area (%) — the relative fraction area of all fraction areas in a 

trace. This column appears after peak integration is performed.
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 Extinction coefficient ((mg/ml)-1 cm-1) — the extinction coefficient of the 

protein, used to calculate the protein concentration. ChromLab 

automatically populates this field when the extinction coefficient is entered 

or changed in the Peaks table.

Note: Changing a single coefficient in the Peaks table affects only 

coefficients for the fractions that contain that peak.

 Molecular mass (kDa) — the molecular mass of the protein. By default 

this field is empty. Molecular mass values that you enter in the Peaks table 

are automatically populated to the Fractions table for relevant fractions. 

Molecular mass values that you enter in the Fractions table are not 
automatically populated to the Peaks table.

 Molarity (μM) — the calculated molar concentration of the protein for the 

specified peak. This value is computed from the calculated concentration 

and molecular mass.

 280/260 (or 280/255) — the ratio of average absorbance at 280 nm and 

260 nm (or 255 nm) used to determine the purity of protein for each 

fraction. The ratio appears in the 280 nm trace section of the table. The 

ratio is calculated using baseline subtracted values of the UV traces area 

within the fraction.

Note: The column appears after Peak Integration is performed when both 

the 280 nm and 260 nm (or 255 nm) traces are detected. Depending on 

which trace is present, the column name can be either 280/260 or 280/255.
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Calculating Protein Concentration for Fractions

You can calculate and view the protein concentration for individual and pooled 

fractions after you perform peak integration. Peak integration is performed using 

default settings. If necessary, you can adjust the baseline by changing the Best Fit 

or Offset parameters and reintegrating. The baseline is used to calculate the area 

under the curve of the UV trace in each fraction. See Baseline Parameters on 

page 304 for more information.

For pooled fractions, the protein concentration is calculated by a weighted average 

of the fractions included in the pool. 

To calculate protein concentration for individual or pooled fractions

 Click Peak Integration on the Run tab toolbar.

After you perform peak integration, the following columns appear in the Fractions 

table:

 Area

 Relative Area

 Extinction Coefficient

 Concentration

 Amount

The extinction coefficient and concentration fields are automatically populated 

when the extinction coefficient is entered in the Peaks table. If a fraction spans 

multiple peaks that have different extinction coefficient values, these values are not 

imported and the extinction coefficient field in the Fractions table displays the word 

Multiple. In this case, you can manually enter the extinction coefficient field in the 

Fractions table.

You can manually change the extinction coefficient of a fraction in the Fractions 

table. Doing so will not change the coefficient of the peak in the Peaks table.
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Viewing Fraction Details

To view details of a single fraction

 Do one of the following:

 Select the location of the tube or outlet valve port in the chromatogram.

 Select the row in the table that corresponds to the fraction of interest.

 Select the fraction of interest in the fraction display to the left of the table.

Tip:  If the fraction of interest is in another container, change the 

display by clicking the fraction’s number in the rack selection panel. 

To select multiple fractions

 Do one of the following:

 To select a range of fractions, Shift-click the first fraction in the range and 

then click the last fraction in the range.

 To select a group of discrete fractions, hold down the Ctrl key and click 

each fraction of interest individually.

Pooling Fractions

You can select multiple fractions in the chromatogram or the Fractions table to 

group (or pool) together in order to see calculated concentrations. Creating a pool 

also selects groups of fractions in the rack display.

Note: The pool must consist of adjacent tubes in the chromatogram or rows in 

the table. You can pool multiple fractions from the same outlet valve port by 

right-clicking in the Fractions table and selecting Pool Outlet Valve/Port. You 

cannot pool disconnected fraction collector fractions.

In the Fractions table, the pool of fractions collapses to a single line. The pool is 

identified in the Fractions table by the following:

 A plus (+) sign — appears in the first cell of the collapsed row.

 Fraction number — the range of fractions in the pool (for example, 

Fractions 1–4).
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 Tube location — the location of the group of pooled tubes in the rack.

 Start —the beginning of the collection of the first fraction in the pool.

 End — the end of the collection of the last fraction in the pool.

 Collected volume (ml) — the total fraction volume collected in all tubes in 

the pool.

 Area (ml*mAU) — the sum of all areas in the pool. This column appears 

after peak integration is performed.

 Relative area (%) — the relative pool area of all areas in a trace. This 

column appears after peak integration is performed. 

 Amount (mg) — the sum of all fraction amounts in the pool. This column 

appears after peak integration is performed.

 Concentration (mg/ml) — the calculated protein concentration for the 

specified pool. This value is the weighted average by volume of the fraction 

concentrations in the pool.

 Molarity (μM) — the calculated molar concentration of the protein for the 

pool. This value is the weighted average by volume of the molar 

concentrations for the fractions in the pool.

To create a fraction pool

1. In the Fractions table, hold down Ctrl or Shift and select multiple adjacent rows 

of fractions.

2. Right-click the group of adjacent fractions and select Pool.

To expand the pool in the Fractions table

 Do one of the following:

 In the Fractions table, click the plus sign in the first cell.

 Right-click the Fractions table and select Expand all pools.

To clear a pool

 In the Fractions table, right-click the pool row and select Unpool.
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Viewing Fraction Collection Results — the Heat Map

A configuration of the fraction collector (the rack display or the outlet valve) appears 

to the left of the Fractions table. The image displays the configuration of the 

selected fraction collector when the run was executed. After peak integration, a 

heat map of the different fraction properties appears. If a multi-wavelength UV 

detector was used for the run, you can select a trace for the heat map (the default 

trace is 280 nm). The color of the heat map is based on the color of the chosen trace 

in the chromatogram. Tubes or outlet valve ports that do not contain fractions 

appear shaded.

Note: Because OV1 Port 1 directs flow either to the diverter valve of the 

BioFrac fraction collector or to waste, it always appears shaded in the outlet 

valve display. When two outlet valves are used to collect fractions, OV1Port 12 

also appears shaded. 

You can base the heat map on any of the following columns in the Fractions table by 

selecting from the Color by dropdown list:

 Area

 Concentration

 Amount

 Molarity

 280/260 (or 255)
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The color scale is based on the column chosen and is relative among all available 

fractions of the run. A darker color represents a greater value and tubes or valve 

positions that do not contain fractions appear dimmed, for example

Viewing Heat Map Details

To change the displayed trace

 Select another UV trace from the dropdown list (available only if the 

multi-wavelength UV detector was used in the method).

To change the values to display 

 Select Area, Concentration, Amount, Molarity, or 280/260 (or 255) from the 

Color by dropdown list.
326  |  NGC Chromatography Systems and ChromLab Software



Evaluating Fractions
To hide the rack display

 Click the collapse arrow to the right of the fraction display.

To select a rack or plate to view

 Click the relevant display button in the rack selection panel. Use the up and 

down arrows next to the panel to scroll to the relevant rack, plate, or outlet 

valve if necessary.
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Column Performance Analysis

Method runs that include the Column Performance Test phase can be analyzed for 

column performance. ChromLab software analyzes the performance of the column 

in use and provides quality statistics including the number of theoretical plates (N), 

the number of plates per meter (N/L), height equivalent to a theoretical plate (HETP), 

and the reduced plate height (rHETP). The results appear in the Column 

Performance tab in the table at the bottom of the Evaluation window and in the 

chromatogram.

Column Performance — Settings

When you click Analyze Column Performance on the Analysis menu, the Column 

Performance pane appears to the right of the chromatogram. The default settings in 

the Settings tab are used to automatically calculate various column performance 

attributes. You can change the default settings and choose which quality 

measurements to calculate and display in the Column Performance table. 
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Traces

You can choose to analyze the column’s 

performance based on either a single UV trace or 

the conductivity trace. 

Calculate

You can calculate and display the following 

measurements:

Number of theoretical plates (N) — displays the 

number of theoretical plates, an indication of 

column efficiency. Theoretical plate numbers are 

an indirect measure of peak width for a peak at a 

specific time retention. Columns with high plate 

numbers are considered to be more efficient. The 

formula used to calculate number of plates is:

N = 5.54 * (peak retention time/peak width at half 

height)2

Plates per meter (N/L) — the number of 

theoretical plates per meter, a value used to compare theoretical plate numbers 

between columns. This measurement requires the medium bed height (in cm) for the 

column in use. The formula used to calculate plates per meter is:

plates/meter = N/L

where L = medium bed height

Height equivalent to theoretical plate (HETP) — the height equivalent to a 

theoretical plate, a value used to determine the number of theoretical plates 

contained in any length of column. Shorter plate heights indicate more efficient 

columns. This measurement requires the medium bed height. The formula used to 

calculate HETP is:

HETP = L/N
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Reduced HETP (rHETP) — the reduced plate height, a value used to compare the 

efficiency of multiple columns packed with different particle sizes. Columns with 

rHETP  are considered well packed and more efficient. This measurement 

requires the medium bed height and the average particle diameter (in µm) for the 

column in use. The formula used to calculate rHETP is: 

rHETP = HETP/Dp

where Dp = average particle diameter

Analyzing Column Performance

When analyzing the performance of predefined columns, ChromLab obtains the 

values for medium bed height and average particle diameter from the column’s 

properties table and automatically calculates all measurements.

When analyzing the performance of custom columns, ChromLab automatically 

calculates only the number of plates. After you manually enter the values for 

medium bed height and average particle diameter, ChromLab calculates the 

measurements you select.

All initial values are based on the UV trace. You can change the trace to calculate 

measurements based on conductivity.

To analyze column performance

1. Select Analysis > Analyze Column Performance.

The Column Performance pane appears beside the chromatogram. The 

Column Performance table appears in the bottom pane populated with the 

known values for the column.

2. (Optional) In the Traces section in the Column Performance pane, change the 

trace to use.

3. In the Calculate section, select or clear the checkboxes of the measurements to 

calculate.

22
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4. In the section, enter the values for bed height and particle diameter to calculate 

N/L, HETP, or rHETP.

Tip:  For predefined columns, you can change the prepopulated values for 

bed height and particle diameter in this section without changing the 

values in the Method Editor.

5. Click Apply to calculate the selected column performance statistics and display 

them in the table.

Tip:  You can include the column performance statistics in the Run report. 

For information about creating Run reports, see Run Reports on page 368. 

Resetting the Column Performance Properties

To reset the properties to their default values

 Click Reset to reset the properties checkboxes to their default values.

Deleting Column Performance Data

To delete column performance data for the displayed trace

 Click Delete.

Note: This also removes the Column Performance table.
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Column Performance — Manual Adjustment

In the Manual Adjustment tab of the Column Settings pane you can manually adjust 

the start and end points of the peak within the column performance phase range. 

Adjustments to the start and end points appear in the relevant column of the 

Column Performance table in the bottom pane. You can also adjust the start and 

end points on the Column Performance table. These changes appear at the 

appropriate points on the chromatogram. 

To change the peak start or end points on the chromatogram

 Drag the peak’s start and/or end marker to the adjusted time value.

To change the peak start or end points on the Column Performance table

 Type the adjusted time value in the relevant column.

To undo the adjustment

 Click Undo in the Manual Adjustment tab.

To redo the adjustment

 Click Redo in the Manual Adjustment tab.

Displaying Column Performance Results — the 
Chromatogram

The chromatogram displays the column performance analysis peak as hatched and 

shaded. The peak’s start, end, and apex are indicated by small vertical lines at the 

relevant x points.

The retention time or column volume appears near the line of the peak apex. 

Start Peak appears as a continuous vertical line located at the relevant x point. 

End Peak appears as a dashed vertical line located at the relevant x point.

Pausing the pointer on a peak start, end, area, or apex displays a tooltip that shows 

details of the item.
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Displaying Column Performance Results — the 
Column Performance Table

The results of the column performance analysis are detailed in the Column 

Performance table. The table displays the following fields for the column 

performance peak:

 N — displays the calculated number of theoretical plates for the column.

 N/L (cm-1) — displays the calculated number of theoretical plates per 

meter for the column.

 HETP (cm) — displays the calculated height equivalent to a theoretical 

plate for the column.

 rHETP — displays the calculated reduced plate height for the column.

 Bed height (cm) — displays the value for medium bed height as specified 

in the Settings pane.

 Particle diameter (μm) — displays the value for average particle diameter 

as specified in the Settings pane.

 Run start time 

 Column type — displays the type of column. The column type is set in the 

Method Editor tab in the Method Settings phase.

 Start — the beginning of the peak, displayed in the units of the currently 

chosen x-axis.

 End — the end of the peak, displayed in the units of the currently chosen 

x-axis.

 Retention time — displays the elution time at maximum peak height.

 Retention volume — displays the elution volume at maximum peak 

height.

 Height (mAU) — displays the peak height at the retention volume/time, 

measured from the UV trace to the calculated baseline.
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 Width at half height (ml) — displays the width (in ml) of the peak at 50% 

of the maximum peak height.

 Peak asymmetry — displays the asymmetry factor, defined as the 

distance from the center line of the peak to the back slope divided by the 

distance from the center line of the peak to the front slope. All 

measurements are made at 10% of the maximum peak height.

 Peak type — displays the integration type for a peak.

 Automatic — the peak was determined automatically and has not been 

manually adjusted. 

 Manual — the peak has been manually adjusted or added.
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Creating and Applying Size Exclusion Curves

Size exclusion chromatography (SEC), also known as gel filtration chromatography, 

is used to separate sample components based on their size and molecular 

geometry. You can use SEC to estimate the molecular weight (MW) of an unknown 

sample by comparing it to known standard samples as long as they have similar 

molecular geometry.

Using size exclusion columns and ChromLab software, you can calculate size 

exclusion calibration curves and use them to determine the molecular weight of 

unknown samples. You can apply the same size exclusion calibration curve to 

multiple analyses to calibrate the molecular weight of multiple unknown samples. 

Applying a size exclusion calibration curve to an analysis associates it with the 

analysis. The calibration curve is then locked and cannot be edited or deleted. 

This section explains how to

 Create a size exclusion calibration curve

 Apply a size exclusion calibration curve

Creating a Size Exclusion Calibration Curve

Size exclusion calibration curves are associated with the SEC column type on which 

they were determined.

Important: You must use the same column to calculate the size exclusion 

calibration curve as the column used to determine the molecular weight of the 

unknown. That is, both columns must be the same column type. As well, the 

two runs must be conducted at the same flow rate and with the same buffer 

system.

To create a size exclusion calibration curve

1. Run a size exclusion chromatography method on the appropriate size exclusion 

column.

2. Open the size exclusion run in Evaluation.
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3. In the Evaluation window, click Peak Integration on the toolbar.

Tip:  Right-click on the chromatogram and select Peak Integration.

4. (Optional) On the Auto Integration tab in the Peak Integration pane, change the 

Integration Min Height and/or Range values eliminate nonrelevant peaks and 

integrate again.

5. In the Peaks table at the bottom of the Evaluation window, enter the molecular 

weight (MW) standard values in kDa for the relevant peaks.

Note: You must enter the values for at least three peaks. Size exclusion 

curve calculation requires at least three peaks.

6. Save the analysis.

7. Select Analysis > Create Size Exclusion Calibration Curve.

The Size Exclusion Calibration Curve dialog box appears. 

8. In the dialog box, select the trace to use to calculate the calibration curve and 

click Calculate Curve.
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ChromLab performs a linear regression calculation and displays the R2, Y 

intercept, and slope values for the calibration curve in the right pane of the 

dialog box:

9. (Optional) Complete the following:

 Clear the Curve Name details and type a custom name for the curve.

 Provide the column ID.

 Provide notes that you want to associate with the calibration.

10. Click Save to save the calibration curve.
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Applying a Size Exclusion Calibration Curve

Size exclusion curve application can be performed only on run data collected with 

methods that use columns with a size exclusion column technique.

After applying a size exclusion calibration curve to the run analysis of an unknown 

molecule, the size exclusion curve analysis is directly linked to the unknown 

molecule’s analysis. The size exclusion calibration curve is locked and cannot be 

edited or deleted. 

When you open a locked calibration curve, a lock symbol appears on the tab 

toolbar, for example:

To create and edit a copy of the locked curve, click Allow Editing. To delete a locked 

curve, you must first delete all linked analyses.

Important: You must use the same size exclusion column when determining 

the molecular weight of the unknown molecule as the column used to create 

the calibration curve analysis. That is, both columns must be the same column 

type. As well, the two runs must be conducted at the same flow rate and with 

the same buffer system.

To apply a size exclusion calculation curve to an unknown molecule

1. Run the size exclusion chromatography method on the appropriate size 

exclusion column.

2. Open the size exclusion run in Evaluation.

3. On the toolbar, click Peak Integration.

Tip:  Right-click the chromatogram and select Peak Integration.

4. (Optional) On the Auto Integration tab in the Peak Integration pane, change the 

Integration Min Height and/or Range values to eliminate nonrelevant peaks and 

integrate again.

5. (Optional) On the Manual Integration tab, delete any noise or nonrelevant 

peaks.
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6. Save the analysis

7. Select Analysis > Apply Size Exclusion Calibration Curve.

The Size Exclusion Calibration Curve dialog box appears.

8. Select the size exclusion calibration curve to apply to the analysis.

9. Select the trace to apply the calibration to.

10. Click Apply Curve.

The calculated molecular weight values appear in the Molecular Mass column 

in the Peaks table.
User Guide  |  339



7  |  Evaluating Results
Reports

ChromLab supports three kinds of reports: method, run, and analysis reports. For 

more information, see Chapter 9, Reports.
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8 Managing ChromLab Data
ChromLab software provides an intuitive interface to easily browse and manage 

your ChromLab data files. The Browse Data dialog box is available from the Home, 

System Control, Method Editor, and Evaluation windows.

In this dialog box you can

 Create new projects and subprojects

 Rename, move, and delete projects and subprojects

 Search for methods, runs, and analyses

 Display methods, runs, or analyses and their associated files

 Open, rename, and delete methods, runs, and analyses

 Move methods and runs from one project to another

 Import and export NGC methods, runs, and analyses
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Using the Browse Data Dialog Box

This section explains how to use the Browse Data dialog box to manage your 

ChromLab data.

Accessing the Browse Data Dialog Box

To access the Browse Data dialog box

 Do one of the following:

 On the Home window, click Browse Data in the Evaluation pane.

 From the System Control, Method Editor, or Evaluation window, select 

File > Browse Data.

The Browse Data dialog box appears. Saved projects and subprojects are listed in 

the left pane; saved data files in the selected project are listed in the right pane. 

Creating Projects

To create a project or subproject

1. Open the Browse Data dialog box.

2. In the Projects pane, select the project under which you want to add the new 

project and click New Project.

3. Type a name for the project and press Enter.

The new project appears in the Projects pane.

Renaming Projects

To rename a project or subproject

1. In the Projects pane of the Browse Data dialog box, right-click the project and 

select Rename.

2. Type a new name and press Enter.
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Moving Projects

You can easily move projects from one destination to another. When you move a 

project that contains data files, the files move with it.

To move a project

1. In the Projects pane of the Browse Data dialog box, locate and select the 

project that you plan to move. Expand top-level projects to view subprojects.

2. Drag the project into the destination project. A message appears detailing the 

number of rows selected to move and the destination project, for example:

Deleting Projects

Note: You can delete only a project that does not contain data files.

To delete a project or subproject

 In the Projects pane of the Browse Data dialog box, right-click the project and 

select Delete.
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Viewing Data Files

The first time you access the Browse Data dialog box, the methods in the Examples 

project are listed in the right pane. Select a project in the Projects pane to view its 

methods. You can also view runs or analyses for a project. The data appear in a 

table in the right pane. The next time you access the Browse Data dialog box, the 

system displays the data files for the last project selected.

Tip:  You can change the sort order of the data and change the display order of 

columns in each table.

Displaying Method Data

The following columns appear in the Method table:

 Name 

 Technique — the technique used in the method

 Last updated 

 Column — the type of column used in the method

 Scout type — the type of scout method performed, if applicable

Displaying Run Data

The following columns appear in the Run table:

 Name 

 Last updated 

 Start time — the date and time the run started

 End time — the date and time the run ended

 Method — the name of the method from which the run was started
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Displaying Analysis Data

The following columns appear in the Analysis table:

 Name 

 Last updated 

To view runs or analyses for a project

1. In the Projects pane, select the target project. 

2. On the View by dropdown list, choose Run or Analysis.

The next time you access the Browse Data dialog box, the system displays a list of 

the file type last viewed. 

To change the display order of columns in the table

1. Click the heading of the column to move.

2. Drag it to its new location in the table. Two arrows appear indicating the 

position to insert the column, for example:

3. Release the column heading.

To refresh the display of data

 Click Refresh at the bottom of the dialog box.
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Viewing Associated Data Files

In the Browse Data dialog box, you can view data files that are associated with a 

selected data file. For example, you can view a list of the runs and analyses that are 

associated with a selected method, or you can view the method and analyses for a 

selected run.

To view associated data files

1. In the Projects pane, select the target project.

2. On the View by dropdown list, choose the primary file type if it is not already 

selected.

Note: The associated data files differ depending on the primary file type 

selected:

 If you view by method, the system displays runs and analyses.

 If you view by run, the system displays methods and analyses.

 If you view by analysis, the system displays methods and runs.

3. Select the Show checkbox.

4. In the right pane, a small arrow beside the name indicates that it has associated 

files, for example:

5. Click the arrow to display a list of associated files.
346  |  NGC Chromatography Systems and ChromLab Software



Using the Browse Data Dialog Box
Searching for Data Files

Use the search feature in the Browse Data dialog box to locate data files within a 

project. Searches performed on a parent project return results in its subprojects. 

Searches performed at the Projects level return results within all projects. 

To search for a method, run, or analysis

1. In the Projects pane, select the project to search.

2. On the View by dropdown list, choose the file type to search.

Tip:  To see associated files that also contain the search string, select the 

Show checkbox.

3. Type the name, or a portion of the name, in the Search box and press Enter.

The search criteria can include alphanumeric characters. Type an asterisk (*) in 

the Search box to retrieve all data files within the project and its subprojects. 

The search results appear in the right pane. For each file, the search criteria is 

highlighted yellow and its location appears in the Project Path column, for example:

To clear the Search box

 To clear the Search box, do one of the following:

 Click the X beside the magnifying glass in the search field.

 Select the search criteria and press Delete on the keyboard.

 Press Esc on the keyboard.
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Opening Data Files

To open a single method, run, or analysis

1. On the View by dropdown list, choose the primary file type if it is not already 

selected. 

2. Right-click the file in the right pane and select Open.

Methods open in the Method Editor window. Runs and analyses open in the 

Evaluation window.

To open multiple runs 

1. On the View by dropdown list, choose Run.

2. Hold down Ctrl and select multiple runs from the list in the right pane.

3. Right-click and do one of the following:

 Select Open in Multiple Tabs to view each run in a separate tab in the 

Evaluation window.

 Select Open as a Trace Comparison to view the selected runs in one new 

Analysis tab in the Evaluation window. 

To open multiple analyses 

1. On the View by dropdown list, choose Analysis.

2. Hold down Ctrl and select multiple analyses from the list in the right pane.

3. Right-click and select Open.

The analyses appear as separate tabs in the Evaluation window.

Renaming Data Files

To rename a method, run, or analysis

1. In the right pane, select the file to rename.

2. Right-click and select Rename.

3. Type a new name and press Enter.
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Deleting Data Files

To delete a method, run, or analysis

1. In the right pane, select the file to delete.

2. Right-click and select Delete.

3. Click Yes to confirm and delete the file.

Note: 

 A run contained within an analysis cannot be deleted. You must first delete 

the analysis.

 If a method has associated runs you can

 Delete the method only

 Delete the method and all associated runs

Moving Data Files

You can easily move data files from one project to another. When you move a file 

type that has associated files, its associated files move with it. For example, when 

you move a method, all its runs and their analyses move also. When you move one 

run, its analysis and method and all other runs from that method and their analyses 

move too.

Note: You can move only runs or methods. Associated analyses move with the 

run.

To move a method or run

1. In the Projects pane, select the project that contains the files that you plan to 

move.

The files appear in the list in the right pane.

2. Locate the destination project. Expand top-level projects to view subprojects.
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3. In the right pane, select the file to move.

Tip:  To move more than one file, hold down Ctrl and select the files.

4. Drag the file or files into the destination project. A message appears detailing 

the number of rows selected to move and the destination project, for example:
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Importing NGC Data Files

You can import NGC, Unicorn, and BioLogic DuoFlow data files using the 

File > Import command in the Home, Method Editor, or Evaluation windows. You 

can also import NGC data files using the Browse Data dialog box.

Imported NGC data can include methods with or without runs, only NGC runs, or 

NGC analyses with their associated runs and method.

Imported NGC files are saved with the following extensions:

This section explains how to import NGC data using the Browse Data dialog box. 

For information about importing Unicorn or BioLogic DuoFlow data, see Importing 

External Data Files on page 359.

Importing Methods

You can import a method with its associated runs even if the target project already 

contains a method with the same name. In these cases:

 All new runs are appended to the existing method 

 Existing runs are not imported twice

Importing Runs

You cannot import a run if the target project contains a data file with the same name. 

In this case you are prompted to select another target project or rename the file. 

Method .ngcMethod

Method with runs .ngcMethodRuns

Run .ngcRun

Analysis .ngcAnalysis
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Importing Analyses

You can import an analysis if the target project already contains an analysis with the 

same name. In these cases:

 You are prompted to rename the analysis to be imported

 Existing runs are not imported

 If the method content is the same as the existing method, the method is 

not imported. If the method content is different, the method is imported 

and saved as a new version.

To import an NGC data file

1. Open Windows Explorer and navigate to the folder that contains the NGC data 

file to import.

2. In ChromLab’s Browse Data dialog box, select the project in the Projects pane 

into which to import the file.

3. On the View by dropdown list, choose the primary file type if it is not already 

selected.

Note: You must select the primary file type to import. ChromLab will not 

import the data file if its file type is not selected.

4. Drag the data file from its location in Windows Explorer to the selected project 

in the Projects pane.

The Import NGC File dialog box appears. The system completes the fields:

Note: The Name box is not available if you selected multiple data files to 

import. 
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5. (Optional) In the Name box, type another name for the data file.

Note: The Open Run on Import option is available only for importing runs. 

6. (Optional) Select Open Run on Import to open in the Evaluation window upon 

import.

7. Click Import.

During the import a status dialog box appears. When all data files have 

successfully imported, the status displays Completed.

8. Click OK to close the dialog box.

The files are imported into the project you selected. Imported data files appear in 

the list of methods, runs, or analyses for the selected project.

Exporting NGC Data Files

You can export NGC data from the File > Export menu command on the Home, 

Method Editor, or Evaluation windows. Data that you export can be loaded onto a 

different NGC system or another computer running ChromLab. 

 In the Home window, you can export single or multiple runs, methods 

alone, methods with their associated runs, and a single or multiple 

analyses with their associated methods and runs. You do not need to open 

the data files to export them.

 In the Method Editor window, you open the method and export all of its 

runs with it.

 In the Evaluation window

 You open the run and export the run alone, the method alone, or the run 

with its method.

 You open the analysis and export all of its runs and the associated method 

with it.
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You can also export NGC data using the Browse Data dialog box. 

Tip:  You can also export run data as a .csv file, suitable for importing into 

other applications. See Exporting Run Data as a .csv File on page 357 for more 

information.

Exported data files are saved with the following extensions:

Exporting Methods

Exporting a method with its associated runs ensures that method information 

appears in run reports. 

You can also export only the method associated with a run.

To export only methods

1. In the Browse Data dialog box, choose Methods on the View by dropdown list.

2. In the Projects pane, select the project that contains the method to export.

3. In the right pane, right-click the method and select Export Methods. The 

Browse for Folder dialog box appears.

Tip:  To export multiple methods, hold down Ctrl or Shift and select the 

target methods. 

4. Browse to a target folder or create a destination folder and click OK.

5. The Exporting NGC Files dialog box appears, showing the status of the export.

6. Once the method has been exported, click OK

Method (only) .ngcMethod

Method with runs .ngcMethodRuns

Run .ngcRun

Run .csv

Analysis .ngcAnalysis
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To export a method with its runs

1. In the Browse Data dialog box, choose Methods on the View by dropdown list.

2. In the Projects pane, select the project that contains the method to export.

3. In the right pane, right-click the method and select Export Methods with Runs. 

The Browse for Folder dialog box appears.

4. Browse to a target folder or create a destination folder and click OK.

5. Once the method and its runs have been exported, click OK.

Exporting Runs

Exporting a run does not export its method information — its column volume, for 

example. As a result, any report you subsequently generate based on an imported 

run will not include method information.

To export only runs

1. In the Browse Data dialog box, choose Runs on the View by dropdown list.

2. In the Projects pane, select the project that contains the run to export.

3. In the right pane, right-click the run and select Export Runs. The Browse for 

Folder dialog box appears.

4. Browse to a target folder or create a destination folder and click OK.

5. Once the run has been exported, click OK.

To export a run with its method

1. In the Browse Data dialog box, choose Runs on the View by dropdown list.

2. In the Projects pane, select the project that contains the run to export.

3. In the right pane, right-click the run and select Export Runs with Methods. The 

Browse for Folder dialog box appears.

4. Browse to a target folder or create a destination folder and click OK.

5. Once the run and its method have been exported, click OK.
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Exporting Analyses

Exporting an analysis always exports its associated runs and method. Attached run 

images, however, are not exported.

To export analyses

1. In the Browse Data dialog box, choose Analyses on the View by dropdown list.

2. In the Projects pane, select the project that contains the analysis to export.

3. In the right pane, right-click the analysis and select Export Analysis. The 

Browse for Folder dialog box appears.

Tip:  To export multiple analyses, hold down Ctrl or Shift and select the 

target analyses. 

4. Browse to a target folder or create a destination folder and click OK.

5. The Exporting NGC Files dialog box appears, showing the status of the export.

When the export is complete, the Status column displays Completed for the 

analysis and its associated runs and method.

6. Click OK to close the dialog box.
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Exporting Run Data as a .csv File

Exporting run data to a .csv file enables you to employ various standard file formats, 

such as spreadsheet formats, so you can include the data in reports and custom 

process it. When you export run data, the following rules apply:

 Only traces marked Show in the Run table are exported.

 By default, all data points (y values) are exported, even if they are not 

currently in scale.

 The x-axis scale (units) is determined by the currently displayed axis.

 If an injection point is set, it determines the x-axis zero point.

 By default, data are exported so that each trace has two columns: X data 

and Y data. Because the sampling rates of trace types vary, different traces 

may have different numbers of values. 

To export chromatogram data to a .csv file

1. With a run displayed, do one of the following:

 Select File > Export > As .csv.

 Right-click in the chromatogram and choose Export As .csv on the menu 

that appears.

The Export as .csv dialog box appears. 

Runs currently displayed in ChromLab are listed and preselected.
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2. Clear the checkbox for any run data you do not want to export.

3. To change the default settings, click Advanced to expose additional setting 

options.

4. Under Range, select Full scale to export the entire range of data or select 

Current view to export only the visible range.

5. Under Sampling, select Sample every n data point(s) to reduce the number of 

data points by a factor you enter. This reduces the amount of data exported.

6. Select Normalize all x-axes to force all traces to use the same axis as the UV or 

the most frequent trace (presented in a single column) and multiple Y columns, 

one for each exported trace.

Note: Having a single x-axis makes it easier to draw results charts when 

the exported data are opened in spreadsheet applications.

7. Click Export.

The Save .csv file dialog box opens in which you can edit the file name and 

select a destination folder for the .csv file.

8. Click Save.
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Importing External Data Files

Data files can be imported in the Home, Method Editor, or Evaluation window when 

you choose Import on the File menu. You can import the following data files:

 NGC data files, including regular and scouting methods, methods with 

runs, runs, and analyses with their associated runs and methods exported 

from ChromLab software running on another computer. 

 Unicorn (versions 5 and 6) data files

 BioLogic DuoFlow data files

This section explains how to import Unicorn and BioLogic DuoFlow data files. For 

information about importing NGC data files, see Importing NGC Data Files on 

page 351.

Importing Unicorn Data Files

Imported Unicorn data are added to the NGC database. You can import a Unicorn 

run file in .asc or .csv format. The imported run can be compared with other runs in 

the database.

To import a Unicorn data file 

1. In the Home or Evaluation window, select File > Import > Unicorn Data. The 

Import Unicorn Data dialog box appears.
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2. In the Import Unicorn Data dialog box, click Select and do one of the following:

 Choose a destination project for the imported run. 

 Create a new project for the imported run.

3. Click Browse and browse to the location of the Unicorn data file.

4. Select a run file and click Open.

The name of the run file and the project you selected appear in the Import 

Unicorn Data dialog box.

5. (Optional) In the Run Name box, type another name for the run you want to 

import. 

6. (Optional) To have the run file open in the Evaluation window upon import, 

select Open Run on Import. 

7. Click Import. Once the run has been imported, click OK.

The data file is imported into the project you selected. Imported data files 

appear listed in the Open Run dialog box available on the File menu in the 

Evaluation and Home windows. 

8. If it is not already open, select the run to display its chromatogram and trace 

table in the Evaluation window.
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Importing BioLogic DuoFlow Data Files

BioLogic DuoFlow data are imported in a BIODB.txt file. The imported data are 

added to the NGC database. 

To import a BioLogic DuoFlow data file 

1. In the Home or Evaluation window, select File > Import > DuoFlow Data. The 

Import Duoflow Data dialog box appears.
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2. Click Select and do one of the following:

 Choose a destination project for the imported run. 

 Create a new project for the imported run.

3. Click Browse and browse to the location of the BioLogic DuoFlow data file.

4. Select a run file and click Open.

5. Click Import. Once the run has been imported, click OK.

To open an imported run

1. In the Home or Evaluation window, select File > Open Run.

2. In the Projects pane, select the project into which you imported the data file.

3. Select the run and click Open. 

The run you selected appears in the Evaluation window.
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Exporting Diagnostic Logs

In ChromLab, you can export all critical information that Bio-Rad Technical Support 

requires to diagnose issues. The information includes system information, current 

log files, a description of the issue or issues, and optionally the runs and methods 

associated with the issue.

Note: Lamp information is not included in the exported diagnostic logs. To 

obtain lamp status, in the System Control window select File > System 

Information and click Get Lamp Status in the Detector tab.

By default, the log files and data are exported to a zip file that is saved to the 

ChromLab computer’s desktop. The name of the .zip file includes the serial number 

of the NGC instrument and the date and time of export. You can rename the file and 

save it to another location. 

To export diagnostic logs

1. In the Home, System Control, or Method Editor window, select Help > Export 

Diagnostic Logs. The Export Diagnostic Logs dialog box appears.

2. Complete the required steps in the dialog box.
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3. (Optional) In step 3, select the runs or methods that are relevant to the issue. 

Their data are included in the diagnostic log’s .zip file.

4. Click Export.

By default, the diagnostic log’s .zip file is saved to the ChromLab desktop. If 

necessary, you can navigate to another folder in which to save the file.

5. Click Save to save the exported .zip file.

A progress bar appears during the export and is replaced with Export 

Completed when the export is done.
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The three report formats available in ChromLab software make it easy to publish 

method, run, and analysis data in attractive, detailed reports. The single run report 

includes all information about a single run without peak integration analyses. The 

method report includes all information about the method. The analysis report 

includes all information in the single run report as well as a list of included runs and 

information about trace comparison and peak detected runs.

You can print reports without leaving ChromLab, and you can save reports in .pdf, 

.ppt, or .doc format. 
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Producing a Report

After you generate the data you want to include, you can easily create a formatted 

report with ChromLab. You can refine the report with Report Viewer dialog box 

commands and options. You can save or print the report, specify page size, and 

choose from several viewing options. You can also change the view by moving the 

scroll bar in the bottom-right corner of the dialog box.

scroll bar
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Method Reports

Note: The scout tables appear in the Method report only if the method is a 

scouting method.

To generate a Method report

 With a run, method, or analysis displayed, select File > Method Report.

ChromLab automatically generates a formatted report of all information in the 

method and displays the report in the Report Viewer dialog box.

Note: You cannot generate a method report if multiple runs appear in an 

analysis.

To generate a Method report for multivariable scout methods

1.  With a run, method, or analysis displayed, select File > Method Report.

The Multivariable Scout Options dialog box appears.

2. By default, only the scouted data appear in the method report. To modify the 

report, do one of the following:

 Select Include all runs to include all phases in the report.

 Clear the Multivariable Scouting checkbox to exclude the scouted data 

tables from the report. 

3. Click OK.

ChromLab automatically generates a formatted report of selected options and 

displays the report in the Report Viewer dialog box.
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Run Reports

To generate a Run report

1. In the Evaluation window, select File > Run Report.

The Run Report Options dialog box displays a list of options to include in the 

report (for example, the chromatogram, system information, the run/event log, 

annotations, the method, and multivariable scouting data if appropriate). 

2. By default, ChromLab includes all options in the Run report. Clear the 

checkboxes of the options that you do not want to include in the Run report.

3. Click OK.

4. (For Multivariable Scout Run reports only) If you include the multivariable scout 

run in the Run report, by default only the scouted data for the current run are 

included. Instead, you can choose one of the following options:

 Include all data for the current run.

 Include the scouted data for all runs.
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 Include all data for all runs.

Note: Optionally, you can clear the Multivariable Scouting checkbox. In 

this case the report will not include the multivariable scout data.

5. Click OK.

ChromLab automatically generates a formatted report of selected options and 

displays the report in the Report Viewer dialog box.
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Analysis Reports

Note: You must first perform peak integration analysis in order to generate an 

Analysis report.

To generate an Analysis report

1. In the Evaluation window, select File > Analysis Report.

The Analysis Report Options dialog box displays a list of the columns that 

appear in the displayed Peaks table.

2. Select the checkboxes of the columns to include in the Analysis report.

Note: You are limited to 12 columns.

3. Click OK.

ChromLab automatically generates a formatted report of the selected columns 

as well as the peak parameters and the chromatogram. The analysis report 

appears in the Report Viewer dialog box.

If fractions were collected, the Fractions table and all of its displayed columns 

appear as a separate table in the report. Pooled fractions appear in the report 

as a row in the Fractions table. The fractions in the pool appear as separate 

entries below the pooled row.

Tip:  Trace comparisons (if performed) in the peak integration analysis also 

appear in the Analysis report.

Printing a Report

To print a report

 With the report displayed in the Report Viewer dialog box, click Print in the 

toolbar, select a printer, and click Print.
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Saving a Report

To save a report

 With the report displayed in the Report Viewer dialog box, click Save and select 

a file format from the dropdown list that appears.

The Export Settings dialog box appears. You can expand this dialog box to 

display detailed settings. Available settings depend on the print format you 

selected.
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A Scouting Variables within 
a Method
Scouting is a procedure used to systematically identify the variables that most 

impact peak resolution and to optimize these parameters to achieve your 

protein purification goals (for example, high purity, yield, stability, or activity). 

Molecules differ from one another in their charge, hydrophobicity, solubility, 

reactivity, and substrate specificity, and in their intermolecular interactions. A 

purification protocol that is satisfactory for one type of molecule might not work for 

a different type.

Several factors influence the quality of separation in a purification procedure. These 

factors include buffer composition (pH, ionic strength, cosolutes), elution type 

(gradient slope and gradient duration), flow rate, column chemistry, and sample 

composition. In principle, each of these can be adjusted to produce the most 

efficient and effective purification strategy for a molecule. In practice, only a few of 

these are generally tested due to time and cost considerations. By performing a 

series of automated scout runs, the time and resources required for protocol 

optimization can be significantly reduced.

Using ChromLab’s scouting feature you can easily generate a series of methods 

that scout on a single variable or on multiple variables within certain sections of the 

method. Methods used in scout experiments can be generated from an existing 

method, created from scratch, or loaded from the Bio-Rad method templates.
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Scouting Multiple Variables

Using ChromLab’s multiple variable scouting feature you can easily generate a 

series of methods that scout multiple variables within certain phases and steps 

within a method. This section explains how to use this feature to create a 

multivariable scouting method.

Multivariable scouting is enabled by selecting Multi Scout on the Method Editor 

toolbar. The first time you click Multi Scout for a method, ChromLab displays the 

Multivariable Scouting Phase Selection dialog box. When you click Multi Scout for 

an existing multiple variable scouting method, ChromLab displays the Multivariable 

Scout - Method Settings dialog box. As you move through phases in your method, 

ChromLab displays the multivariable scouting dialog box for the selected phase or 

step.

Toolbar Commands

All multivariable scouting dialog boxes present a toolbar, which contains the 

following commands.

Runs

Run count — enables you to select the number of runs for the method. Each 

table in all multivariable scouting dialog boxes contains the same number of 

rows as scout runs you set in this command (one row for each run).

Important: The number of runs (and therefore rows) cannot exceed 384 

(for 4 x 96-well plates).

View

Show rows per table — enables you to choose the number of runs to view at 

one time in each table. 

Tip:  Click the + button to expand all rows in all tables in the dialog 

box. Click the – button to collapse all rows in all tables in the dialog 

box.
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Edit Column

Increment by — for the selected column, sets an increment for each run and 

then you can autofill the column with that increment.

Reset cell — resets the contents of the cell to the original value set in the 

method.

Reset column — resets the contents of the entire column to the original values 

set in the method.

Navigation

Phase — enables you to quickly move to the next or previous phase, or to the 

first (Method Settings) or last phase in the method.

Phases

Select phases to scout — opens the Phase Selection dialog box in which you 

can quickly select the phases to scout.

Tip:  Use this dialog box to clear selected phases.
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Selecting Multivariable Scouting Parameters

After you create a new method, or open a non-multivariable scouting method, and 

click Multi Scout on the ChromLab toolbar for the first time, ChromLab displays the 

Multivariable Scouting Phase Selection dialog box. This dialog box displays all the 

scoutable phases in your method and enables you to select the phases you want to 

scout.

Tip:  Click Select Phases to Scout in the Phases section on the Multivariable 

Scouting dialog box toolbar to display the Phase Selection dialog box.
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Multivariable Scouting in Method Settings

After you select the scouting phases, ChromLab displays the 

Multivariable Scouting - Method Settings dialog box, which includes tables for all 

the variables that can be scouted in the current Method Settings window. The 

variables included in this dialog box depend on the devices in your current fluidic 

scheme and the options you select in the Method Settings window. When 

Multi Scout is enabled, ChromLab disables the scoutable variables in the Method 

Settings window. 

Method Settings Scouting Details

The initial value for each variable is set in Method Settings.

Tip:  Right-clicking a column head in any multivariable scouting table enables 

users to perform various commands including:

 Copying the contents of the entire table

 Copying the contents of the selected column

 Pasting the contents from the clipboard into the column
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Run Name

Each run in a scouting method must be named. By default, the names begin with 

the characters MVS followed by a number starting with 1 and running sequentially 

through the number of runs in the method. Use this dialog box to provide a name for 

each run.

Tip:  Right-click a cell in any multivariable scouting table and select Add to 

Run Name to add the variable to the scouting name. For example:

Flow Rate Scout

A Flow Rate scout table is always present.

Note: If you select Control the flow to avoid overpressure in Method 

Settings, the Flow Rate Scout table is not used and does not appear.

Column Switching Valve Scout

A Column Switching Valve scout table is present if your fluidic scheme includes a 

column switching valve and you select the Multiple Columns option. The columns 

available for the column scout must be defined in the Configure Ports dialog box.

Buffer Selection Scout

A Buffer Selection scout table is present if your fluidic scheme includes one or two 

buffer inlet valves or a buffer blending valve. This table is used to scout the buffer 

inlet valve(s) or pH.
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Duration Column

The duration column in scout tables displays the units in which the column variables 

will appear in order to make it easier to create scout runs with multiple column 

types. The units include CV, ml, and time.

Note: CV is calculated based on the chromatography column assigned to 

the scout run in each row.
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Multivariable Scouting in Phases and Steps

ChromLab enables you to create a new multivariable scout method or modify an 

existing method and save it as a multivariable scouting method. 

When you select the Method Outline tab in the Method Editor and then click Multi 

Scout on the toolbar, the current phase appears in the main Method Outline pane 

and ChromLab displays the Multivariable Scouting dialog box for that phase. If you 

selected the phase to scout in the Phase Selection dialog box, the Multivariable 

Scouting dialog box displays a table for each scoutable variable. Similar to the view 

when selected in Method Settings, ChromLab disables the scoutable parameters in 

the current phase. You can modify them only in the scouting variables tables.

Tip:  If you did not select the phase to scout in the Phase Selection dialog box, 

you can select Scout Phase in the Multivariable Scouting dialog box. The tables 

for all scoutable variables appear in the dialog box.

The following phases contain scoutable variables:

 Equilibration

 Column Wash

 Fraction Collection

 Elution

 Sample Application

When the Step Library is selected, the following steps contain scoutable variables:

 Gradient Segment

 Load Inject Sample

 Change Valve

 Hold Until

 Condition Segments
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The following sections detail the scouting parameters for all scoutable phases and 

steps in a method.

Equilibration Phase Scout

Isocratic Segment or Gradient Segment Step Scout

The Equilibration phase contains one Isocratic Segment or Gradient Segment scout 

table for each segment in the Gradient Segments section in the phase. The Isocratic 

Segment and Gradient Segment scout tables contain:

 The number of rows, as determined by the number of scout runs set in 

Method Settings 

 Inlet A and/or Inlet B columns if Manually Prepared Buffer via Inlet Valve is 

the Buffer Selection setting chosen, Inlet Q1 and/or Inlet Q4 columns if 

Manually Prepared Buffer via Blending Valve is the Buffer Selection setting 

chosen, and pH if Buffer Blending is the Buffer Selection setting chosen in 

Method Settings

 A %B column or an Initial %B column and a Final %B column

 A duration column that displays the duration units in Volume or Time (CV, 

ml, or min)

Note the following:

 If Use Flow Rate from Method Settings is selected, then the Flow Rate 

column is disabled.
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 If Use Same Inlets As Method Settings is selected, then the Inlet A and B 

columns are disabled.

 If Use pH from Method Settings is selected, then the pH column is 

disabled.

Column Wash Phase Scout

Isocratic Segment or Gradient Segment Step Scout

The Column Wash phase contains one Isocratic Segment or Gradient Segment 

scout table for each segment in the Gradient Segments section in the phase. The 

Isocratic Segment and Gradient Segment scout tables contain:

 The number of rows, as determined by the number of scout runs set in 

Method Settings

 Inlet A and/or Inlet B columns if Manually Prepared Buffer via Inlet Valve is 

the Buffer Selection setting chosen, Inlet Q1 and/or Inlet Q4 columns if 

Manually Prepared Buffer via Blending Valve is the Buffer Selection setting 

chosen, and pH if Buffer Blending is the Buffer Selection setting chosen in 

Method Settings

 A %B column or an Initial %B column and a Final %B column

 A duration column that displays the duration units in Volume or Time (CV, 

ml, or min)
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Note the following:

 If Use Flow Rate from Method Settings is selected, then the Flow Rate 

column is disabled.

 If Use Same Inlets As Method Settings is selected, then the Inlet A and B 

columns are disabled.

 If Use pH from Method Settings is selected, then the pH column is 

disabled.

Fraction Collection Scout
User Guide  |  383



A  |  Scouting Variables within a Method
Collect All

When Collect All is selected, fraction collection is performed the same for all runs. 

Collection Windows

When Collection Windows is selected, each scout run can use a different collection 

window for the phase. 

Note: Each phase can have only one collection window. 

Threshold Collection

When Threshold is selected, each scout run can use a different threshold intensity 

or slope for the phase.

Elution Phase Scout
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Isocratic Segment or Gradient Segment Step Scout

The Elution phase contains one Isocratic Segment or Gradient Segment scout table 

for each segment in the Gradient Segments section in the phase. The Isocratic 

Segment and Gradient Segment scout tables contain:

 The number of rows, as determined by the number of scout runs set in 

Method Settings

 Depending on the buffer selection in Method Settings:

 Inlet A and/or Inlet B columns if Manually Prepared Buffer via Inlet Valve is 

selected

 Inlet Q1 and/or Inlet Q4 columns if Manually Prepared Buffer via Blending 

Valve is selected

 pH if Buffer Blending is selected

 A %B column or an Initial %B column and a Final %B column

 A duration column that displays the duration units in Volume or Time (CV, 

ml, or min)

Note the following:

 If Use Flow Rate from Method Settings is selected, then the Flow Rate 

column is disabled.

 If Use Same Inlets As Method Settings is selected, then the Inlet A and B 

columns are disabled.

 If Use pH from Method Settings is selected, then the pH column is 

disabled.
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Sample Application Phase Scout/Load Inject Step Scout

In the Sample Application phase, the Load/Inject step can be scouted. ChromLab 

can scout three Load/Inject Sample Loading modes:

 Load Loop with Sample Pump

 Inject Sample on Column with Sample Pump

 Load Loop Manually and Inject Using Autosampler

This section explains the details of these scout tables.

Load Loop with Sample Pump

The Load Loop with Sample Pump scout step is similar to its non-scout version. 

This step has two scout tables: one for scouting the sample (Load Loop with 

Sample Pump Scout table) and one for controlling the system buffer (Sample 

Injection with System Pump table). 
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The Load Loop with Sample Pump scout table contains:

 The number of rows, as determined by the number of scout runs set in 

Method Settings

 A Sample Name column, which displays the sample names

Note: The names are taken from the valve alias names entered in the 

Method Settings window. You can also copy and paste them from a 

spreadsheet.

 A Flow Rate (ml/min) column, which is the flow rate to use to load the loop

 A Volume (ml) column, which is the sample volume to load into the loop

The Sample Injection with System Pump scout table contains:

 The number of rows, as determined by the number of scout runs set in 

Method Settings

 Depending on the buffer selection in Method Settings:

 Inlet A and/or Inlet B columns if Manually Prepared Buffer via Inlet Valve is 

selected

 Inlet Q1 and/or Inlet Q4 columns if Manually Prepared Buffer via Blending 

Valve is selected

 A %B column

 A Flow Rate (ml/min) column, which is the flow rate to use to inject the 

sample

 A Volume (ml) column, which is the sample volume to inject onto the 

column

The valves in this table are disabled by default as they are scouted at the global 

level from Method Settings in the Gradient Segment Scout table. See Buffer 

Selection Scout on page 378.
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Inject Sample on Column with Sample Pump

The Inject Sample on Column with Sample Pump scout step is similar to its 

non-scout version. This step has one scout table, Inject Sample on Column with 

Sample Pump. This table contains:

 The number of rows, as determined by the number of scout runs set in 

Method Settings

 A Sample Name column, which displays the sample name or port number

Note: The names are taken from the valve alias names entered in the 

Method Settings window. You can also copy and paste them from a 

spreadsheet.

 A Flow Rate (ml/min) column, which is the flow rate to use to inject the 

sample

 A Volume (ml) column, which is the sample volume to inject onto the 

column

Inject Using Autosampler / Load Loop Manually

The Inject Using Autosampler scout step is similar to its non-scout version. This 

step has one scout table, Inject Sample Using Autosampler. This table contains:

 The number of rows, as determined by the number of scout runs set in 

Method Settings
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 A Sample Name column, which displays the sample names

Note: The names are taken from the valve alias names entered in the 

Method Settings window. You can also copy and paste them from a 

spreadsheet.

 A Flow Rate (ml/min) column, which is the flow rate to use to inject the 

sample

 A Volume column (ml), which is the sample volume to inject onto the 

column

Hold Until Scout and Condition Segments Scout

The Hold Until Scout and Condition Segments Scout steps are similar to their 

non-scout versions. When Hold Until is enabled, Hold Until Scout monitors a single 

signal and uses a single test for all scout runs.

The Hold Until scout table and Condition Segments scout table each contain:

 The number of rows, as determined by the number of scout runs set in 

Method Settings

 A Threshold column, which sets the value in the appropriate units for the 

selected signal for each run
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 A Time Out column, which, when Time Out is selected in the method, sets 

the time-out value for each run

Note: If Time Out is not selected in the method, the default value is 

1.0 min.
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Creating a Multivariable Scout Method

You can create a multivariable scout method from an existing method or as a new 

method. 

To create a multivariable scouting method

1. Create a new method, copy an existing method, or open a Bio-Rad method 

template.

2. Click Multi Scout on the Method Editor toolbar.

The Phase Selection dialog box appears, displaying all the phases within the 

method.

3. In this dialog box, select the checkbox for each phase that you want to scout.

The following phases include scoutable variables:

 Column Wash

 Elution

 Equilibration

 Sample Application

4.  Click OK to save your selection and close the Phase Selection dialog box.

The Multivariable Scout - Method Settings dialog box appears, displaying a 

table for each scoutable variable in Method Settings.

5. In this dialog box, do the following:

a. On the toolbar, enter the number of scout runs for your method.

Note: The number of runs cannot exceed 384 (for 4 x 96-well plates).

b. (Optional) On the toolbar, select the number of rows per table to view.
User Guide  |  391



A  |  Scouting Variables within a Method
c. In the Run Name table, provide a name for the runs. Each run can have a 

unique name.

Tip:  If the name text box is too small to display the complete name, 

right-click the Run Name column heading and select Best Fit. You can 

select this option for any table in the application.

d. For each table in the dialog box, provide the scouting parameters.

In any table, you can manually enter each value, paste the values as a 

column from a spreadsheet, or auto-fill the values.

 To auto-fill a value to all cells in a column, select the starting cell, enter 

0.0 in the Increment by text box on the toolbar, and click Auto Fill. The 

value in all cells in the column below the starting cell change to the 

starting cell’s value.

 To auto-fill another value to all cells in a column, select the starting cell 

in the new column and change the value in that cell. Enter 0.0 in the 

Increment by text box on the toolbar and click Auto Fill.

 To auto-fill an incremental value to all cells in a column, select the 

starting cell and enter a value. In the Increment by text box on the 

toolbar, enter a positive value by which to increment or a negative 

value by which to decrement the value. Click Auto Fill on the toolbar. 

All cells in the column below the start cell change according to the set 

criteria.

Tip:  Click Reset Cell or Reset Column on the toolbar to revert to the 

original values.

6. In the Navigation area on the Multivariable Scouting toolbar, use the arrows to 

move to the next scoutable phase.

The Multivariable Scouting dialog box for the phase appears, displaying a table 

for each scoutable variable in that phase.

7. For each scoutable phase, provide the scouting parameters in each scouting 

table as necessary. 

8. Click Save As to save the scouting method.
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Modifying a Multivariable Scouting Method

After you save a scouting method, you can change variable values in any phase.

Note: Modifying the method outline of a scouting series invalidates the series. 

You must use Save As and save it as a new scouting method.

To modify scouting values for a variable

1. Open the multivariable scout method. The Multivariable Scouting - Method 

Steps dialog box appears, displaying all scoutable variables and their current 

settings.

2. Update the scouting parameters in Method Settings as necessary.

3. Using the arrows in the Navigation area on the toolbar, move to the next target 

phase and update the scouting parameters in the scouting tables as necessary.

4. Perform step 3 for any other phase in the method.

5. Click Save As to save the scouting method.

To remove a scouted phase from a multivariable scout method

 Do one of the following:

 Open the Phase Selection dialog box and clear the Scout checkbox for the 

target phase.

 Open the phase’s Multivariable Scout dialog box and clear the Scout 

Phase checkbox.
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Viewing the Multivariable Scout Summary

When you open a scout method, the Scout Summary button appears in the left 

pane in the Method Editor. The scout summary displays all the scouting parameters 

in a read-only view in a new window.

In the scout summary you can

 View the details for a specific run or for all runs

 View a specific number of rows for each table

Tip:  This is helpful when your method has multiple runs. You can view a 

few rows (or runs) at a time in each table. 

 View or hide the details of any phase

 View only the tables with distinct data

 Copy the data in .txt format

To view the scout summary

 Click Scout Summary in the left pane in the Method Editor. The complete 

summary appears.
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To view the details of a specific run

 Select Show run # and do one of the following:

 Type the run number in the text box.

 Use the up or down arrow to scroll to the target run number.

To view a specific number of rows in each table

 Select Show all runs and do one of the following:

 Type the number of rows in the Show rows per table text box.

 Use the up or down arrow to scroll to the target number.

To hide the details of a specific table

 With the table’s details visible, click the arrow to the left of the table name to 

collapse and hide the data.

To display the details of a specific table

 With the table’s details hidden, click the arrow to the left of the table name to 

expand and display the data.

To copy the summary report

 Right-click the scout summary report and select Copy All.

You can paste the contents of the report into a .txt, .xls, .doc, or .ppt file.
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Scouting a Single Variable

Using ChromLab’s scouting wizard you can easily generate a series of methods that 

scout on a single variable within certain sections of the method. This section 

explains how to use the scouting wizard to scout a single variable.

The Scouting Wizard

The scouting wizard guides you through three pages: Choose a Scouting 

Parameter, Select Method Steps to Scout, and Generate Scout Sequence. This 

section explains how to use each page in detail.

Page 1: Choose a Scouting Parameter

On this page you select the parameter on which to scout. You can select only one 

parameter per method to scout.

 Flow Rate — optimize the pump flow rate for adsorption and elution 

steps.

 %B — vary the buffer composition in isocratic gradient steps or the 

initial or final buffer composition in linear gradient steps.
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 Duration — vary the length of the elution step in volume.

 pH — find the optimal pH for the method in buffer blending mode (requires 

a buffer blending valve). 

 Column — test up to five column types for each column-switching valve in 

use. This parameter requires at least one column-switching valve in the 

fluidic scheme. 

Note: Pages 2 and 3 of the scouting wizard differ when scouting for 

columns and samples. See Using the Scouting Wizard to Scout Columns 

on page 402 or Using the Scouting Wizard to Scout Samples on page 404 

for more information.

 Sample — test up to seven different samples when one sample inlet valve 

is used or up to 14 different samples when two sample inlet valves are 

used (Port 8 is reserved for wash). This parameter requires at least one 

sample inlet valve in the fluidic scheme.

Tip:  This option is available if, in the Sample Application phase, you 

chose to load the loop through the sample pump or inject sample directly 

onto the column. It is not available if you chose to load the loop manually.
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Page 2: Select Method Steps to Scout

On this page you select the method steps to be scouted. The method steps that 

include the parameter you selected on Page 1 of the scouting wizard are shown.

Depending on the parameter you chose on Page 1, you can select individual steps 

to scout or you can select the checkbox to scout all steps in the method in which 

the properties for that parameter are enabled. All steps that you select are 

highlighted.

If you select Include all steps where Use <parameter> from Method Settings is 

enabled, the following rules apply:

 Steps for which Use <parameter> from Method Settings is selected are 

automatically included in the scout.

 Steps for which Use <parameter> from Method Settings is not selected 

are not included in the scout.

 If you manually select or cancel any steps from the scout, the checkbox 

Include all steps where <parameter> from Method Settings is cleared.
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If you do not select Include all steps where <parameter> from Method Settings 

is enabled, the following rules apply:

 Only steps that include the scouted parameter can be selected.

 Multiple steps might share the same parent setting. In these cases, 

selecting one step selects all steps in the group.

 Steps that cannot be selected are grayed out.

 If the scouted parameter values do not match in all steps that you select, 

the following message appears below the table: “You have selected steps 

with different starting values. Please deselect these steps or change the 

starting value to proceed.”

You can clear previously selected steps. The following rules apply:

 You can clear individual steps or groups of steps.

 If you clear a step when the parameter Include all steps where 

<parameter> from Method Settings is enabled is selected, the 

checkbox is also cleared. The other steps remain selected and will be 

included in the scout.
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Page 3: Generate Scout Sequence

On this page you set the number of runs to be performed, name each run, and set 

the parameters for the scouted steps.

 Number of runs — sets the number of runs to be performed as part of the 

scout experiment.

 Starting Value — sets the starting value for the parameter chosen to be 

scouted. The default is the starting value in the base method.

 Increment Value — sets the scout run increment values. The scout 

increment value can be positive or negative.

The scout sequence table comprises the following columns:

 Run # — the scout run number. This field is not editable.
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 Run Name — the scout run name. The autogenerated name is based on 

the parameter you chose on Page 1 of the scouting wizard and the scout 

starting value and increment value. This field is editable.

Tip:  To edit the run name column easily, create a list in Microsoft Word or 

Excel. Copy and paste the list into the column to replace the 

autogenerated names.

 <Parameter> — the value of the scouted parameter for that run based on 

the starting value in the base method and the increment value. This field is 

editable.

 Include in Scout Sequence — determines whether the run is included in 

the scout method. By default, all runs are included. This field is editable.

Using the Scouting Wizard to Scout Columns

This section explains how to set up pages 2 and 3 of the scouting wizard when 

scouting columns.

Note: This section applies only if you chose to scout columns on Page 1. Refer 

to the images in the previous section if you chose another parameter to scout.

Page 2:
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On this page you can select up to five columns for each column-switching valve to 

scout. The column dropdown list comprises all columns in the column library, 

including user-defined columns (see the section To add user-defined columns on 

page 166 for information about user-defined columns). The wizard displays the 

values for column volume, maximum precolumn pressure, and maximum delta-

column pressure for each selected column. 

Alternatively, you can choose Custom from the dropdown list and modify these 

values to create a custom column to scout.

Page 3:

On this page you can name each run and include or exclude a column in the scout 

sequence. The scout sequence table comprises the following columns:

 Run # — the scout run number. This field is not editable.

 Run Name — the scout run name. The autogenerated name is based on 

the column’s position on the column switching valve module and the name 

of the column chosen on Page 2. This field is editable.

Tip:  To edit the run name column easily, create a list in Microsoft Word or 

Excel. Copy and paste the list into the column to replace the 

autogenerated names.
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 Port — the column’s position on the column switching valve module. This 

field is not editable.

 Include in Scout Sequence — determines whether the run is included in 

the scout method. By default, all runs are included. This field is editable.

Using the Scouting Wizard to Scout Samples

This section explains how to set up pages 2 and 3 of the scouting wizard when 

scouting samples.

Note: This section applies only if you chose to scout samples on Page 1. Refer 

to the images in the previous sections if you chose another parameter to scout.

Page 2:

On this page you can select up to 14 samples to scout. For each run, choose a 

sample inlet valve and port number from the dropdown list and modify the sample 

injection volume for that port. You can select the same port multiple times if you 

want to scout different values for that sample.

Tip:  You might see a message alerting you that you did not choose to include 

a preinjection sample pump wash in the method. The wash ensures that any 

remaining sample is flushed from the flow path before injecting the next sample 

in order to avoid cross contamination. If you click Yes in the message box to 
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include a preinjection sample pump wash, the method is updated and you 

proceed to Page 3. If you click No in the message box (if, for example, you are 

using the same sample), the method is not updated and you proceed to Page 

3.

Page 3:

On this page you can name each run and include or exclude a sample in the scout 

sequence. The scout sequence table comprises the following columns:

 Run # — the scout run number. This field is not editable.

 Run Name — the scout run name. The autogenerated name is based on 

the sample inlet valve module number and the port number on that valve. 

This field is editable.

Tip:  To edit the run name column easily, create a list in Microsoft Word or 

Excel. Copy and paste the list into the column to replace the 

autogenerated names.

 Sample Port Position — this field is not editable.

 Injection Volume (ml) —this field is not editable.
User Guide  |  405



A  |  Scouting Variables within a Method
 Include in Scout Sequence — determines whether the run is included in 

the scout method. By default, all runs are included. This field is editable.

Creating a Single-Variable Scouting Method

Note: Before starting the scouting wizard, ensure that the method settings 

and protocol are correct. After creating a single-variable scouting method 

series, any changes will require you to run the wizard again.

To create a single-variable scouting method

1. Create a new method, copy an existing method, or use a Bio-Rad method 

template.

2. Click Single Scout in the Method Editor toolbar. The scouting wizard starts.

3. On the first page of the wizard, choose one parameter to scout.

4. On the second page, select the steps in the method to scout.

5. On the last page, set the sequence parameters for the scout:

 Change the values of the sequence parameters.

 Double-click a run name to edit the value in that field.

 Clear the checkboxes for runs that you do not want to include in the scout 

method.

6. Click Finish to complete the scout setup and close the wizard.
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Special Considerations

Rules for generating scout sequences can vary depending on the parameter chosen 

to scout. This section provides a list of considerations to take into account when 

generating a scout sequence.

Generating %B Scout Sequences

 You can scout on two or more steps with the same starting %B values. If 

two or more of the steps you select have different starting values, you must 

clear the steps with the different values.

 When you select a linear gradient for scouting and the value for the next or 

previous %B step is the same as the selected gradient, that step is 

automatically selected for scouting. Clear that step if it is not required.

Note: If an isocratic step is selected for scouting, no other steps are 

automatically selected. You can choose others manually. 

 When the starting value for %B is 100, the increments (on Page 3) default 

to a negative value.

Generating pH Scout Sequences

 This option is available only when the fluidic scheme includes the buffer 

blending valve and buffer blending is selected in Method Settings.

 The minimum and maximum pH scouting range is defined by the buffer 

selection made in Method Settings.

Generating Duration Scout Sequences

 Choosing two or more steps that have different starting values or that have 

different units is not supported. Clear the steps with different starting 

values or units to proceed.
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Generating Column Scout Sequences

 This option is available only when the fluidic scheme includes the column 

switching valve.

 If you choose Custom as the column type and change the default values 

for column volume, maximum precolumn pressure, and/or maximum 

delta-column pressure, your custom settings must be within the system 

limits defined by the method settings. If your custom values are outside of 

this range, a red box appears around the number. The wizard prevents you 

from continuing until you enter a valid number. 

Generating Sample Scout Sequences

 This option is available only when the fluidic scheme includes at least one 

sample inlet valve and you chose to load the loop through the sample 

pump or inject sample directly onto the column in the Sample Application 

phase. It is not available if you chose to load the loop manually.

 If your method contains multiple Sample Application phases, scouting is 

performed only on the first sample loading step in the method.

 If you select Load Loop with Sample Pump in the method, the injection 

volume in the scout refers to the system pump injection volume, the initial 

injection volume is the same as the system pump injection volume set in 

the method, and the minimum injection volume is 0.01 ml.

 If you select Inject Sample on Column with Sample Pump in the method, 

the injection volume in the scout refers to the sample pump injection 

volume, the initial injection volume is the same as the sample pump 

injection volume set in the method, and the minimum injection volume is 

0.01 ml.

 The maximum injection volume is 10 L (10,000 ml).
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Viewing the Single-Variable Scouting Method 
Summary

When you open a scout method, the Scout Summary button appears in the left 

pane in the Method Editor. The scout summary displays details of the scouting 

parameter in a read-only view in a new window.

Tip:  When you open the scouting wizard in a saved scouting method, the 

values for that scouting method persist in the wizard as well as in the method.
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Saving a Single-Variable Scouting Method as a 
Multivariable Scouting Method

You can save a single-variable scouting method as a multivariable scouting method. 

The new multivariable scouting method retains the original scout parameter and the 

number of runs. The parameter’s scouting increment is not retained. You can modify 

the parameters of the original scouting variable and add new variables and runs to 

the new multivariable scouting method.

Tip:  Saving a single-variable scouting method as a multivariable scouting 

method does not overwrite original scouting method. You can view and run the 

original scouting method.

To save a single-variable scouting method as a multivariable scout

1. Open the single-variable scouting method.

2. Click Multi Scout on the Method Editor toolbar.

The Phase Selection dialog box appears, displaying all the phases within the 

method.

3. Select the checkbox for each phase that you want to scout and click OK to 

save your selection and close the dialog box.

4. In the Multivariable Scouting - Method Steps dialog box, update the scouting 

parameters as necessary.

5. Using the arrows in the Navigation area on the toolbar, move to the next target 

phase and update the scouting parameters.

6. Click Save As to save the single-variable scouting method as a multivariable 

scouting method.
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Running a Scouting Method

Important: Scout methods cannot be queued with other methods. 

As with regular methods, you can start scout runs immediately only if there are no 

scheduled methods in the run queue. 

Scout methods have only two start position options: 

 If the Method Start Location is set to Auto in the Fraction Collector 

Configuration dialog box, the first scout run starts at tube A1 (or P1 if a 

plate is the first collector vessel).

 If the Method Start Location is set to Manual in the Fraction Collector 

Configuration dialog box, the first scout run starts at the designated 

manual start location.

When you collect fractions during scouting, the fractions get appended to the 

fractions collected in the previous run. The collection skips a tube between each 

scout run and goes to the next available tube. 

Tip:  See Running Methods on page 219 for more information about running 

methods.
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Running a Multivariable Scout Method

All runs in the multivariable scout method appear as a single run in the Run Queue 

pane, similar to a multirun method. You can view scout run details on the Multi 

Scout tab in the run queue pane in the System Control window, for example:

Note: You can remove the complete set of scouting methods in the run queue, 

but you cannot remove an individual scouting method in the queue. 
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Running a Single-Variable Scout Method

Each scouting method appears in the Run Queue tab individually. Each run is 

identified as a scout run on the run label, for example:

Tip:  You can remove from the queue any scout methods that are not running, 

but you cannot reorder the scout run queue. To remove a run from the run 

queue, click .
User Guide  |  413



A  |  Scouting Variables within a Method
To run a multivariable or single-variable scout method

1. Open the method to run.

2. On the toolbar, click Start Run.

The Schedule Scout Run dialog box displays the number and names of runs 

that are scheduled, and their scout parameters.

3. (Optional) In the dialog box you can change the run name prefix. The run name 

prefix for each run changes dynamically as you type the new prefix. The run 

prefix can consist of up to 35 characters.

4. (Optional) Change the folder location in which to save the run files.

5. Do one of the following:

 Click Start Run to begin the run immediately.

 Click Schedule Run to put the methods in the run queue and run them 

later.
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ChromLab software stores all data (for example, methods, templates, and runs) in a 

database using Microsoft SQL Server 2014. Bio-Rad highly recommends backing 

up this database regularly. Backing up the database on a different drive from the 

one on which ChromLab is running is also recommended. 

If preventing data loss is critical to your operation, consider installing ChromLab on 

a RAID 1 drive. With RAID level 1, data are written identically to two hard drives. If 

one hard disk crashes, data are available on the redundant drive.

The backup procedure saves the NGC database into a zip (.bak) file. The size of the 

.bak file is approximately the same size as the NGC database itself. You need free 

disk space that is at least equal to the size of the NGC database to store the .bak 

file. Restoring the database requires the same amount of free disk space as the size 

of the .bak file.

Use ChromLab Administration to back up and restore the NGC database. 

ChromLab Administration backs up all NGC data, including all methods, runs, and 

analyses. You can also use ChromLab Administration to set a reminder to back up 

the NGC database on a daily, weekly, or monthly basis.

When the specified interval from the most recent backup has elapsed, the reminder 

appears on the ChromLab computer when the software is launched.
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Backing Up the NGC Database

You cannot start ChromLab Administration if ChromLab is running on the same 

computer. Before you back up the NGC database, ensure that ChromLab is not 

running on the same computer and that the NGC instrument is idle, that is, verify 

that no manual or method operation is running.

Important: You must have Windows administration privileges on the ChromLab 

computer to run ChromLab Administration. The default user name and 

password for ChromLab are admin/admin. Bio-Rad strongly recommends that 

you change the user name and password after the first time you log in to the 

application. Select the User Administration tab and click Edit User to change 

the user name and password.

To back up the ChromLab database

1. If you have not done so, determine the size of the NGC database.

a. Navigate to C:\ProgramData\Bio-Rad\NGC\Database.

b. Right-click on the Database folder and select Properties.

c. On the General tab, note the Size value.

Ensure that the disk on which you plan to save the backup zip file has free disk 

space that is at least equal to the size of the NGC database.

2. On the Start menu, select ChromLab > ChromLab Administration and log into 

ChromLab Administration.

3. In ChromLab Administration, select the Backup and Restore tab.
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4. In the Backup section, click Browse and browse to a location into which to save 

the NGC backup (.bak) file.

5. Click Backup.

A status bar appears displaying the backup progress. Depending on the size of 

your database, the backup can take some time.

6. When the backup completes, close ChromLab Administration.

7. Restart ChromLab on the client computer.

Tip:  You cannot start ChromLab on the client computer while ChromLab 

Administration is running.
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Setting a Backup Reminder

You can set a reminder to back up the NGC database. The reminder appears on the 

ChromLab computer at the time interval you set. From the ChromLab 

Administration Backup Reminder dialog box, you can open ChromLab 

Administration and perform the backup.

Alternatively, you can close the reminder dialog box and perform the backup at 

another time.

To set a reminder to back up the database

1. Open ChromLab Administration and select the Backup and Restore tab.

2. In the Backup Reminder section, verify the Set Reminder checkbox is selected.

3. Use the up and down arrows to set the numeric interval for the reminder and 

select either Daily, Weekly, or Monthly from the dropdown list.

4. Click Apply.

To stop receiving reminders to back up the database

 In the Backup Reminder section, clear the Set Reminder checkbox and click 

Apply.
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Restoring the NGC Database

Important: Before you restore the NGC database, close ChromLab on the 

computer and shut down the NGC instrument.

Note: You must have Windows administration privileges on the ChromLab 

computer to run ChromLab Administration.

To restore the ChromLab database

1. If you have not done so, determine the size of the NGC backup zip file.

a. Navigate to the disk on which you saved the NGC backup zip file.

b. Right-click on the backup file and select Properties.

c. On the General tab, note the Size value.

Ensure that the disk on which you plan to restore the NGC database has free 

disk space that is at least equal to the size of the backup file.

2. On the Start menu, select ChromLab > ChromLab Administration.

3. In the Restore section, click Browse to browse to the location where you saved 

the NGC backup (.bak) file.

4. Click Restore.

A status bar appears, displaying the restore progress. Depending on the size of 

your database, the restore can take some time.

5. When the restore completes, close ChromLab Administration.

6. Restart the NGC instrument.

7. Restart ChromLab on the client computer.

Tip:  You cannot start ChromLab on the client computer while ChromLab 

Administration is running.
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C Multicolumn Purifications
Protein purification can involve challenging separations of complex mixtures that 

might not provide sufficient resolution of target proteins from their impurities in a 

single chromatographic step. Such cases may require multiple discrete experiments 

involving multiple columns and different column chemistries.

Multicolumn purifications combine a series of columns, often with different or 

orthogonal chemistries in sequence or in tandem, in a single separation protocol. 

Most common protein purification techniques can be incorporated into a single 

protocol utilizing multiple columns, providing convenience through automation for 

proteins purified on a routine basis. A typical example of a multicolumn 

chromatographic scheme consists of an affinity purification step, via a histidine (His) 

or glutathione-S-transferase (GST) tag, followed by one or more additional 

experiments involving size exclusion columns for desalting or aggregate removal, or 

ion exchange columns for separating complex mixtures.

To streamline the combination of such disparate chromatographic methods, an 

automated chromatography system with a flexible design and versatile control 

software is essential. With their flexibility and scalability NGC chromatography 

systems can be easily customized to meet your multicolumn purification 

requirements.
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Multicolumn Purification Method Templates

ChromLab software includes several multicolumn purification templates. The 

templates comprise preprogrammed methods for binding and eluting samples from 

multiple columns in an automated sequence. They also offer multidimensional 

chromatography strategies whereby the target fraction eluted from one column is 

loaded onto another for a second dimension of purification.

You can customize the preprogrammed templates by defining, among others, the 

following variables:

 Column type and size for your sample

 Method base unit

 Sample volume

 Step duration and length

Multicolumn Sequential Purification Templates

Sequential binding and elution is used when multiple samples must be purified on 

multiple columns. The samples are injected sequentially either by using a sample 

pump with sample inlet valve or through sample loops. Each sample is loaded onto 

a column and washed to remove contaminants that can cause sample degradation. 

The columns are then eluted using either step or linear gradient protocols in a 

sequence. The fractions are collected with the BioFrac fraction collector or an outlet 

valve. The sequential purification templates primarily utilize affinity techniques but 

can be modified to include other techniques. 

Table 8 on page 423 defines the multicolumn sequential purification templates.
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Table 8. Multicolumn sequential templates 

Template Name Template Description

Affinity (1 ml) — Linear 

Gradient x Z Columns

This method is used to purify many samples quickly. Using 

multiple inlet valves and the sample pump, the method loads 

sample onto separate affinity columns and washes unbound 

material off in quick succession. This process can be repeated 

for up to five columns. This method is designed to reduce the 

target protein’s exposure to proteases. The target proteins are 

then eluted from each column sequentially using a linear 

gradient.

Affinity (1 ml) — Step (Manual 

Load) x Z Columns

This method is used to purify many samples quickly. Using a 

loop valve (a column switching valve plumbed to the injection 

valve in the loop position with multiple sample loops), the 

method loads sample onto separate affinity columns and 

washes unbound off material in quick succession. This 

process can be repeated for up to five columns. This method 

is designed to reduce the target protein’s exposure to 

proteases. The target proteins are then eluted from each 

column sequentially using a step gradient.

Affinity (1 ml) — Step Gradient 

x Z Columns

This method is used to purify many samples quickly. Using 

multiple inlet valves and the sample pump, the method loads 

sample onto separate affinity columns and washes unbound 

material off in quick succession. This process can be repeated 

for up to five columns. This method is designed to reduce the 

target protein’s exposure to proteases. The target proteins are 

then eluted from each column sequentially using a step 

gradient.

Affinity (5 ml) — Linear 

Gradient x Z Columns

This method is used to purify many samples quickly. Using 

multiple inlet valves and the sample pump, the method loads 

sample onto separate affinity columns and washes unbound 

material off in quick succession. This process can be repeated 

for up to five columns. This method is designed to reduce the 

target protein’s exposure to proteases. The target proteins are 

then eluted from each column sequentially using a linear 

gradient.
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Affinity (5 ml) — Step Gradient 

x Z Columns

This method is used to purify many samples quickly. Using 

multiple inlet valves and the sample pump, the method loads 

sample onto separate affinity columns and washes unbound 

material off in quick succession. This process can be repeated 

for up to five columns. This method is designed to reduce the 

target protein’s exposure to proteases. The target proteins are 

then eluted from each column sequentially using a step 

gradient.

Table 8. Multicolumn sequential templates, continued

Template Name Template Description
424  |  NGC Chromatography Systems and ChromLab Software



Multicolumn Purification Method Templates
Multicolumn Tandem Purification Templates

Tandem purifications are used when two different chromatography techniques are 

combined into one method. First, samples are injected, bound to a column and 

washed to remove any major contaminants. Next, the target fractions are eluted and 

either applied directly onto another column in tandem or stored temporarily in a 

sample loop or container. If stored, they are later reinjected onto a second column. 

In either case, the second column is then eluted and the purified fractions are 

collected with the BioFrac fraction collector or an outlet valve. ChromLab software’s 

multicolumn tandem purification templates utilize affinity, desalting, and size 

exclusion chromatography (SEC) techniques but can be modified to include other 

techniques.

Table 9 defines the multicolumn tandem purification templates.

Table 9. Multicolumn tandem templates 

Template Name Description

2-D Affinity (1 ml) > SEC (24 ml) x Z 

Columns

This method is used to purify up to four samples. Using 

multiple inlet valves and the sample pump, the method 

loads different samples onto separate affinity columns 

and washes unbound material off in quick succession. 

This process may be repeated for up to four columns. This 

method is designed to reduce the target protein’s 

exposure to proteases. The target proteins are then eluted 

from each column sequentially using a step gradient. The 

eluted fraction is stored in a loop valve. The fraction is 

then injected onto a size exclusion column for a final 

analytical or preparative purification step.
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2-D Affinity (1 ml) > Desalting (10 ml) 

x Z Columns

This method is used to purify up to four samples. Using 

multiple inlets with the sample pump, the method loads 

different samples onto separate affinity columns and 

washes off unbound material in quick succession. This 

process may be repeated for up to four columns. This 

method is designed to reduce the target protein’s 

exposure to proteases. The target proteins are eluted from 

each column sequentially using a step gradient. The 

eluted fraction is stored in a loop valve (a column 

switching valve plumbed to the loop ports on the sample 

inject valve with multiple sample loops). The fraction is 

then injected onto a desalting column to perform a buffer 

exchange or to remove salt.

2-D Affinity (5 ml) > Desalting (50 ml) 

x Z Columns

This method is used to purify up to four samples. Using 

multiple inlet valves and the sample pump, the method 

loads different samples onto separate affinity columns 

and washes unbound material off in quick succession. 

This process may be repeated for up to four columns. This 

method is designed to reduce the target protein’s 

exposure to proteases. The target proteins are eluted from 

each column sequentially using a step gradient. The 

eluted fraction is stored in a loop valve (a column 

switching valve plumbed to the loop ports on the sample 

inject valve with multiple sample loops). The fraction is 

then injected onto a desalting column to perform a buffer 

exchange or to remove salt.

Affinity (1 ml) > Desalting (10 ml) x Z 

Columns

This method is used to purify up to five samples. Using 

multiple inlet valves and the sample pump, the method 

loads different samples onto separate affinity columns 

and washes unbound material off in quick succession. 

This process may be repeated for up to five columns. This 

method is designed to reduce the target protein’s 

exposure to proteases. The target proteins are eluted from 

each column sequentially using a step gradient. Each 

eluted fraction is then passed immediately through a 

desalting column to perform a buffer exchange or to 

remove salt.

Table 9. Multicolumn tandem templates, continued

Template Name Description
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Affinity (5 ml) > Desalting (50 ml) x Z 
Columns

This method is used to purify up to five samples. Using 

multiple inlet valves and the sample pump, the method 

loads different samples onto separate affinity columns 

and washes unbound material off in quick succession. 

This process may be repeated for up to five columns. This 

method is designed to reduce the target protein’s 

exposure to proteases. The target proteins are eluted from 

each column sequentially using a step gradient. Each 

eluted fraction is then passed immediately through a 

desalting column to perform a buffer exchange or to 

remove salt.

Table 9. Multicolumn tandem templates, continued

Template Name Description
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Performing Multicolumn Purification Chromatography

To perform multicolumn purification chromatography on an NGC system you must

 Plumb the NGC system

 Prime the NGC system

 Select and save a Method template

 Run the method

Plumbing the NGC System

How you set up and plumb the NGC system depends on the type of method you 

plan to run. This section provides information about plumbing the system to use the 

multicolumn purification templates. 

Plumbing NGC Discover Pro Systems

This table lists the tasks for plumbing NGC Discover Pro systems. See Chapter 5, 

Plumbing and Priming the NGC Chromatography Systems, in the NGC 

Chromatography Software Installation Guide for detailed instructions.

Plumbing NGC Discover Pro Systems

Task

1. Tube #6 between the outlet port on the sample inlet valve and the inlet port 

on the sample pump

Note: Remove the inlet tubing from the sample pump inlet manifold if it 

is installed.

2. Connect one of the following:

 Tube #4 from OV1 Port 1 to the lower port on the inlet side of the NGC 

fraction collector manifold clamp

 Tube #4 from OV1 Port 1 to the Common inlet port on the BioFrac fraction 

collector diverter valve

 Waste tubing to OV1 Port 1 

3. Inlet tubing to the remaining ports on the sample inlet valve

4. Outlet tubing to the remaining ports on the outlet valve
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Plumbing the NGC Discover Pro System to Use Multicolumn 
Purification Templates

The tables in this section list the additional tasks for plumbing NGC Discover Pro 

systems to perform multicolumn purification. Ensure that you complete the 

plumbing tasks in the section Plumbing NGC Discover Pro Systems on page 428 

before continuing.

Tip:  These templates require either the NGC Discover Pro or the 

NGC Discover Pro +1CSV (column switching valve) fluidic scheme.

Multicolumn Sequential Affinity — Step and Linear Gradient Templates 

Multicolumn Sequential Affinity — Step (Manual Load) Template

Task

 Affinity columns at ports 1–5 on column switching valve 1 (C1)

Tasks

1. Insert a second column switching valve, (referred to as the loop valve) 

near the sample inject valve on the NGC instrument and map as C2

2. Short length of tubing from port F on the sample inject valve to the left 

inlet port on the loop valve (C2)

3. Short length of tubing from port E on the sample inject valve to the 

right inlet port on the loop valve (C2)

4. One 5 ml loop tubing for each affinity column to the top and bottom 

ports on the loop valve (C2)

For example, if you have two affinity columns

 Attach loop tubing to Column Top port 1 and Column Bottom port 1

 Attach loop tubing to Column Top port 2 and Column Bottom port 2

5. Tubing from port 2 on the outlet valve to the sample pump port on the 

sample inject valve

6. Affinity columns at ports 1–5 on C1
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Multicolumn Tandem 2-D Affinity Templates

Multicolumn Tandem Affinity Templates

Tasks

1. Insert a second column switching valve (referred to as the loop 

valve) near the sample inject valve on the NGC instrument and map 

as C2

2. Short length of tubing from port F on the sample inject valve to the 

left inlet port on the loop valve (C2)

3. Short length of tubing from port E on the sample inject valve to the 

right inlet port on the loop valve (C2)

4. One 5 ml loop tubing for each affinity column to the top and bottom 

ports on the loop valve (C2)

For example, if you have two affinity columns

 Attach loop tubing to Column Top port 1 and Column Bottom 

port 1

 Attach loop tubing to Column Top port 2 and Column Bottom 

port 2

5. Tubing from port 2 on the outlet valve to the syringe port on the 

sample inject valve

6. Affinity columns at ports 1–4 on C1

7. Desalting or SEC column at port 5 on C1

Tasks

1. Insert a second column switching valve (C2) into the NGC 

instrument

2. Short length of tubing from outlet port on C1 to the inlet port on C2

3. Short length of tubing from outlet port on C2 to the UV detector

4. Affinity columns at ports 1–5 on C1

5. Desalting column at port 5 on C2
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Priming the NGC System

Important: Whenever you add or remove a module or change or upgrade your 

NGC system hardware configuration, you must replumb and reprime the 

system.

To prime the system

1. Power on the NGC system and its connected computer.

2. To enter manual mode, do one of the following: 

 On the computer, click Manual Run in the ChromLab Home window or 

click the System Control tab and then click in the fluidic scheme.

 On the touch screen, click Enter Manual Mode if the application is not 

already in manual mode.

3. (Optional) If your hardware configuration has changed, select a fluidic scheme 

that matches your current system configuration.

a. Select Tools > Change Fluidic Scheme.

b. Select the appropriate fluidic scheme in the Fluidic Scheme Selector pane.

c. Click Select to choose the manual mode fluidic scheme.

4. Insert appropriate inlet lines into the buffer, storage solution, and/or cleaning 

solutions to be primed and flushed through the system.

5. Prime the system. 

See Chapter 5, Plumbing and Priming the NGC Chromatography Systems, in 

the NGC Chromatography Systems and ChromLab Software Installation Guide 

for detailed instructions.
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Selecting and Saving a Template

Tip:  You must save the template as a method before you can use it.

To select a Method template and save it as a method

1. In ChromLab on the computer, do one of the following:

 In the Home window, click Open Method Template.

 In the Method Editor window, click Open Template on the toolbar.

The Open Template dialog box appears. All supplied Method templates are 

organized in folders by technique.

2. In the left pane, click either the Multicolumn Sequential folder or the 

Multicolumn Tandem folder and select a template in the list that appears in the 

upper right pane. 
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In the lower right pane

 The Overview tab displays a graphic representation of the purification 

steps for the selected template.

 The Gradient tab displays the gradient graph of the selected template.

 The Notes tab displays explanatory text that you can edit in the Method 

Settings phase. 

3. Double-click a template name to open the template in the Method Editor 

window. 

4. In the Method Editor window, configure your method by setting parameters for

 Column type 

 Fraction collector

 Pump head type

 UV wavelength detector

 Method base unit 

5. In the Method Editor window, select File > Save As to open the Save Method 

As dialog box.

6. Select a project folder or create a new subproject or root project in which to 

save the method.

7. Type a name for the new method, and then click Save.

Running Multicolumn Purification Methods

You run multicolumn purification methods the same way you run regular methods. 

See Running Methods on page 219 for detailed instructions. 
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