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Chapter 1 Introduction

U.S. FDA 21 CFR Part 11 Compliance

CFX Maestro™ software, Security Edition enables CFX Maestro users to meet the Food and Drug
Administration’s regulations on good laboratory practices in the pharmaceutical and biotechnology
industries.

When enabled, Security Edition provides the necessary features to permit CFX Maestro to operate
in compliance with Title 21 of the U.S. Code of Federal Regulations Part 11 (21 CFR Part 11)
within a closed system. A closed system is defined as “an environmentin which system access is
controlled by the persons who are responsible for the content of electronic records that are on the
system” (Section 11.3 (b) (4)).

Note:

B The security controls built into CFX Maestro must be properly configured and administered by
the CFX Maestro administrator(s) in your organization in order to be secure and in compliance
with 21 CFR Part 11.

B Bio-Rad makes no claim that CFX Maestro software, Security Edition is CFR compliantin and
of itself, nor does the company guarantee compliance for the user. Your organization must
establish policies and standard operating procedures that work in conjunction with the tools
provided by Bio-Rad to ensure compliance with 21 CFR Part 11.

Finding Out More

After installing the Bio-Rad thermal cycler and CFX Maestro software, Security Edition you can
access the software user guide as well as detailed Security Edition software help topics from the
Help menu in any view.

Note: Click the Bio-Rad logo in the upper right corner of any CFX Maestro software window to
launch Bio-Rad’s website. This site includes links to technical notes, manuals, product
information, and technical support. This site also provides many technical resources on a wide
variety of methods and applications related to PCR, real-time PCR, and gene expression.
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Chapter 2 Activating CFX Maestro
Software, Security Edition

Important: CFX Maestro™ software, Security Edition uses Microsoft Windows User
Authentication to verify users’ access to the software. All users who plan to access Security
Edition must be able to log in to the CFX Maestro computer with their Windows credentials.

By default, CFX Maestro software, Security Edition (known in this document as Security Edition)
starts in standard mode. Security mode is enabled when you insert the Security Edition dongle into
a USB port on the CFX Maestro computer. CFX Maestro software remains in security mode until
you remove the dongle.

As in standard mode, when security mode is enabled Security Edition detects the supported
thermal cyclers and displays them in the Detected Instruments pane.

In security mode, the thermal cycler must be connected to the CFX Maestro computer by
USB cable. The S1000™ thermal cycler must be connected to a C1000 Touch™ thermal cycler by
USB cable.

Important: The MiniOpticon™ thermal cycler is supported in security mode only on computers
running the Microsoft Windows 7 operating system. CFX Maestro software does not recognize
the MiniOpticon thermal cycler on computers running the Microsoft Windows 10 operating
system.

In security mode, only the following thermal cyclers are supported:
B C1000 Touch thermal cyclers
B S1000 thermal cyclers connected to a C1000 Touch thermal cycler via USB cable

Note: CFX Maestro software, Security Edition does not support the CFX Connect™ or
C1000™ thermal cycler.
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Activating CFX Maestro Software, Security Edition

Important: Activating Security Edition requires you to be a member of the Windows

Administrators group on the CFX Maestro computer. Ensure you meet this requirement before
you begin.

This procedure assumes that you have successfully installed the current version of CFX Maestro
software. See the document CFX Maestro Software User Guide for more information.

To activate Security Edition

1.

If you have not already done so, install CFX Maestro software (known in this document as
Standard Edition).

Connect a supported thermal cycler to the Security Edition computer.

Note: The C1000 Touch thermal cycler must be connected to the CFX Maestro computer
by USB cable. The S1000 thermal cycler must be connected to the C1000 Touch thermal
cycler by USB cable.

Start CFX Maestro software and verify that the attached thermal cyclers appear in the Detected
Instruments panel.

Shut down CFX Maestro software.

Insert the supplied Security Edition dongle into a USB port on the CFX Maestro computer and
restart the application.

Log in to Security Edition with your Windows credentials.

The software verifies your Windows account and starts in security mode.

After activating Security Edition, you must create a user account for each user who plans to access
the software. See Managing Security Edition User Accounts on page 9 for more information.
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Managing Security Edition User Accounts

Managing Security Edition User Accounts

In Security Edition, users log in to CFX Maestro software with their Windows user name and
password. The person who installed Security Edition is automatically assigned the role of CFX
Maestro Administrator and can create and manage Security Edition user accounts and roles. All
other users must be assigned a Security Edition user accountin order to log into and use the
software. This section explains how to manage Security Edition user accounts.

Important: Each user must have a Windows account and password on the CFX Maestro
computer before you can assign a Security Edition user account and role. Users can be
members of either the Windows Users group or Windows Administrators group. Members of
the Windows Users group can access only their own files and folders (including Security
Edition files and folders). Members of the Windows Administrators group can access the files
and folders of other users on the computer (including other Security Edition files and folders).
Review the Microsoft Windows Administration documentation and see your Windows system
administrator for more information before creating Windows accounts.

Managing Security Edition Users

Tip: Only users with the CFX Maestro Administrator role can create and remove Security
Edition user accounts. The person who installed CFX Maestro software is automatically
assigned the CFX Maestro Administrator role. That person can assign the Administrator role to
other users.

Note: In Security Edition, atleast one user must be assigned the Administrator role.
To add Security Edition user accounts

1. Verify that each Security Edition user is a member of either the Windows Users group or
Windows Administrators group and has a Windows password on the CFX Maestro computer.

Tip: Review your Microsoft Windows Administration documentation or see your Windows
system administrator for information about creating Windows users and groups and
setting Windows passwords for each user.

2. Start Security Edition and log in as the software administrator.

3. In the Home window, select User > User Administration.
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Chapter 2 Activating CF X Maestro Software, Security Edition

The

User Administration dialog box appears.

.

1
2
3
4
5
&

-
User Administration @
Manage Users
User Name Full Name Role Domain Remove
cpeterson car peterson Administrator |Z| LSGO7002045 [}
(-] O
-] O
(-] O
-] O
[~] O

Manage Rights (Managed by Administrator only}

Rights Principal Operator Guest
1 |Start. pause and abort runs I
3 |Addrepeatsto a un I}
3 |Perform skip steps
4 | Perform instrument calibration 1} I}
5 | Apply different calibrations to a date =] (&
§ |Edit or replace plate during run I}
7 | Edit or replace the plate aftera un [}
g | Allow instrument file management =
3 |Rename instuments [}
10 |Save anyfie =
11 |Change threshold and baselines (&
12 | Prnt reports

4. Inthe Manage Users section, provide the following information for each user:

User name — in Security Edition, this must be the user’'s Windows login user name.
Full name — the user’s full name.

This name appears in the Full User field in the audit trail.

Role — the role to assign to the user.

Note: You can select only one role from the dropdown list. See Managing Security
Edition User Roles on page 11 for more information.

Domain — the Windows domain from which the user accesses the software.

See your Windows system administrator for more information.

5. Click OK and then click Yes to save changes and close the User Administration dialog box.
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Managing Security Edition User Accounts

To remove a Security Edition user account

1. Start Security Edition and log in as a software administrator.

2. Inthe Home window, select User > User Administration to open the User Administration dialog
box.

3. Inthe Manage Users pane, select Remove for each user you want to remove.

4. Click OK and then click Yes to save changes and close the User Administration dialog box.

Managing Security Edition User Roles

Important: Security Edition requires that at least one user be assigned the Administrator role.
You can assign more than one user this role.

Security Edition has four user roles. Each user must be assigned a role in order to access the
software. Although users can be assigned only one role, you can change a user’s role at any time.

The default rights for roles in security mode are the same as those in standard mode. Except for the
Administrator role, you can change the rights assigned to each role. All users assigned a role
inherit only the rights of that role.

By default, the rights for each role are as follows:

B Administrator — this role has all rights; you cannot change these rights.
B Principal — this role has all rights.

B Operator — this role has all rights except skipping cycles.

B Guest— this role can only read files.

When assigning roles in security mode, carefully determine the requirements for each user. For
example, without the right to save, users assigned the Guest role will not be able to sign a file.

To modify the rights for a role

1. Start Security Edition and log in as a software administrator.

2. Inthe Home window, select User > User Administration to open the User Administration dialog
box.

3. Inthe Manage Rights section, for each role clear or select the checkbox of specific rights as
necessary.

4. Click OK and then click Yes to save changes and close the User Administration dialog box.
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Chapter 2 Activating CF X Maestro Software, Security Edition

Starting Security Edition

To start Security Edition, each user must log in with their Windows user name and password.

To start Security Edition

1. Click the CFX Maestro shortcut icon to start the application.

2. Inthe Login dialog box, type your Windows password and click OK.

7

CFX Maestro Security Edition - Login

S

ﬁ_ﬁt

User Mame:

Pazswaord: |

GLOBAL/Thereza Mavamo

oK

| [ cancel

Security Edition opens to the Home window. The title bar displays the Windows user name of
the logged in user, and the menu bar displays a blue sticker indicating the software is 21
CFR Part 11 compliant, for example:

[} CFX Maestro Security Edition (tnavarr)
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Chapter 3 Using CFX Maestro Software, Security
Edition
When Security Edition is enabled, CFX Maestro™ software remains in security mode until you
remove the dongle.

Important: All files saved in Security Edition are marked as secure files and cannot be opened
in standard edition.

This chapter explains how to use CFX Maestro software, Security Edition.

Using Security Edition on Supported Thermal Cyclers

As in standard mode, when security mode is enabled CFX Maestro software detects the supported
thermal cyclers and displays them in the Detected Instruments pane. In security mode, only the
following thermal cyclers are supported:

®  C1000 Touch™ thermal cyclers
B S1000™ thermal cyclers that are connected to a C1000 Touch thermal cycler via USB cable

In security mode, the attached thermal cyclers are locked. The touch screen displays notification
that the system is under remote control, for example:

Status (Under Remote Control) Feb 2, 2017 14:13
‘- Idle -l
Step
Repeat
Sample 24.4°C

Lid 26°C

View Clock
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When the thermal cycler is under remote control, users can do the following:
B View arun in progress.

B View the instrument clock.

B View the status of the plate.

B View the curves for the current run.

B Pause the run.

B Skip a step.

B Selectwells on the plate.

®  Cancelarun.

B Open the lid.

When the thermal cycler is under remote control, users cannot create plates or protocols and all
runs must be initiated from the CFX Maestro computer to which the system is attached.

The resulting .pcrd file that is saved directly onto the CFX Maestro computer is saved as a secure
data file. It can be opened only in security mode.

Important: The resulting .zpcr file is not saved as a secure zip file. Users can open the .zpcr
file on a computer running CFX Maestro software in standard mode and can save the .pcrd
files as unsecure. Ensure that the computer is running CFX Maestro software in security mode
before opening the .zpcr and saving the data files.

To retrieve the secure data file
1. Do one of the following:

B In the software, right-click the instrument in the Detected Instruments pane and select
Retrieve Data File.

B On the thermal cycler, insert a USB drive into the USB port and copy the file to the drive.
2. Save the data file to a shared folder on the CFX Maestro computer or to your personal folder.

Note: Only Security Edition users with a Windows login and the appropriate role on the CFX
Maestro computer can open the secure data file.
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Using Security Edition on the CFX Maestro Computer

Important: Security Edition uses Microsoft Windows User Authentication to verify access to
secure CFX data files. Contact your Windows administrator to create an environment that
complies with 21 CFR Part 11 requirements.

All features in CFX Maestro standard mode are available in security mode. In addition, in security
mode users can do the following:

B Sign data and gene study files.
B Password protect data files.
B View and print audit trails.

This section explains these features in detail.

Secure Files

By default, CFX Maestro software saves secure files to the logged in user’s personal Security
Edition folder, which is located at

c:\Users\<username>\My Documents\Bio-Rad\CFX\My qPCR

Security Edition sets this folder to read-only. However you can share this folder and its contents
with others on your team.

Tip: Alternatively, your Windows system administrator can create a shared folder and your
Security Edition administrator can program the software to save all files to that folder.

In Security Edition, plate, protocol, data, and gene study files are marked as secure when they are
saved. You can create these files in standard mode or in security mode. After they are saved in
security mode, you can open these files only in security mode.

Security Edition creates an audit trail for all secure data and gene study files (.pcrd and .mgxd files,
respectively). The software records all auditable activity in the file’s audit trail. For more
information, see Audit Trails on page 24.

Signing Secure Files

After a file is saved in security mode, users can add an electronic signature. To sign a file, the
user’s role must have the right (or permission) to save a file. For example, by default the Guest role
does not have the right to save a file and therefore users assigned this role cannot sign a file.
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In Security Edition, signed files are not set to read-only. They can be reviewed, modified, and
signed multiple times. All changes and signatures are tracked in the file’s audit trail. You can sign
the following file types:

®  Data files (.pcrd)
B Gene study files (.mgxd)

Note: Files must be saved in security mode before they can be signed. If you have recently
performed a run in security mode, save the resulting data file first.

To sign a file
1. Login to Security Edition with your Windows login credentials.

2. Open the secure data file or gene study file to sign.

3. Choose File > Sign. The Electronic Signature dialog box appears.

' -
Electronic Signature L&J

2\

| acknowledge and agree that by selecting the '0K button
below | will be affaing my electronic signature, which is the
equivalent of a written signature, to this document.

User: GLOBAL/Theresa Navamo

Usemame:

Password:

Please enter your reason for signing the file  (Required Entry)

&

4. Enter your Windows user name and password and the reason for signing the file.

The user name and reason for signing are included in the audit trail (for more information see
Audit Trails on page 24).

5. Click OK to submit the signature and close the dialog box.
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Modifying Secure Files

Using Security Edition on the CF X Maestro Computer

In Security Edition, users can modify secure files, including signed and unsigned data and gene
study files. The software prompts you to provide a reason for the change when you save a modified
secure data or gene study file. The changes are tracked in the file’s audit trail.

Tip: Because the software does not create audit trails for plate or protocol files, you are not
prompted to provide a reason when you save changes to these files.

To save a modified data or gene study file

1. Log in to Security Edition with your Windows login credentials.

2. Open and modify a secure data file or gene study file.

Tip: For a list of auditable activities, see Auditable Events on page 26.

3. Choose File > Save. The Audit Trail Change Reason dialog box appears.

-
Audit Trail Change Reason

File Version: &

Signature:

Signature Reason:

User: GLOBAL tnavam

Comment: Saved data file.

Application Version: 4.0.2185.0118
Full User: Theresa Navamo

Machine: LSGO7002045

Date: 01/19/2017 12:06:12

Application: BioRadCFXManager.exe

Audit Old
Change | Value

New
Value

Reason for Change

» Gene E...  Nomnali...

Graph D...  Relative...

Bar grap... Target

Sample

[Save[}ha’:ges] [Cmcd[}ha’iges]

This dialog box displays the following information, which is captured in the file's audit trail

header for each modification event:

B Date — the date on which the change occurred.

B User —the Windows domain and user name of the logged in user.
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Comment — the last saved comment.
Signature — the electronic signature of the last person who signed the file.
Signature reason — the reason for the signature.

Application — CFX Maestro software (appears as BioRadCFXManager.exe, which is
correct).

Application version — the current version of CFX Maestro software, Security Edition.
Full user — the full name of the logged in user.
Note: This name appears in the audit trail.

Machine — the computer on which Security Edition is installed.

The change table displays the auditable changes that occurred as a result of the modification.
A brief description for the reason of the change might also appear.

Tip: You can add or edit descriptions in the Reason for Change column.

4. Review the list of changes. Provide detailed reasons if necessary.

5. Do one of the following:

Click Save Changes to save the changes to the file as well as any changes you made to
the table and close the dialog box.

The changes to the file and the reasons for the changes appear in the file’'s audit trail.
Click Cancel Changes to revert the file to its previous state and close the dialog box.

The changes are not saved to the file and the audit trail is not updated.
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Using Security Edition on the CF X Maestro Computer

Password Protecting Secure Files

As an added level of security, Security Edition enables users to set passwords on all secure files.
When setting passwords on a secure file, consider the following conditions:

Condition Action

No password is required. All users can open, modify, and save the secure file.

File requires the Save password.  All users can open the secure file, and users who know
the Save password can modify and save the secure file.

File requires the Open Only users who know the Open password can open,
password. modify, and save the secure file.

File requires both the Open and Some users can open the secure file, and a subgroup of
Save passwords. those users can modify and save the file.

Depending on the user’s role, any user can perform Save As to create a new secure file with
another name or save a file with the same name in another location as long as one of the following
is true:

B The secure file is not password protected.
B The user has the password to open the file.
Tip: The new file is saved without password protection. The original file retains its passwords.

Depending on the role, a user can modify and save the original file as long as one of the following
is true:

B The file is not password protected.
B The user has the password to open and the password to save the file.

Note: The user’s role mustinclude the right to save files in order to set passwords. For
example, users with the role Guest cannot save files and therefore cannot set passwords on a
file.

Important: Only Security Edition administrators can reset passwords.
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To password protect a file
1. Log in to CFX Maestro with your Windows credentials.
2. Open the secure file.

3. Choose File > File Passwords. The File Passwords dialog box appears.

i Y
File Passwords ( tnavarr ) g

.-Iﬂ A
L

Save Password |

I
=

L

Open Password

[] Show Password

Set Passwords ‘ ‘ Cancel

4. Enter passwords in the Save Password and Open Password boxes.

Tip: By default, passwords appear as asterisk characters when typed. Select Show
Password to display the password as you type it.

Important: Passwords are case sensitive. Security Edition does not set limitations on
passwords. For best practice, see your system administrator for password requirements at
your site.

5. Click Set Passwords to set the passwords and close the dialog box.

6. Choose File > Save to save the changes to the file.
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Using Security Edition on the CF X Maestro Computer

To remove passwords

1. Inthe Password Required dialog box, click Remove Passwords.

Password Required (tnavarr) | ? % |

i

A password is required to open this file.

C:\Users‘tnavamDocuments*Bio-Rad CFX\My qPCR'navar_2016-04-11
15-25-20_SIM29305_SecurtyEdition perd

Password

Remove Passwords

‘ 0K | l —

Note: You must be a Security Edition administrator to remove passwords.

The CFX Maestro Security Edition Login dialog box appears.

,
CFX Maestro Security Edition - Login _—

_—

User Name: [Lnava:r

Password:

K [ Goea )

2. Provide the Windows user name and password for the Security Edition administrator and click
OK.

The original data file appears.
Important: You must save the file in order to remove the passwords.

3. Choose File > Save to save the changes to the file.
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To change passwords
1. Open the secure file.

2. Choose File > File Passwords. The File Passwords dialog box appears.

File Passwords ( tnavarr ) u

-

Save Password |H- |

Open Password |..... |

[] show Password

Reset Passwords ‘ Cancel

Tip: Save Password, Open Password, and Show Password are disabled.
3. Click Reset Passwords.
Note: Only Security Edition administrators can reset passwords.

The CFX Maestro Security Edition Login dialog box appears.

.
CFX Maestro Security Edition - Login [

User Mame: [Lna\rarr "]

Password:
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5.

6.

Using Security Edition on the CF X Maestro Computer

Provide the Windows user name and password for the Security Edition administrator and click

OK.

The File Passwords dialog box appears.

-
File Passwords ( thavarr )

=X

Save Password |

Cpen Password

[7] Show Password

Set Passwords

Cancel

Do one of the following:

B To reset password protection, type a new password in the appropriate password box.

B To remove password protection, clear the password boxes.

Click Set Passwords to save the password changes and exit the dialog box.
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Audit Trails

Security Edition creates audit trails for data and gene study files (.prcd and .mgxd files
respectively). Any changes made to or actions performed on secure data and gene study files are
captured in the file’s audit trail when the file is saved. Security Edition creates a separate audit trail
for each file.

You can choose File > Save As and save secure signed or unsigned data and gene study files into
another folder or with another name. The new file inherits the audit trail from the original file. The
audit trail for the new file also includes the Save As activity. Changes to or actions performed on
the new file are captured in its own audit trail. The original file retains its audit trail, in which further
activity is captured.

Auditable Events on page 26 lists the auditable events that the software captures.

Viewing Audit Trails
Each audit trail displays the following information:
B Audit header detail
O File version — the saved version of the file
Date — the date of the current auditable event
User — the Windows domain and user name of the logged in user
Comment — the last saved comment
Signature — the electronic signature of the last person who signed the file
Signature reason — the reason for the signature
Application — CFX Maestro software
Application version — the current version of CFX Maestro software, Security Edition

Full user — the full name of the logged-in user

O O o0o o o o o o o

Machine — the computer on which CFX Maestro software, Security Edition is installed
B Audit change detail
O Object — the item that was changed (the audited item)
O Old value — the previous value
O New value —the new value
O

Description — the description of the change
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To view the audit trail

Using Security Edition on the CF X Maestro Computer

» Inthe open data or gene study file, select View > Audit Trail. The file's audit trail appears.

Audit Trail for tnavarr_2016-04-11 15-25-20_SIM29305_SecurityEdition.pcrd @
File: tnavam_2016-04-11
Find
>> | UserName: (A1) v Object: () Colapsc Al
FleVersion ¢  Date 9 User ) Comment 9 Signature Signature Rezson $ Appicaon ¢ ApVeson ¢ Fullser Q| Machne  O/[Z]
= 7 01/19/2017 12.04! GLOBAL\navar  Saved data file. BioRadCFXManage 4.0.2189.0118 Theresa Navamo | SGO7002045 [
Object 9 0l Value 9 New Value o
There are no auditable entries.
= 6 01/19/2017 12:04 GLOBALtnavar  Digtal signed data file and saved. GLOBAL'tnavam  review approved BioRadCFXManage 4.0.2189.0118 Theresa Navamo | sco70p2045
Object & 0ld Value o Mew Value o
There are no audiable entries. L
= 5 06/03/2016 15:49: GLOBAL\inavar  Saved data file. BioRadCFXManage 4.0.1869.0601. (). Theresa Navamo | 5G07002045
Object 0 0id Value o New Value o
There are no audiabie entries 1
= 2 04/29/2016 16:27: GLOBAL\navar  Saved data file. BioRadCFXManage 4.0.1833.0419.().  Theresa Navamo | 5G07002045
Object 9 ld Value 9 New Value 9 -
Plate Setup Welk Standard #1,100000000 Standerd #1 Actin 0, 100000000
Plate Setup Welk Standard #1,100000000 Standard #1 Actin. 0 100000000 B
Plate Setup Wells Standard #1,100000000 Standard #1,Actin,0Hr, 100000000 hal |
KA » M| Audit Trail
* Fils version 7 saved by GLOBAL\tnavarr full name Theresa Navamo) at 01/19/2017 12:04:57 on LSGO7002045 in BioRadCFXManager exs version 4.0 2189.0118 with save comment “Saved data file.”. This save was not signed
(%) - Values may not be defined when first calculated by the system or deleted by the user.

By default, the data are sorted by date and time, and all events appear in the expanded view.
You can filter the view by user name and object, and collapse the expanded view to easily sort
by any header field. You can also view the audit trail as an html report.

To sort by user name

» Select the target user from the User Name dropdown list.

To sort by object

» Select the target from the Object dropdown list.
To hide the full description of events

» Click Collapse All.

To sort data in the change detail table

» Click the diamond symbol in the data column header to perform an ascending sort (A to Z,

smallest number to largest, or earliest to most recent).

To print the audit trail

1. Click HTML Report to display the audit trail in a web browser.

2. In your browser window, do one of the following:

B Select File > Print.

B Right-click the report and select Print.
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Auditable Events

CFX Maestro software, Security Edition captures the following auditable events in data and gene
study files.

Auditable events during run
B Run Start Time
B Run Time Plate edits
B Run Time Protocol edits
B  RunEndTime
Auditable events when a data file is created
B Data file created
B Interpolated Plate Reads added by the system
Auditable events when a data file is saved
®  General
0 Name
O Signing
Plate Setup
Display Wells
Analyzed fluorophores
Plate edits

Analysis mode

O O o o o o

PCR Active Well Group

B Quantification tab
[0 Active step
O Settings — C, Determination mode
O Settings — Baseline Setting
O Drift correction applied
O

Settings — Cycles to Analyze

26 | CFXMaestro Software, Security Edition



O Settings — Analysis Mode

[0 Settings — Baseline Threshold
Melt Curve tab

[0 Active step

O Peak type displayed

[0 Peak analysis threshold

End Point tab

O

O

O

O

Active fluorophore/target
End cycles to average
Tolerance calculation method

Percentage of range

Allelic Discrimination tab

O

O

O

X- and Y-axis fluorophore
Select cycle number

View call map

Gene Expression tab — All plots

O

O

O

O

Experiment Settings — Target reference
Experiment Settings — Sample control
Experiment Settings — Auto efficiency

Experiment Settings — Efficiency

Gene Expression tab — Graphing

O OO0 o0 oo

Analysis mode
Graph data
X-axis

Y-axis

Scaling option
Error bar

Error bar multiplier

Using Security Edition on the CF X Maestro Computer
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O P-value threshold
B Gene Expression tab — Clustergram
O Cluster By
[0 Splitoutreplicates
B Gene Expression tab — Scatter Plot
0 Control biological group (previously displayed as "Control sample")
O Experimental biological group (previously displayed as "Experimental sample")
O Fold change threshold (previously displayed as "Regulation threshold")
B Gene Expression tab — Volcano Plot
O Control biological group (previously displayed as "Control sample")
O Experimental biological group (previously displayed as "Experimental sample")
O Fold change threshold (previously displayed as "Regulation threshold")
O P-value threshold
B Gene Expression — Heat Map
O Control biological group (previously displayed as "Control sample")
O Experimental biological group (previously displayed as "Experimental sample")
[0 Splitoutreplicates
B Gene Expression tab — ANOVA
O P-value threshold
B Plate Setup — View/Edit Plate
O Settings — PlateType
[0 Settings — Units
O Editing Tools — Flip Plate
O  Well groups
OO0 Plate fluorophores
B Plate Setup — Replace Plate and Apply PrimePCR™ File

O Plate Setup Import
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Audit Changes for Gene Study Files
General
B  Name
B Study Setup tab
O Add/Remove data files
B Study Analysis tab

[0 Heat map — Selected file
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Bio-Rad
Laboratories, Inc.

Life Science
Group

Web site bio-rad.com USA 1800 424 6723 Australia 61 2 9914 2800 Austria 43 1877 89 01 177 Belgium 32 (0)3 710 53 00 Brazil 55 11 3065 7550
Canada 1 905 364 3435 China 86 21 6169 8500 Czech Republic 420 241 430 532 Denmark 45 44 52 10 00 Finland 358 09 804 22 00

France 33 01 47 95 69 65 Germany 49 89 31 884 0 Hong Kong 852 2789 3300 Hungary 36 1 459 6100 India 91124 4029300 Israel 972 03 963 6050

Italy 39 02 216091 Japan 81 3 63617000 Korea 82 2 3473 4460 Mexico 52 555 488 7670 The Netherlands 31 (0)318 540 666 New Zealand 64 9 415 2280
Norway 47 23 38 41 30 Poland 48 22 331 99 99 Portugal 351 21 472 7700 Russia 7 495 721 14 04 Singapore 65 6415 3188 South Africa 27 (0) 861 246 723
Spain 34 91 590 5200 Sweden 46 08 555 12700 Switzerland 41 026674 55 05 Taiwan 886 2 2578 7189 Thailand 66 2 651 8311

United Arab Emirates 971 4 8187300 United Kingdom 44 020 8328 2000

10000068704 Ver C  US/EG

17-0885 0817 Sig 1216
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